Fluval Chi 5G - My first tank - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 01-06-2013, 06:24 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Ontario, Canada
Posts: 15
Fluval Chi 5G - My first tank

Hello The Planted Tank Community!
I would first like to say that before setting up my first tank, I was impressed by the level of professionalism and helpfulness in responses to others that I read through on this forum. Now that I have my first tank cycling, I'm excited to be a part.

I set up my first tank, a 5G Fluval Chi on new years eve (before going out, of course) and now that it's been 5 days I have some questions. I have attached a photo taken after about 20 hours of setting it up. I will take another when the lights are on again in the morning.

1. Two plants - a java fern and ceratopteris - are actually taller than the height of the LED lights (but still submerged). Is this okay, or should I be trimming them?
2. I have read conflicting posts online as to when to add the fish. Some say 2 days, others 2 weeks. I was planning on adding a few shrimp and 1-2 otos, danios or tetras (still deciding). From your experience, when should I add them?
3. If I did anything incorrectly please let me know!

My setup:
5G Fluval Chi tank
Hydor 15W 5-10G mini-heater
Fluval plant stratum
1 each of java fern, hygrophila corymbosa, ceratopteris, crypt and anubias (store didn't specify species names for some)
a Dymax LED lamp on a timer for when I'm away on weekends

What I've done so far:
After planting the tank, it took about 18 hours for the water to mostly clear up. I initially added the appropriate amount of Nutrafin Cycle, Nutrafin AquaPlus and Flourish Excel for the size of my tank.
Days 2-4 I was unfortunately away and so I had my LED lamp set on a timer for 10 hours per day.
On day 5, the leaves of all the plants seem to have a thin brown film (which could be the settled sediment from the stratum?), I added another dose of Excel and I did a water test that showed a pH of 6.8, 0.25 ppm ammonia and 0 ppm of both nitrite and nitrate.

I appreciate any comments I can get!
Attached Thumbnails
Click image for larger version

Name:	Hamilton 2-20130101-00280 resize.jpg
Views:	143
Size:	72.2 KB
ID:	62233  

tomciu is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 01-06-2013, 07:12 AM
Algae Grower
 
tex627's Avatar
 
Join Date: Jan 2009
Location: San Diego CA
Posts: 141
No comments? Don't despair!
You know when to add fish when the cycling process is complete, and ammonia with nitrite is undetectable.
The brown film may be some diatom algae, so you should reconsider your photo period.
Finally, you should take off the foam and weight off the crypts I see in the front as well as on any other plants.


^^ Click above to visit Aqua Design Innovations, Follow our Twitter, and Like our FB Page ^^



tex627 is offline  
post #3 of 21 (permalink) Old 01-08-2013, 07:42 PM
Planted Tank Guru
 
Join Date: May 2009
Location: MICHIGAN
Posts: 3,315
Nice startup!

110g Tropical Community & Sakura Shrimp
55g BN Breeding Grounds, Peacock Gudgeons, Panda, Pygmies, & Smudge Spot Cories, Rili Shrimp
10g RCS and show guppies

MIAPG - Come join us - Plantedtank - MI - Greatlakesaquaria
GMYukonon24s is offline  
post #4 of 21 (permalink) Old 01-08-2013, 10:50 PM
Planted Member
 
Borikuan's Avatar
 
Join Date: Jun 2012
Location: Lake Wales, FL
Posts: 241
If your planing on keeping those plants alive, you will need to remove the gimmicky filter/light combo and go with a real light. Im running a very cheap Walmart light on mine, and an internal Penplax filter, just a suggestion...
Borikuan is offline  
post #5 of 21 (permalink) Old 01-08-2013, 11:38 PM
Planted Member
 
skindy's Avatar
 
Join Date: Jan 2012
Location: Los Angeles, CA
Posts: 178
Quote:
Originally Posted by Borikuan View Post
If your planing on keeping those plants alive, you will need to remove the gimmicky filter/light combo and go with a real light. Im running a very cheap Walmart light on mine, and an internal Penplax filter, just a suggestion...
I disagree. OP has a lot of low-light plants that will do just fine. I still have the same OEM filter and light that came with my Chi and my anubias, java ferns, and water sprite thrived. I currently have all but the water sprite now and they're also thriving. There are a few other members here on TPT with Chi set-ups using OEM equipment with low-light plants who are also getting positive results
skindy is offline  
post #6 of 21 (permalink) Old 01-09-2013, 12:14 AM
Planted Member
 
Borikuan's Avatar
 
Join Date: Jun 2012
Location: Lake Wales, FL
Posts: 241
Quote:
Originally Posted by skindy View Post
I disagree. OP has a lot of low-light plants that will do just fine. I still have the same OEM filter and light that came with my Chi and my anubias, java ferns, and water sprite thrived. I currently have all but the water sprite now and they're also thriving. There are a few other members here on TPT with Chi set-ups using OEM equipment with low-light plants who are also getting positive results
Mine must have been defective then. The LEDS shine straight down and have almost no spread. My java fern started to yellow right away and it was right bellow it. Hopefully he has success with it, but to me the thing is crap and I have grown plants with very, very cheap and dim lights before ( actually I still do ). Trust me , upgrade...
Borikuan is offline  
post #7 of 21 (permalink) Old 01-09-2013, 12:34 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Ontario, Canada
Posts: 15
Thank you for the comments/suggestions.

I've since added an oto, 2 black and white diamond shrimp and 3 other shrimp. I had asked for red cherries at the store but when I got home discovered something different!
I have reduced my light time to 8 hours, and after 2 days of adding the livestock about 90% of the brown algae is gone.

I'm wondering if anyone can answer my question about the tall plants, should I trim them down?

Updated photos:
Attached Thumbnails
Click image for larger version

Name:	Hamilton 2-20130106-00293 er.jpg
Views:	45
Size:	46.9 KB
ID:	63674  

Click image for larger version

Name:	Hamilton 2-20130106-00291 er.jpg
Views:	47
Size:	343.3 KB
ID:	63682  

Click image for larger version

Name:	Hamilton 2-20130106-00288 er.jpg
Views:	35
Size:	348.0 KB
ID:	63690  

tomciu is offline  
post #8 of 21 (permalink) Old 01-09-2013, 01:17 AM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
Why did you add fish? Did you have any indication your cycle was complete? I am not a believer in nutrafin..

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
post #9 of 21 (permalink) Old 01-09-2013, 03:11 AM
Planted Member
 
skindy's Avatar
 
Join Date: Jan 2012
Location: Los Angeles, CA
Posts: 178
Did you pick up some algae wafers for your oto? I'm not sure if there is going to be enough food for him at this point since it's a new tank.
skindy is offline  
post #10 of 21 (permalink) Old 01-09-2013, 06:38 AM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Ontario, Canada
Posts: 15
Quote:
Originally Posted by MABJ View Post
Why did you add fish? Did you have any indication your cycle was complete? I am not a believer in nutrafin..
The water parameters that my kit tested for were safe, and 6 days had passed so I just followed what I read others online had done. I was also a little eager to at least get the oto as the algae was spreading. The Nutrafin came with the tank, and even questioning the product, I assumed that the plants would have definitely introduced some bacteria? I'm quite new to this so I would appreciate if you could elaborate what I should have done?

Quote:
Originally Posted by skindy View Post
Did you pick up some algae wafers for your oto? I'm not sure if there is going to be enough food for him at this point since it's a new tank.
I read several times online that otos don't actually eat algae wafers but that seemed to be quite a debate. I've added some lightly blanched lettuce in with a plant weight, other than that I'm torn what to do based on the opposing opinions I've read. It seemed people on both sides had success.


Other than the oto and shrimp, would it be a good idea to eventually get other small fish? Tetra wouldn't work because I've read I need a minimum of 6, and my tank is too small for 6. I was reading that white clouds could be a compatible addition, anything else?
tomciu is offline  
post #11 of 21 (permalink) Old 01-09-2013, 07:09 AM
Planted Member
 
Conrad283's Avatar
 
Join Date: Dec 2012
Location: Naples, Fl
Posts: 249
Celestial Pearl Danio's. I'd take a picture of the 6 that I have but they're too damn fast and they have lots of hidings spots.

Nice tank btw
Conrad283 is offline  
post #12 of 21 (permalink) Old 01-11-2013, 06:41 PM Thread Starter
Algae Grower
 
Join Date: Jan 2013
Location: Ontario, Canada
Posts: 15
Quote:
Originally Posted by Conrad283 View Post
Celestial Pearl Danio's. I'd take a picture of the 6 that I have but they're too damn fast and they have lots of hidings spots.

Nice tank btw
Thanks for the compliment! I read that Celestial Pearl Danios require slightly alkaline water, which would not work for my slightly acidic tank? I also read up more on the white clouds and they're apparently jumpers so I wouldn't want to risk them jumping out of this tank. I've read similar incompatibilities for coral platies and endlers. Any thoughts?
tomciu is offline  
post #13 of 21 (permalink) Old 01-11-2013, 06:43 PM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
Lots and lots and lots of least killifish. Sorry, I'm out forums official least killifish advocate hah.

They don't school, the loosely shoal. Live bearers, but very, very neat little fish

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
post #14 of 21 (permalink) Old 01-11-2013, 06:56 PM
Planted Tank Obsessed
 
Join Date: Feb 2012
Location: USA
Posts: 331
Least Killies are cool little fish, but you'll need somewhere for all the babies.
Endlers will do fine for you as well, but once again, you'll need somewhere for all the babies. Unless you get all males (the females are the plain looking ones).

Those shrimp are referred to as Amano or Japonica. They will grow to 2-2.5".
Beer is offline  
post #15 of 21 (permalink) Old 01-11-2013, 06:59 PM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
Eh. The babies grow slow. Once I have 6-8 adults in my 3 gal, I'll start RAOKing juvies.

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome