Aqueon Evolve 8 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-30-2012, 02:42 PM Thread Starter
Algae Grower
Join Date: Dec 2012
Location: Horseheads, NY
Posts: 8
Aqueon Evolve 8

Hi everyone, I started a thread in the low-tech section, but I figure the nano section would be more suited to my tank. I picked up an Evolve 8 for my son thinking it would work as a frag/growout tank for my 20g reef, but after introducing him to fw planted tanks, his mind was made up and we got to work putting it together.

For the substrate we dug up some dirt and mixed in the sand that he wanted, and put a 1/2-1" cap on top. I put root tabs under the sand .

I ran the stock carbon filter pad for a few days to hopefully clear up any dirt that got stirred up. Now it is removed and I put 3 foam blocks in the first chamber, as well as a bag of ceramic rings. The heater I put in doesn't allow the rear black filter lid to be put on without being cut, so that's something I still have to do

We found some rocks while getting the dirt, and also picked up some driftwood at the lfs and let it soak for 2 days. We picked out a few plants and added 4 Neon Tetras, and picked up a Gold Neon Tetra from a friend. Here's how the tank is looking so far, its been running for about 3 weeks now.

Everything seems to be doing well so far, I've noticed some new growth on most of the plants. The Crypts in the front corner have definitely spread already since they've been in. Any feedback/suggestions/advice is greatly appreciated. Thanks for looking!
reefscape15 is offline  
Sponsored Links
post #2 of 9 (permalink) Old 01-02-2013, 05:32 PM
Planted Tank Guru
Join Date: May 2009
Location: MICHIGAN
Posts: 3,239
Nice, the tank looks good!

110g Tropical Community & Sakura Shrimp
55g BN Breeding Grounds, Peacock Gudgeons, Panda, Pygmies, & Smudge Spot Cories, Rili Shrimp
10g RCS and show guppies

MIAPG - Come join us - Plantedtank - MI - Greatlakesaquaria
GMYukonon24s is online now  
post #3 of 9 (permalink) Old 01-07-2013, 12:07 AM Thread Starter
Algae Grower
Join Date: Dec 2012
Location: Horseheads, NY
Posts: 8
Thank you! Everything has been going good with the tank, plants are growing a lot! The only thing i noticed is that the return section is so small, the evaporation requires me to refill that section at least once a day, if not twice! Also, just last night the pump quit running. I'll have to get in touch with aqueon and see what they'll do.
reefscape15 is offline  
post #4 of 9 (permalink) Old 01-08-2013, 12:19 AM
Planted Tank Obsessed
jbig's Avatar
Join Date: Jul 2012
Location: New Jersey
Posts: 352
tank looks great.

i also have an evolve 8 i set up a few days ago. i've heard mixed reviews about the pump on this tank. mine is noisy and produces too much flow. my fish can barely move without getting blown across the tank. i've heard others say theirs is quiet and the flow is perfect. weird! must be some faulty pumps coming from aqueon. i temporarily replaced my pump with one from a fluval spec i had lying around.
jbig is offline  
post #5 of 9 (permalink) Old 01-13-2013, 02:18 PM Thread Starter
Algae Grower
Join Date: Dec 2012
Location: Horseheads, NY
Posts: 8
I have a maxi-jet mini that I'm going to put in as a replacement. If I remember right the flow on that can be adjusted from 80-160gph. I think the stock Evolve8 pump is "supposed to be" 98gph.

I am in the middle of a move right now, so nothing has really gone on with the tank. I'm moving just outside of Geneva, NY temporarily and I have heard of a few stores up this way between Auburn and Canadagua. Hopefully it'll be something worthwhile. I'll post an update once I get things moved and settled back in
reefscape15 is offline  
post #6 of 9 (permalink) Old 01-13-2013, 03:30 PM
Algae Grower
Join Date: Nov 2011
Location: USA
Posts: 89
It looks really great. I like that sand a lot. Where did you get it?
That Java Fern you have under the wood in the 4th pic down needs its rhizome above the substrate. Keeping it buried will make it die away. It looks beautiful and healthy I'm sure once it starts to fill out it will look amazing.
sssnel is offline  
post #7 of 9 (permalink) Old 01-13-2013, 05:27 PM
Planted Member
Join Date: Oct 2012
Location: Vancouver
Posts: 181
looks great.....I have this tank as well

there are lots of mods you can make to this tank if you search the forums
golfer_d is offline  
post #8 of 9 (permalink) Old 01-16-2013, 02:20 AM Thread Starter
Algae Grower
Join Date: Dec 2012
Location: Horseheads, NY
Posts: 8
Sssnel thanks for the tip! I got the sand at petco. I wanted a mix of black and white but my son wanted the orange color.........his tank, his choice I guess! I got the tank moved and all is well, but i need to re aquascape again. In the move the wood fell over, the plants became dislodged from the substrate, and some breakage occurred to a couple plants. I got the new pump in, but had to set it to the lowest setting cause it was way too strong. Things have cleared up pretty well so far, but all the plants that came loose I just stuck wherever i could for the time being.
reefscape15 is offline  
post #9 of 9 (permalink) Old 01-16-2013, 04:23 PM
Algae Grower
Join Date: Nov 2011
Location: USA
Posts: 89
You're very welcome. Just trim away the broken leaves and all should be well before you know it.
sssnel is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome