Biocube 8 update & first bowl? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-07-2012, 06:04 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 379
Biocube 8 update & first bowl?

Just a little update of my biocube 8 shrimp tank



& here is my first bowl..... I doubt it will survive but I have too many plant scraps & didn't want to throw them out. It has no substrate & no heater, I dosed it with Seachem comprehensive. The light comes from the main kitchen lights. The bowl is maybe half gallon or less & consist of Cardamine Lyrata, java moss, duckweed, frogbit & rotala indica.
R.sok is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-07-2012, 03:32 PM
Planted Tank Obsessed
 
Basil's Avatar
 
Join Date: Jul 2011
Location: Topeka, Kansas
Posts: 310
Sweet BC 8! Are you running it in stock condition or have you modified it at all? Not too many around here but they are so cool to see. Nice bowl too. If you can find a larger bowl you could do shrimp in it too.
Basil is offline  
post #3 of 5 (permalink) Old 12-08-2012, 01:49 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 379
Quote:
Originally Posted by Basil View Post
Sweet BC 8! Are you running it in stock condition or have you modified it at all? Not too many around here but they are so cool to see. Nice bowl too. If you can find a larger bowl you could do shrimp in it too.
Thanks! I removed the middle chamber & only run filter floss, pump wise I replaced it for a slower quiet pump, the original pump would be too strong for shrimp at it likes to push my plants all over the place.

Tank has been running a little under a year, I first started off with the original lighting actinic bulb & 10,000k bulb, Everything looked really nice..... BUT I would grow algae easily & Instead of ordering different kelvin bulbs I just used what I had lying around.

So the tank is open top running a clip on deck lamp 15watt cfl 6500k & a fluval mini compact 13watt 6500k for 10-14 hours a day. When I want the plants to look real nice I just unclip the little lamps & run the original 10k lighting..I'm still kind of getting used too this kind of yellowish/white 6500k.

The tank is more of a cube tank rather than a long or wide one, But I like it, they look good anywhere
R.sok is offline  
post #4 of 5 (permalink) Old 12-08-2012, 01:51 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Sep 2012
Location: wa state
Posts: 379
I do have a bigger bowl. But I Don't think I will be putting shrimp in them, I like to sleep with the house temps a little on the low side..I just can't seem to sleep if the house is to warm or hot & I don't want the shrimps to have temperature swings everyday
R.sok is offline  
post #5 of 5 (permalink) Old 12-09-2012, 01:43 AM
Planted Tank Obsessed
 
Basil's Avatar
 
Join Date: Jul 2011
Location: Topeka, Kansas
Posts: 310
Yeah, temp swings are not nice for shrimp. I've got my BC 14 running a 6500K lamp and it is fine for me, since my water is darkened by tannis anyways the color doesn't bother me at all. I've got a major trimming coming up and hopefully ill get my BC 14 back up to looking nice. It's been in jungle mode for a few weeks now.
Basil is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome