Tiggity's Aqueon Evolve 8 Dirt Tank - Page 2 - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 33 (permalink) Old 09-24-2012, 01:17 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 501
Just a quick update,

I came in this morning and noticed it is making gurgling noises. Now this tank is in my office so it is unattended over the weekends. I noticed that my filter media was full, mostly mud. What's interesting is that I only have this running for almost 2 weeks.

The pump was pulling water faster in the second (right chamber) than the first (left chamber) can fill it with water. The water level was low in the pump chamber and I'm surprised that it did not burn out the motor or my heater

Just want to give anybody that has an Evolve or thinking of getting one to keep an eye on your filter.

40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline  
Sponsored Links
Advertisement
 
post #17 of 33 (permalink) Old 09-24-2012, 06:13 PM
Algae Grower
 
TheBigSleep's Avatar
 
Join Date: Aug 2012
Location: 413, Massachusetts
Posts: 97
Dang, that's a bummer! Did your cap layer spring a leak?

Fraternity of Dirt #101
Evolve 8 - Life Soup
TheBigSleep is offline  
post #18 of 33 (permalink) Old 09-24-2012, 07:46 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 501
Not that I could see, I have about 1.5" sand cap and made sure it was even before I flooded - well the back is deeper as I was going for a slope.

Right now I have filter floss stuffed in the filter chamber.

edit: The more I think about it, I think most of my plants melted and the dead leaves got sucked up in the filter (as it should be) and clogged the media faster than it normally would.

40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120

Last edited by tiggity; 09-24-2012 at 07:49 PM. Reason: edit
tiggity is offline  
post #19 of 33 (permalink) Old 09-25-2012, 08:41 PM
Algae Grower
 
TheBigSleep's Avatar
 
Join Date: Aug 2012
Location: 413, Massachusetts
Posts: 97
Could be. I've noticed a pretty decent mulm buildup in the bottom of the "pump chamber" of my Evolve, but it's nothing a quick siphon hasn't taken care of. When you said 'mud' I thought you meant the dirt was getting loose

Fraternity of Dirt #101
Evolve 8 - Life Soup
TheBigSleep is offline  
post #20 of 33 (permalink) Old 09-27-2012, 12:12 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 501
Quick update:

Couldn't resist, added 2 fancy guppies. May still go with adding shrimp later on. The wood is still leaching tannins but not as much and I've been doing 50% WC 2x a week to help with water clarity.

FTS:



Some of my crypts melted but have noticed new growth!


Here's my replacement filter:


and added some extra media (the bio max from an established filter):



I cut a 7" x 7" square of the blue bonded pad I bought from petsmart. What I noticed from using the stock filter, you can't really put your water level higher than the height of the filter, otherwise you will get bypass.

I measured my cut and this allows me to have my water line a little higher with no bypass and also helps the output flow less turbulent.

40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120

Last edited by tiggity; 09-27-2012 at 12:17 PM. Reason: edits
tiggity is offline  
post #21 of 33 (permalink) Old 10-05-2012, 04:28 PM
Planted Tank Obsessed
 
HunterX's Avatar
 
Join Date: May 2012
Location: Springfield MO
Posts: 396
Hows the tank comming?

I have 25 cherry shrimp comming for mine. They should be here next week sometime.

This weekend I'm going to drill some holes lower in the filer chamber so it pulls water in from mid tank as well. I thought you had done that to yours but I couldn't find the post. Maybe I'm confused.

I have 7 chile rasboras in it now. They have been in there for a couple of weeks. All seams to be going well.

I'm also going to pick up some more low light plants for it today.

Last edited by HunterX; 10-05-2012 at 04:29 PM. Reason: fish
HunterX is offline  
post #22 of 33 (permalink) Old 10-05-2012, 04:32 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 501
The tank is doing well, thanks for asking!

Definite growth with all my plants and water is clearing up from my driftwood leaching tannins with wc's.

I only modified the filtration media, TheBigSleep drilled his Evolve 8:

Evolve 8 - Life Soup

40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline  
post #23 of 33 (permalink) Old 11-15-2012, 01:01 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 501
Quick update:

I am loving this tank/project! Very low maintenance - I have not done any fertilizing on this tank, only 50% weekly WC. The light is perfect for the plants I have in it.

My crypts are loving the dirt and have taken off and I'm seeing new growth and getting bushier.

Latest pics:

FTS:


Close up:


Algae is not a big issue, although I have some threads growing on the leaves closer to the light. A light brushing takes care of that.

Also, I noticed the other day a few baby MTS. I only added 5 a month ago, good to know they are prospering

I really would like to add RCS to this tank but my fear is the Platies and Guppies would make a quick snack of them.

40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120

Last edited by tiggity; 11-15-2012 at 01:08 PM. Reason: more edits
tiggity is offline  
post #24 of 33 (permalink) Old 11-15-2012, 03:51 PM
Planted Tank Obsessed
 
HunterX's Avatar
 
Join Date: May 2012
Location: Springfield MO
Posts: 396
HunterX is offline  
post #25 of 33 (permalink) Old 01-09-2013, 05:26 PM
Planted Member
 
Join Date: Sep 2011
Location: Mesa, Arizona, USA, Earth
Posts: 273
Very nice. I love my Evolve 8. My only mod was stuffing bio media in the pump chamber and cutting a piece of plastic mesh I got at Michael's and placing it across the filter intake as a screen to keep my Cherries out of there. Now that they're breeding I keep expecting to see a colony of babies living in the filter, but so far most of them seem to be staying in the tank.
koiboi is offline  
post #26 of 33 (permalink) Old 01-09-2013, 05:55 PM
Planted Member
 
Lukeo85's Avatar
 
Join Date: Nov 2012
Location: Illinois
Posts: 164
Looks great.
Lukeo85 is offline  
post #27 of 33 (permalink) Old 01-09-2013, 08:32 PM
Algae Grower
 
Join Date: Nov 2012
Location: Idaho
Posts: 70
is't looking good!
dreamchick is offline  
post #28 of 33 (permalink) Old 01-10-2013, 01:39 AM
Algae Grower
 
tex627's Avatar
 
Join Date: Jan 2009
Location: San Diego CA
Posts: 141
The crypts in the front will literary block your field of vision. You won't be able to see the rest of your scape! Have you considered moving them to the ides and back of your hardscape?


^^ Click above to visit Aqua Design Innovations, Follow our Twitter, and Like our FB Page ^^



tex627 is offline  
post #29 of 33 (permalink) Old 02-27-2013, 12:49 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 501
Quote:
Originally Posted by tex627 View Post
The crypts in the front will literary block your field of vision. You won't be able to see the rest of your scape! Have you considered moving them to the ides and back of your hardscape?
I'm actually loving the jungle look with the crypts. It has covered the driftwood and I ended up removing it to give my stems some room to grow. I'm going to go with the overgrown look.

Algae has been almost non existent aside from a light brown dusting on the walls. I seem to have reached a balance as I've only been doing top offs and feeding the fish and everything is thriving

40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline  
post #30 of 33 (permalink) Old 02-27-2013, 01:40 AM
Planted Member
 
Join Date: Apr 2012
Location: Rockwall, tx
Posts: 213
Tank looks great. I love mine. I also packed my filter with side with media and foam. Blocked the font off to keep the baby shrimp out. I did have a problem with the LED light. It started flickering. I sent Aquaeon an email and they sent me a new one with in a few days. They mistakenly sent me 2 new ones B^) Great tanks sand company.
J.mccollum is offline  
Reply

Tags
aqueon evolve 8, dirt tank

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome