10 gal killi tank - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-13-2005, 11:47 PM Thread Starter
Planted Member
skylsdale's Avatar
Join Date: Aug 2003
Location: WA
Posts: 150
10 gal killi tank

Here is a little 10 gal I have set up to prepare for a pair of Epiplatys dageti monrovia. Plants consist of Anubias afzelii, an unidentified native floating species, and on the exposed piece of wood is a handful of F. pumila (creeping fig) as an experiment. Filtration is a small Duetto and lighting is (2) 14 watt PC's from Home Depot.

Closeup of native species:

"I go right into the aquascaping without any design."
-Takashi Amano
skylsdale is offline  
Sponsored Links
post #2 of 3 (permalink) Old 01-14-2005, 02:30 AM
Planted Member
Join Date: Sep 2004
Location: Salt Lake City, Utah
Posts: 250
Nice! Looks like you scooped up a portion of a stream in a 10g....excellent detailing..
baj is offline  
post #3 of 3 (permalink) Old 01-14-2005, 03:05 AM
Doesn't like Kool-Aid
Momotaro's Avatar
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Looks great!

You are going to be up to your ears in Killie fry soon!


Momotaro is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome