The Planted Tank Forum - View Single Post - Scott's 40 breeder Journal- Couple New Pics!!
View Single Post
post #3 of (permalink) Old 12-27-2012, 06:54 PM Thread Starter
Planted Member
Join Date: Nov 2012
Location: El Cajon
Posts: 220
[B]Some Pictures!!![/B]

I finally have some equipment for this!!! And as promised, I'm adding some pictures so this thread isn't quite as boring! But I know, until my tank is wet and my hands are dirty, it's still a boring thread

So to start off... I got the Fluval 406 canister filter! Opened the box to make sure everything is there, and it is, but boxed it all back up! Will post more detailed pics as I set it up!

Next up is the heater!! It's the Hydor 200 watt in line heater, with 5/8" attachments, so it will fit the fluval hose nicely... I will need to pick up a small section of regular clear tubing from the hardware store for the connection on one side, but that's no biggy!!

After that is the lighting!! I got the Finnex Ray 2!! And let me tell ya, this thing is BRIGHT! I took it out of the box just to test that all worked as it should, it's super easy, plug it in, flip the switch, and let there be light!

Sorry the pics are kinda crappy, snapped em super quick with my cell phone last night. And the background is messy, was trying to clean things up after xmas!

More to follow!
Attached Thumbnails
Click image for larger version

Name:	20121227_012210.jpg
Views:	148
Size:	63.5 KB
ID:	59846  

Click image for larger version

Name:	20121227_012236.jpg
Views:	144
Size:	63.4 KB
ID:	59848  

Click image for larger version

Name:	20121227_012433.jpg
Views:	142
Size:	139.2 KB
ID:	59849  

scbrooks87 is offline  
For the best viewing experience please update your browser to Google Chrome