Please HELP, tank Emergency!! My tank is a hotzone - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 07-11-2009, 11:50 PM Thread Starter
Algae Grower
 
Join Date: Jul 2009
Location: CA
Posts: 5
Please HELP, tank Emergency!! My tank is a hotzone

All the inhabitants in my tank are about to die. This is not a new tank syndrome, I've been keeping fish for 3 years. I've never had any disease outbreaks, or even algae. This part of fishkeeping is all new to me.
The fish are all hanging near the surface of the water and moving their gills rapidly. A Bolivian ram is breathing heavily, but he is not at the surface of the water. Yesterday I did a a test: Ammmonia and nitrite are zero. I decided to change 40 percent water and added Prime. Then I added a powerhead for oxygen. An amano shrimp died last night.
10 Minutes ago today another amano shrimp died.
Inhabitants: 1 bolivian ram, 5 show guppies, amano shrimps, guppy frys, 30 gallon planted tank.
Temp: 82 degrees F
Iloveangelfish432 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-12-2009, 12:03 AM
Planted Tank Guru
 
wkndracer's Avatar
 
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
82 degrees should not 'cook' anybody all my tanks end up around 80-84F during the summer. Are you getting good bubbling out of the power head?

The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline  
post #3 of 12 (permalink) Old 07-12-2009, 12:50 AM Thread Starter
Algae Grower
 
Join Date: Jul 2009
Location: CA
Posts: 5
I've just added more aeration, and the fish seem to be happier. The ram is definitely showing signs of improvement, as he is now flapping his gills slower. The guppies are breathing in the same way, but at least they are not hanging around the surface of the water anymore. I can only hope it's as easy as this...
Iloveangelfish432 is offline  
post #4 of 12 (permalink) Old 07-12-2009, 01:19 AM
Algae Grower
 
Birds'nBunny's Avatar
 
Join Date: Sep 2008
Location: Mt. Hood, Oregon
Posts: 120
Is it possible that some sort of contaminant got into the tank? If I were you I would continue to water change, although not so much that it stresses the fish. It can't hurt, and it might help.
Good luck, I hope it works out ok!
Birds'nBunny is offline  
post #5 of 12 (permalink) Old 07-12-2009, 01:47 AM
Planted Member
 
Join Date: Jun 2008
Location: Houston, Texas
Posts: 170
sometimes with hight temp prime can become toxic, so be careful how much prime you use

ADA 120p - 65 gallon planted community
Eclipse system II tall - 30 gallon planted
6.6 gallon nano planted red cherry shrimp community
AGA standard 55 - 55 gallon mixed cichlid
finfan is offline  
post #6 of 12 (permalink) Old 07-12-2009, 02:05 AM Thread Starter
Algae Grower
 
Join Date: Jul 2009
Location: CA
Posts: 5
Quote:
Originally Posted by finfan View Post
sometimes with hight temp prime can become toxic, so be careful how much prime you use
Did seachem say this?

EDIT: question answered. Thank you

Last edited by Iloveangelfish432; 07-12-2009 at 05:43 AM.
Iloveangelfish432 is offline  
post #7 of 12 (permalink) Old 07-12-2009, 02:17 AM
Algae Grower
 
Join Date: Dec 2008
Location: North Hollywood Ca
Posts: 23
Smile

if you are injecting co2 that could be the reason that everybody is dying, the aeration as much u can put and the heather off for a least 2 hours.
mexiaztec is offline  
post #8 of 12 (permalink) Old 07-12-2009, 02:59 AM
Aroid Addict
 
legomaniac89's Avatar
 
Join Date: Mar 2008
Location: Elkhart, IN
Posts: 3,493
I have no a/c in my house, and my tanks usually run around 84F all summer long and I've never had any problems with fish dying. I just make sure there is plenty of surface agitation during the warm months and my fish are as happy as can be.

Got Plants?-6 CO2 + 12 H2O → C6H12O6 + 6 O2 + 6 H2O
Lego's Comprehensive Grow List - From Acorus to Zephyranthes
New 40 Breeder Scape --- Low Tech 20H
Always interested in trades for aroids, carnivores, orchids, ferns, or whatever else you think I might like to try
legomaniac89 is offline  
post #9 of 12 (permalink) Old 07-12-2009, 04:15 AM
Planted Tank Obsessed
 
aschaal03's Avatar
 
Join Date: Feb 2009
Location: Schaumburg(Chicago), IL
Posts: 329
For prime it says on the bottle
"If temperature is > 30 C (86 F) and chlorine or ammonia levels are low, use a half dose."

But your temperature is only 82 so you would have had to seriously overdose the prime to have any toxic effect. Most likely cause is either some sort of contaminate that effects oxygen levels, or if you are using pressurized CO2 it is cranked up a bit too high. Hopefully, the extra powerhead will be the solution...sounds like it is helping at least. I agree with the continued water changes..maybe 20% a day or so until all symptoms are gone.
aschaal03 is offline  
post #10 of 12 (permalink) Old 07-12-2009, 05:40 AM Thread Starter
Algae Grower
 
Join Date: Jul 2009
Location: CA
Posts: 5
It's been about 4 hours since I cranked up the aeration on the powerhead. All inhabitants are back to normal and eating as usual. Their gills have nearly stopped flapping wildly.
I still scratching my head as to why the oxygen level depleted so fast. I'm not using pressurized co2 for this tank.
I remember putting 6ml of prime for 30gal during the water change, which is only 2x the recommended amount.
Iloveangelfish432 is offline  
post #11 of 12 (permalink) Old 07-15-2009, 05:07 PM Thread Starter
Algae Grower
 
Join Date: Jul 2009
Location: CA
Posts: 5
The problem has been lack of oxygen. I've corrected it by the proper aeration and all is back to normal. I unplugged the powerhead and 2 days later white cloudy water emerged and the fish are back to breathing heavily again. I plugged back the aeration since a gram of bacteria can consume as much oxygen as an adult human.
I'm trying to figure out why my tank is having problems all of a sudden.
Here's what I did so far:
Added 15 ml of pimafix and melafix just in case(forgot to shake the bottle!) I don't see how this could be a problem though.
I feed fish once every other day.
I have not fertilized my plants for 2-3 weeks. (Maybe the water column is nutrient rich and the plants are leaving the nutrients in the water alone because they are missing nutrients from my regular dosage?)
I should go back to dosing, but is there any complication of using pimafix/melafix @ the same time as dosing fertz?
Iloveangelfish432 is offline  
post #12 of 12 (permalink) Old 07-15-2009, 11:28 PM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Are you checking ammonia, nitrite, and nitrates? What about pH? Fluctuations in pH can affect the toxicity of ammonia and nitrites.

And why are you dosing Melafix and Pimafix? I've had those crash a tank's cycle before (though some claim they won't, it's happened several times for me...)

Tampa Bay Aquarium Society - Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!
TBAS Annual Fish Auction - November 1st!!

lauraleellbp is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome