SAE's!!!!! - Page 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #16 of 16 (permalink) Old 02-11-2004, 07:05 PM Thread Starter
Planted Member
ginnie5's Avatar
Join Date: Jan 2003
Location: SC
Posts: 276
Send a message via MSN to ginnie5
phenominal rate! Course the bba in my tank is disappearing. They pay meticulous attention to my plants. One actually went after some flake food today. They haven't even been interested before so I guess the lagae is on its way out.
ginnie5 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm looking for SAE's in OC dennx Fish 5 09-10-2004 01:48 PM
SAE's in central NC? FiberCon Fish 5 07-07-2004 02:44 AM
SAEs eat it all azuur Fish 2 05-01-2004 04:54 AM
Got SAE's? GulfCoastAquarian Fish 4 07-21-2003 08:13 PM
SAEs and Hair Algae peterinwa Algae 3 01-10-2003 12:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome