Random Clown Killie Death? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-07-2013, 04:11 AM Thread Starter
Algae Grower
 
Warbler's Avatar
 
Join Date: Sep 2013
Location: Oregon
Posts: 112
Random Clown Killie Death?

Hello!
My tank has been running for about half a year now, and I added new fish after the previous occupant died. It had about five clown killies. Two days ago I left for a day trip, and when I came back yesterday I noticed one of the killies floating at the top of the tank, fins clamped, discoloured, non-reactive, and not really swimming around, and it died the same day.
Checked my water parameters and my ammonia was in between .25 and .50 ppm. I changed the water the same day and removed the source of ammonia (a cucumber I'd left too long and a shrimp that had died in a hidden place), but he still died. I'd suspect ammonia poisoning, but it seems that none of the other fish were affected at all, and I didn't see any red streaking or external problems other than lethargy and a loss in appetite.
Any ideas? Could this possibly affect my other fish (they're all eating, swimming)? Thanks!
Warbler is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-08-2013, 05:08 AM Thread Starter
Algae Grower
 
Warbler's Avatar
 
Join Date: Sep 2013
Location: Oregon
Posts: 112
Och, it seems another fish has been affected with the same symptoms, but she ate this morning. Water is down to .25 ppm, doing a water change tomorrow.
Warbler is offline  
post #3 of 9 (permalink) Old 10-08-2013, 09:50 PM
Planted Member
 
cbachmann's Avatar
 
Join Date: Aug 2013
Location: Connecticut
Posts: 287
To be honest, Its probably the ammonia. Some of the fish might seem not to be affected right now, but I'd be pretty surprised if they didn't start to exhibit symptoms. You said that the original occupant had died. How long was the tank fishless? adding new livestock might actually be causing an ammonia spike because if the tank went for a while without a significant bioload, the nitrifying bacteria would have died off and settled at a lower density. Just food for though. I hope everything turns out well!
cbachmann is offline  
post #4 of 9 (permalink) Old 10-08-2013, 09:55 PM
Planted Member
 
cbachmann's Avatar
 
Join Date: Aug 2013
Location: Connecticut
Posts: 287
Also, How big is the tank, and are there any other occupants besides the killies?
cbachmann is offline  
post #5 of 9 (permalink) Old 10-08-2013, 11:54 PM Thread Starter
Algae Grower
 
Warbler's Avatar
 
Join Date: Sep 2013
Location: Oregon
Posts: 112
The tank was without a fish for about three days. I was fairly certain the disease the previous single fish had wouldn't affect the others so I put them right in.
There is also a shy Peacock Gudgeon and a shrimp, and the tank is five gallons.
So if it's ammonia maybe it's also a bioload problem? Previous tank had only one fish.
On a side question, do you think it's ok if I put the fish in one of those small, one gallon betta boxes as a sick bay? The catch is that there's no filtration or bacterial filtration as it's never been used.
The fish also has frayed fins now, same as the first sick fish.
Warbler is offline  
post #6 of 9 (permalink) Old 10-10-2013, 04:51 AM Thread Starter
Algae Grower
 
Warbler's Avatar
 
Join Date: Sep 2013
Location: Oregon
Posts: 112
Aaand she died. But good news is that ammonia is back to 0ppm!
Let's hope these will be the only casualties...
Warbler is offline  
post #7 of 9 (permalink) Old 10-10-2013, 09:30 PM Thread Starter
Algae Grower
 
Warbler's Avatar
 
Join Date: Sep 2013
Location: Oregon
Posts: 112
And now another killi is sick!! Was scooping her up and accidentally grabbed another tankmate and was looking down at them when I saw that they both had small, shiny spots on the tops of their heads, lime somebody had put tinfoil there. The sick girl's was bigger tban the currently healthy ones, and the male has one too Is this an ammonia burn or something completely different (ammonia is back up after fish #2 died while hiding)? Should I put in some kinda of general cure just in case?
Warbler is offline  
post #8 of 9 (permalink) Old 10-11-2013, 04:55 AM
Planted Member
 
Luminescent's Avatar
 
Join Date: Sep 2013
Location: US
Posts: 233
Luminescent is offline  
post #9 of 9 (permalink) Old 10-18-2013, 06:10 AM Thread Starter
Algae Grower
 
Warbler's Avatar
 
Join Date: Sep 2013
Location: Oregon
Posts: 112
Not really, the buggers are much too hard to photograph, especially for an amateur. Did some research on it and it appears that all clown killies have the spot anyways.
I went to the LFS and he diagnosed it as ammonia, which seems like the most likely cause. Ammonia is nice and pretty again.
But now the problem is my peacock gudgeon, who after a few days of hiding appeared today sitting high up, like he wanted to be at the water surface, and then promptly died. Looking over the body I noticed a dark spot on his stomach sort of area. Could this be something he swallowed and couldn't pass, or just food? If it's just food, any thoughts on causes or just one of those things that happen?
Warbler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome