Plants the silent killer? - Page 2 - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 27 (permalink) Old 11-20-2012, 10:31 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Maryland
Posts: 101
nope waters good...as of this morning all are gone...they were removed from the tank in question but i guess death follows so all i can do now is clean water recycle rinse filters and start over...and hope for no repeat
TetraManiac is offline  
Sponsored Links
Advertisement
 
post #17 of 27 (permalink) Old 11-20-2012, 10:50 AM
Wannabe Guru
 
Join Date: Jul 2012
Location: Virginia Beach
Posts: 1,571
I am so sorry for your loss!
SpecGrrl is offline  
post #18 of 27 (permalink) Old 11-20-2012, 10:56 AM
Planted Member
 
Crob5965's Avatar
 
Join Date: Aug 2012
Location: Ft Riley
Posts: 163
sounds wired
I have a dirted tank and I'm always screwing around with it and pulling stuff out.
sorry to hear that I have about 12 adult angels between my 2 tanks and would be devastated if I lost 1.
I ordered 10 Italian Vals a couple of months ago and put them in my 55 and had no issues I didnt wash dip them or trim roots, I'm not very careful apparently I dont even really do water tests very frequently.
Hard to imagine someone who takes such care and has a tank 4 times larger would have theses issues.
Crob5965 is offline  
post #19 of 27 (permalink) Old 11-20-2012, 11:36 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Maryland
Posts: 101
Thanks for everyones help..
TetraManiac is offline  
post #20 of 27 (permalink) Old 11-20-2012, 12:09 PM
Algae Grower
 
Join Date: Nov 2010
Location: Vermont
Posts: 38
Hmoobthor might have been asking what you did prior to the planting to see if you might have gotten something from your hands into the tank inadvertently and introduced something toxic. Just a guess/possibility.
Joanstone is offline  
post #21 of 27 (permalink) Old 11-20-2012, 12:11 PM
Algae Grower
 
Join Date: Nov 2010
Location: Vermont
Posts: 38
Sorry for your losses. Hmoobthor might have been asking what you did prior to the planting to see if you might have gotten something from your hands into the tank inadvertently and introduced something toxic. Just a guess/possibility.
Joanstone is offline  
post #22 of 27 (permalink) Old 11-20-2012, 01:01 PM
Planted Tank Enthusiast
 
VisionQuest28's Avatar
 
Join Date: Apr 2007
Location: Constantia, NY
Posts: 562
If i read this right, the tank was only a month old? If so, I would say there was absolutely no chance that digging in your gravel caused you to release something that killed your fish. Unless there was something already in there somehow? And especially seeings as how its a 200g tank we're talking about.

So in my mind that leaves a couple of other possibilities. Contamination from the Vals, or from your hands (which isnt very likely i wouldnt think). Possible air born contamination (paint, insecticide, or anything like it?) Did you do a water change before or after planting? Maybe chlorine poisoning? Either from not dechlorinating or maybe from your municipality adding an extra dose (have heard of this happening)?

Or maybe the fish got infected by something earlier, and it was just coincidence that they died just after planting?

To me, the most likely explanation is contamination somehow. If not from the plants, or your hands then i would really brainstorm about what you did around the tank or even just in the house, no matter how unlikely it seems...
VisionQuest28 is offline  
post #23 of 27 (permalink) Old 11-20-2012, 01:20 PM
Planted Tank Enthusiast
 
Join Date: Sep 2005
Location: North NJ
Posts: 718
I've forgotten to de-chlorinate once and the effects are immediate, fish will start gasping for air. If they died overnight then that is unlikely case at least with chlorine.

If the dead fish don't look stressed or exhibit fin rot then most likely a chemical was introduced into the tank.

Did you rinse the plants prior to planting? Do you use anti-bacterial soap on your hands?

http://www.yamatogreen.com/dyingfish.htm
mach_six is offline  
post #24 of 27 (permalink) Old 11-20-2012, 01:51 PM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Maryland
Posts: 101
we'll what ever it was it destroyed my entire population...

The only question I have now is what to do before I start putting new fish back.in...
TetraManiac is offline  
post #25 of 27 (permalink) Old 11-20-2012, 02:06 PM
Planted Tank Guru
 
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
I would do a couple of 100% water changes with the goal of rinsing the substrate.
Clean the filter each time.
Add activated carbon to the filter and swap it out a couple of times. It can get full fast.
Use a product that locks up heavy metals (chelator).
Diana is offline  
post #26 of 27 (permalink) Old 11-20-2012, 02:41 PM
Planted Tank Guru
 
houseofcards's Avatar
 
Join Date: Mar 2009
Location: Planet Tribble
Posts: 3,517
Sorry to hear what happened, but if you in this hobby long enough stuff like this happens to even very advanced hobbyists/professionals so don't feel to bad.

Even with the Vals, your tank is more fish focused than plants so I would definitely pull out all the stops. Make sure you do regular water changes as suggested and I would use carbon and purgien on a permanent basis. No reason not to and I would also have a UV (not that it would have prevented this, probably not) but why not have it to kill parasites, etc. When you stock new fish the less they have to deal with in the water column the more likely they will be strong enough to survive acclimation, etc. Also whenever I uproot or plant anything that might disturb the substrate I have a 1/2" filter hose ready and suck the cloud right out followed by a large water change.
houseofcards is offline  
post #27 of 27 (permalink) Old 11-20-2012, 07:03 PM
Wannabe Guru
 
LB79's Avatar
 
Join Date: Nov 2011
Location: South-central Washington State, USA
Posts: 1,940
Quote:
Originally Posted by Joanstone View Post
Sorry for your losses. Hmoobthor might have been asking what you did prior to the planting to see if you might have gotten something from your hands into the tank inadvertently and introduced something toxic. Just a guess/possibility.
I have a friend who had a 120 full of EBJDs. Fiddled around with his truck in the morning and got diesel on his hands. Rinsed his hands, but didn't wash them. That night, he did a water change. Next day, every single EBJD was dead. Stirring up the substrate can be a killer, although I've never experienced it myself. I'm very sorry for your loss. I guess all you can do is clean the tank and start afresh.

"One day...one day, this path will lead us to the White City, and the tower guard will take up the call: the Lords of Gondor have returned!"

–Boromir, The Lord Of The Rings
LB79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome