Sailfin Molly With Issues - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 03-02-2016, 12:45 AM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
Sailfin Molly With Issues

I bought 2 sailfin mollies from the same store. One died as a result of secondary infection associated with anchor worm. I treated the qt tank with cupramine and kanaplex. Today while doing my after work inspection I noticed what looks like a few scales sticking out. It is really noticable when the fish turns that they are sticking out a little. I also noticed a string of white poo hanging off of it. This fish did have a 'raw' spot on its head that the kanaplex seemed to help heal. Now this.

The pic sucks as the fish is still very active and eating well. I am out of kanaplex so I will pick up what I need tomorrow but I really dont know what to buy. I have not removed the cupramine as the lifecycle of anchor worms is 20 days and I am only 10 days into the treatment. While I am at the store tomorrow I am going to get the copper level tested to make sure I have adequate levels. I am worried these are anchor worms. Suggestions what to do are appreciated but I want this problem solved.

In the last 2 years I have bought tons of fish and this last batch is the first I have had fish die that were not aggression related or just weak from being shipped. I am really disappointed. I bought these from a shop with a great rep and to say I am disgusted is an understatement. Again I apologize for the pic quality but the fish is constantly on the move. If needed I will get another if I can.


75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313
thedood is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 03-02-2016, 05:50 PM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
Anyone have any suggestions or recommendations on medicine etc?

75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313
thedood is offline  
post #3 of 14 (permalink) Old 03-02-2016, 05:55 PM
Planted Tank Guru
 
Nordic's Avatar
 
Join Date: Nov 2003
Location: Cape Town
Posts: 4,030
Just about any over the counter medicine for external parasites should cover that. It would probably be die based, so, not sure if you want to use it in a display tank. I can never get the blue out of the silicone.

Cape Town, South Africa.

Hi. I'm back.
Nordic is offline  
 
post #4 of 14 (permalink) Old 03-02-2016, 06:03 PM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
I am going to the lfs soon. What about paraguard or Metronidazole or a combo? The fish is in qt and I want to nuke it so this issue is over while the critter is still eating?

75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313
thedood is offline  
post #5 of 14 (permalink) Old 03-02-2016, 06:24 PM
Planted Tank Guru
 
Nordic's Avatar
 
Join Date: Nov 2003
Location: Cape Town
Posts: 4,030
Para guard should kill those external issues, assuming it is not just some injured scales.
If you think there are worms too, then using a medicated food is a good idea.

Fish just like people sometimes have secondary issues after taking antibiotics.
We are after all mostly just host to bazillion of little organisms.

Cape Town, South Africa.

Hi. I'm back.
Nordic is offline  
post #6 of 14 (permalink) Old 03-02-2016, 07:06 PM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
The anchor worms are actually crustaceans, nasty little buggers that are tougher than woodpecker lips. I am treating with cupramine and am getting my water tested for copper level here in a few minutes when I go to the lfs.

I have never had an issue like this as I have mostly bought my fish from breeders and private individuals. I think I need to keep it that way.
@Nordic thanks for the advice bud I appreciate it.

75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313

Last edited by thedood; 03-02-2016 at 07:08 PM. Reason: added content
thedood is offline  
post #7 of 14 (permalink) Old 03-03-2016, 05:02 AM
Planted Tank Guru
 
Nordic's Avatar
 
Join Date: Nov 2003
Location: Cape Town
Posts: 4,030
please remember that mollies are more dependant on hard water than any of the other common live bearers.
Add some barnacle shells or something similar from the sea. Without it, they always seem to just keep on declining in vigour and eventually die premature deaths.

I just don't bother with them anymore, too much of a hassle keeping them healthy

Cape Town, South Africa.

Hi. I'm back.
Nordic is offline  
post #8 of 14 (permalink) Old 03-03-2016, 08:46 AM
Planted Tank Guru
 
Join Date: Jul 2015
Location: US
Posts: 2,861
No real symptoms and the blurry pic make it hard to ID (just looks like white dots, which could be ich or ulcers). But from the description of the bumps with "white poo strings" (tails?), I guess that sounds like anchor worms. Do the tail ends split (fork) like a Y? If so, then they are anchor worms.

I haven't looked into anchor worm treatment much so I don't know the best treatment off the top of my head. I don't think Praziquantel or Metronidazole works on anchor worms. I have heard or people use tweezers to remove the worms, then dipping or q-tip swabbing the damaged area with Methylene Blue. I have heard of a Jungle Labs product called "Anchors Away" or something like that. I don't know the ingredients and I usually don't like most of their products, but I hear it works and I don't often see products marketed for anchor worm removal. Other than that I don't know too much about treating for anchor worms.


EDIT: Just did a quick search and found this thread. I am sure you can find more informative info for anchor worm treatments out there though.
Anchor Worm

Oh yeah, just remembered Mardel CLOUT being able to treat Anchor worms. Can't say it's a very gentle med though.
WaterLife is offline  
post #9 of 14 (permalink) Old 03-03-2016, 11:44 AM
Planted Tank Guru
 
roadmaster's Avatar
 
Join Date: Nov 2009
Location: Missouri united states
Posts: 4,895
No mention made of water parameter's Ammonia,nitrites, pH,GH.
Molly's I have kept do well in hard alkaline water with a bit of salt.
One tablespoon of aquarium salt per five gal or one tablespoon per 10 gal with hardy plant's (ie) Val's, watersprite,anubia,hygro.
Temps between 78 and 82 degree's F
Shotgun approach of medicating by using several med's together, or in succession, is very hard on fish and if water chemistry is not to their liking,,seldom successful IMHO
roadmaster is offline  
post #10 of 14 (permalink) Old 03-03-2016, 02:27 PM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
@WaterLife @roadmaster Thanks for replying. Sorry about the pic quality but she is quite active. Water quality is fine and my water is rock hard out of the tap so should be fine for mollies, I have several rift lake cichlids in the same water. I am extremely ocd about water changes and maint., ammonia I cant test as the cupramine throws the test off, nitrites 0 nitrates 20 or so. Ph is 8.0 The spots look to be gone this morning. I upped the cupramine dose a little last night. I took a sample of water in to the lfs I started going to and showed 0 copper level. I also bought a copper test kit. I wonder how accurate the api copper test kit is with cupramine. This morning I tested copper again and showed 0 ppm. I find it easy to believe as a stray snail or two is still moving around yet with the dose it seems it should register something. I think maybe I am being paranoid after the issues I have had and the fish is ok as it is indeed very active and eating. Kind of funny as I bought dwarf honey gourami and the sailfin pals around with it since they both lost their tank mates.

75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313
thedood is offline  
post #11 of 14 (permalink) Old 03-03-2016, 03:10 PM
Planted Tank Guru
 
Join Date: Jul 2015
Location: US
Posts: 2,861
Using activated carbon/charcoal or a UV?
Don't think Purigen absorbs unchelated copper.

What substrate do you have?

Don't think the copper would just disappear. I think the API copper test kit should still read Cupramine fine.
Done a ton of water changes?

By the way, be careful with using water conditioners, such as Prime. They are reducers and I've heard they will reduce Cupramine, which is stable Cu+2/Cu(II), into unstable CU+/Cu(I), which is a whole lot more toxic to fish. Just don't overdose. I am not sure if using oxidizers would counteract the negative effects in such a case (thinking it might).
WaterLife is offline  
post #12 of 14 (permalink) Old 03-03-2016, 03:32 PM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
The filtration on that tank is an hob stuffed with quilt batting and a small powerhead with an ati filter max sponge. No chem filtration of any sort. Substrate is just river gravel. I used prime when I did a 70% water change Sunday. I did redose the cupramine after the water change but prime does detoxify heavy metals if I remember correctly.

Edit: no uv either.

75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313

Last edited by thedood; 03-03-2016 at 03:33 PM. Reason: content
thedood is offline  
post #13 of 14 (permalink) Old 03-03-2016, 03:49 PM
Planted Tank Guru
 
Join Date: Jul 2015
Location: US
Posts: 2,861
Hmm, I am not sure if Prime is able to "detoxify" the form of Copper that Cupramine. Might be work asking Seachem themselves. Maybe the API test kit doesn't detect Cupramine form of copper.

EDIT: found this regarding Reducing agents such as water conditioners and their effect on Cupramine.
Seachem. Cupramine FAQ
From the sounds of it, a reducer like Prime wouldn't detoxify Cupramine, but toxify it! Maybe reducing and "detoxify" are both going on, but looks like reducing is a bit more dominant.
Only if you have too much reduction going on though, causing oxidation reduction(redox) to be out of balance.
WaterLife is offline  
post #14 of 14 (permalink) Old 03-03-2016, 04:03 PM Thread Starter
Doesnt Abide
 
thedood's Avatar
 
Join Date: May 2015
Location: Central Illinois
Posts: 1,519
I dont think it has been toxified yet as there were still a few snails moving around and the fish seem fine. I didnt od the prime, just used enough for the water change. Hopefully all is good. I am going to research the api copper test kit. The lfs said they use cupramine and the api test kit to test it so....but we all know how that works.

75G Dirted Low Tech
http://www.plantedtank.net/forums/12...doods-75g.html

20H Dirted Low Tech with DIY Canopy/Cooling System
http://www.plantedtank.net/forums/12...ml#post9380497

10G Low Tech Shrimp Tank - Archive
http://www.plantedtank.net/forums/12...ml#post8341313
thedood is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome