The Planted Tank Forum - View Single Post - New Fluval Spec
Thread: New Fluval Spec
View Single Post
post #16 of (permalink) Old 11-30-2012, 12:41 AM Thread Starter
Algae Grower
PTrader: (0/0%)
Join Date: Nov 2012
Location: Just around the corner
Posts: 23
Tank is doing well. I've been looking for the ASA adapter but the only one I've managed to come across are the ones you use to connect to a large tank with the ASA adapter attached to a hose.
what is the ASA adapter fitting on the end? 1/4" ? I will be attaching a solenoid to this so I can have it on a timer. Does anyone else use one? I've noticed that mine gets fairly warm when plugged in all day. anyone else have this issue?

The plants (Hemianthus callitrichoides) are starting to root which is great. The Bacopa have doubled in size and the Echinodorus tenellus are starting to grow as well. I've never bought plants in sealed containers from Aquaflora before, but I do have to say that they seem to be ok. No smails, no bugs. They claim that these are all free of them. nothing has shown up so far.

Every other day dose of 2 ml of Tropica Master Grow and Excel. 50% water change 3 times weekly.
Co2 as soon as I can get a cylinder and ASA adapter . I'll try a few other places this weekend.

tank is about 90% cycled. Probably add some Rummy Nose Tetras and Japonica this weekend.
Attached Thumbnails
Click image for larger version

Name:	IMAG0733.jpg
Views:	38
Size:	139.6 KB
ID:	57967  

I'm way deep into nothing special.
tbullet is offline  
For the best viewing experience please update your browser to Google Chrome