k1 filter? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-22-2014, 12:09 AM Thread Starter
Algae Grower
 
Jesseter's Avatar
 
Join Date: Jul 2013
Location: Valpo, IN
Posts: 122
k1 filter?

So I tried to do a k1 media filter. I don't know if I drilled to many holes in the top or what , but the k1 isn't moving around like it does it other videos. Any suggestions?

Thanks!!
Jesseter is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-22-2014, 01:30 AM
Wannabe Guru
 
Join Date: Apr 2012
Location: San Diego - CA
Posts: 1,012
i think it needs space to move doesnt it and isnt it better to have the flow coming in from the bottom? that way it keeps the k1 from sticking to the corner or trap at the bottom?
Bryanmc1988 is offline  
post #3 of 8 (permalink) Old 03-22-2014, 03:46 AM
Planted Tank Obsessed
 
limz_777's Avatar
 
Join Date: Jun 2005
Location: globe
Posts: 434
any pics?
limz_777 is offline  
post #4 of 8 (permalink) Old 03-22-2014, 02:31 PM
Algae Grower
 
Join Date: Feb 2014
Location: Texas
Posts: 65
Pics and or video! I have been wanting to build one for a long time.


LionelC
LionelC is offline  
post #5 of 8 (permalink) Old 03-23-2014, 05:05 PM Thread Starter
Algae Grower
 
Jesseter's Avatar
 
Join Date: Jul 2013
Location: Valpo, IN
Posts: 122
So doing a little more research I found that it may be the shape of the bottle. Thinking of going with a Fiji bottle. Also found it may take a day or two before the k1 really moves. Sorry no pics or video.
Jesseter is offline  
post #6 of 8 (permalink) Old 03-24-2014, 07:47 AM
Algae Grower
 
Join Date: Dec 2009
Location: Flushing New York
Posts: 46
forgot who put it up but there is a video on youtube he used a 2 liter soda bottle
j30167 is offline  
post #7 of 8 (permalink) Old 03-24-2014, 10:15 AM
Algae Grower
 
Sgchick's Avatar
 
Join Date: Oct 2013
Location: Los altos, CA
Posts: 27
From some of the you tube videos I've watched, they all say it takes a day or two before all the k1 is moving around. Also only fill the bottle a little more than half way up with k1.

Quote:
Originally Posted by Jesseter View Post
So doing a little more research I found that it may be the shape of the bottle. Thinking of going with a Fiji bottle. Also found it may take a day or two before the k1 really moves. Sorry no pics or video.
Sgchick is offline  
post #8 of 8 (permalink) Old 03-27-2014, 01:02 PM Thread Starter
Algae Grower
 
Jesseter's Avatar
 
Join Date: Jul 2013
Location: Valpo, IN
Posts: 122
Just an update. Got it up and running from the new design. The original container was a more rectangular bottle. The square Fiji bottle did the trick. It's moving really nice now. May add a little more k1 once it really get's going. I only added just under half the bottle. It's amazing what a few design flaws will screw up. Thanks to everyone who responded. I gotta say I love this forum!!
Jesseter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome