improvement on Plants with DIY CO2 - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-20-2004, 11:18 PM Thread Starter
Newbie
 
Join Date: Feb 2004
Location: SC
Posts: 2
Two days ago i put in a DIY CO2 system, it is flowing well and is now in the intake of my power filter.. I have a moderately planted tank.. Does anyone know around how long it will take before i see a change and improvement on my plants...?

*-_-* We are the Dreamers of Dreams and The music makers of music *-_-*
emperor_Human is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-23-2004, 12:28 AM
Wannabe Guru
 
cich's Avatar
 
Join Date: Aug 2003
Location: Kelowna, BC, Canada
Posts: 1,062
Send a message via MSN to cich
sometimes it only took me maybe several days to a week to notice growth.

--cich
cich is offline  
post #3 of 9 (permalink) Old 02-23-2004, 01:05 AM
Wannabe Guru
 
ninoboy's Avatar
 
Join Date: Jan 2004
Location: Las Vegas , Nevada
Posts: 1,261
It took me only a couple of days until all the plants started pearling. But I think it depends whether you inject enough CO2.
ninoboy is offline  
post #4 of 9 (permalink) Old 02-23-2004, 01:30 AM
Are these real?
 
Wasserpest's Avatar
 
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,494
Measure the pH of your tank water and compare it to the pH of tapwater that was standing about 12 hours. The drop in pH will indicate the efficiency of your CO2 injection. Measure the kH too and determine the CO2 content using the chart... http://www.csd.net/~cgadd/aqua/art_plant_co2chart.htm
Wasserpest is offline  
post #5 of 9 (permalink) Old 02-24-2004, 02:43 AM Thread Starter
Newbie
 
Join Date: Feb 2004
Location: SC
Posts: 2
Thanks guys...
Can't wait for those plants to just TAKE over.. I do have oxygen bubbles coming from damaged plants...
Thanks again

*-_-* We are the Dreamers of Dreams and The music makers of music *-_-*
emperor_Human is offline  
post #6 of 9 (permalink) Old 02-24-2004, 12:57 PM
Algae Grower
 
bklock's Avatar
 
Join Date: Dec 2003
Location: Pennsylvania
Posts: 45
I saw an immediate response from my plants. Quite literally, they began to pearl heavily only a few hours of starting up the CO2.

As far as growth, well, I have only been running the CO2 for 19 days now. My red melon sword which seemed to be dormant, has added about six new leaves, all of which have grown to nearly double the size of the previous leaves. My java fern hasn't grown significantly, but has put out about 8 baby plantlets since I started the CO2. I got some Riccia to plant a foreground carpet. The LFS only had a tiny little bunch, so I just have it floating on the surface now, until it gains enough mass to be able to anchor on the substrate. I would guess that in the last 10 days, the Riccia has nearly tripled!

My first DIY Planted Tank:
75 Gallons
4x & 2x ODNO Flourescent Lighting (2-6500k, 1-5000k, 1 P&A)
Homebuilt Pressurized CO2 Injection
Rena XP3 Filtration
Still using my original gravel substrate
bklock is offline  
post #7 of 9 (permalink) Old 02-24-2004, 03:11 PM
Planted Tank Guru
 
malkore's Avatar
 
Join Date: Nov 2003
Location: Lincoln, NE
Posts: 2,165
remember that CO2 is part of the equation...you also need proper fertilizing to keep the plants growing like gang-busters

Malkore
Filstar XP2 PIMP #3
Visit my aquarium pages - see specs on my tanks, and photos of how they've evolved
malkore is offline  
post #8 of 9 (permalink) Old 03-04-2004, 11:52 PM
Planted Tank Enthusiast
 
compulsion's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
Posts: 524
Send a message via MSN to compulsion
ive just recently set up my diy presure kit and accidentaly left the timer on this morning, the co2 was pumping all day and ive noticed little hairs growing on the stems and fine roots appering, this is all in one day, its proberly stupid but ive been adding small amounts of Iron Phosphate dilute mix to the water and they are doing well.

i only have a small amount of plants and 1 fish as its a new tank, the 1 fish to start of the cycle but i should have maybe got more.

i think your kit will do fine, i think all kits are fine especialy pressure kits so long as there regulated, i have 2 regulators before the tank entry and a small air reg to fine tune it, as long as you dont get no blow outs i think you will do fine.

55US Gallon Medium Planted | 36x15x24Tall
PH 7.0 - 7.2 GH 11
Ehiem 2232 Thermo
2.7WPG 160W 10,000k 5xNO T8's
Sand+Eco Clay, CSM+B Baby Steps + Pres.Co2
compulsion is offline  
post #9 of 9 (permalink) Old 03-04-2004, 11:57 PM
Wannabe Guru
 
cich's Avatar
 
Join Date: Aug 2003
Location: Kelowna, BC, Canada
Posts: 1,062
Send a message via MSN to cich
Wow, that's pretty good if that happened in one day! What kind of lighting do you have?
cich is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's a great how to lorax Riparium/Terrarium/Vivarium 3 06-09-2009 01:24 AM
terrestrial paludarium plants robitreef Riparium/Terrarium/Vivarium 8 02-19-2006 05:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome