The Planted Tank Forum - View Single Post - Fuzz's ADA 60-P (Updated 7/26/11)
View Single Post
post #19 of (permalink) Old 07-26-2011, 08:43 PM Thread Starter
Algae Grower
Fuzz's Avatar
PTrader: (2/100%)
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 71
Hey guys it's been a couple weeks and I finally got it all set up. Had a set back with my original pump that was leaking and drawing in air, so I replaced it with a BlueLine 175GPH pump. Now I got it all filled and planted.

Here's a full shot of the filled tank:

As you can tell I've had a bit of an avalanche of soil that's been flowing into the sand gonna try to get that sorted out.

I also added some extra clumps of some submersed grass I had to fill in the empty spots so it can carpet quicker.

View from the right side:

Put some low growing Hydrocotyle in the open space between the rocks:

Moss on the driftwood & my DIY drop checker:

Close-up of the Christmas moss:

Here's a shot of my DIY acrylic lily pipe, check out the tiny vortex!

Matching acrylic inflow:

Found this little guy crawling around on my glass, must have been in one of my plant packages. Hopefully there's not enough of them to keep breeding but I wouldn't mind having a couple snails running around cleaning up my tank.

This is a cool shot of the tank with the reflection from my mirror (also makes a nice avatar pic )

Now all I need to do is wait for my plants to grow in and get the tank cycled so I can start stocking! Let me know what you think. Thanks for looking!
Fuzz is offline  
For the best viewing experience please update your browser to Google Chrome