The Planted Tank Forum - View Single Post - EI dosing lowing my PH?? Help.....
View Single Post
post #8 of (permalink) Old 02-22-2011, 01:22 PM Thread Starter
Planted Member
TankZen's Avatar
Join Date: Jan 2011
Location: Wake Forest, NC
Posts: 247
Thanks everyone for responding.... I am new to this to I really appreciate everyone's help. I don't have co2. I was following the guild lines I found for non co2 lower light tank.

Yesterday I lost two more fish so I brought my water into the aquarium store and they tested for phosphates after I told them I was adding KNO3 and KH2PO4. They said my phosphates were at the highest their test could read 10. So I added a Phosphate lowering product to my filter to try to lower my levels. I'm not sure what went wrong with my dosing. I dosed once a week and only added a little less than 1/8t KH2PO4 and 1/2t KNO3 following the recommendations on the website. Do you have any ideas why they would have gotten so high? I did see some fish gasping at the top of the water and other fish are light colored. In the past 3 days I've lost a total of 6 fish. 4 0ttos and 2 Rasboras. Every thing else in the tank reads 0.

Nitrate reads close to 0,
ammonia 0
nitrite 0

What are your recommendations for me moving forward? Should I not dose fertilizers since I'm not adding CO2? If I should how much should I add and how often to my 55gallon no co2? I am new to planted tanks and really excited about hopefully getting it right in the near future....

Thank you so much for the advice.
TankZen is offline  
For the best viewing experience please update your browser to Google Chrome