IE and e-mail problem - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-30-2004, 01:33 AM Thread Starter
Wannabe Guru
 
Join Date: Dec 2003
Location: USA
Posts: 1,740
I finally have had it! There are many times when I need to e-mail and I can't. It happens when I come across an e-mail hyperlink, that does not actually have the e-mail address typed out. It's just like, "click here to contact."

Anyway, whenever I come across these, Internet Explorer automatically assumes that I own a MSN passport account, and directs me to their page. The result: I don't get to e-mail at all b/c I don't have a MSN account and consequently never get the e-mail address either.

How do I stop IE from automatically directing me to their passport site? Or better yet, uncover the e-mail address from the hyperlink?
Rolo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-30-2004, 01:46 AM
Planted Tank Obsessed
 
Join Date: Mar 2004
Location: Plano, TX
Posts: 488
In IE click on Tools and select Internet Options from the dropdown. In the new window that just opened up select the Programs tab. Check the text in the E-mail field. Using the dropdown arrow on the right side of the field, select your prefered e-mail program. Click on Apply, then OK, close IE and reopen to reset.

HTH,

-*-*-*-*
gnatster
gnatster is offline  
post #3 of 6 (permalink) Old 04-30-2004, 02:15 AM Thread Starter
Wannabe Guru
 
Join Date: Dec 2003
Location: USA
Posts: 1,740
Thanks gnatser for the help, but I already went this way. Microsoft won't let it be done that easy; the sole option avaliable for e-mail is hotmail.

Any other options?
Rolo is offline  
post #4 of 6 (permalink) Old 04-30-2004, 03:07 AM
Planted Tank Enthusiast
 
amanda huggenkiss's Avatar
 
Join Date: Mar 2004
Location: Vancouver, BC
Posts: 955
I just tested this option and it worked for me (ymmv), if you ctrl-click or click-and-hold on the link, a pop-up window will come up with the option "copy link to clipboard". You should (maybe) then be able to paste the address into your email app. When I just tested it, it copied the address with the prefix "mailto:" which you will need to strip out.

Hope this helps.

29g Eheim Classic 2213, community, heavily planted, 65W CF, 2x Hagen CO2
20g Fluval 3 Plus, nothin' but shrimp & snails, 65W CF, Hagen CO2

wannacomewith.com
amanda huggenkiss is offline  
post #5 of 6 (permalink) Old 04-30-2004, 11:44 AM Thread Starter
Wannabe Guru
 
Join Date: Dec 2003
Location: USA
Posts: 1,740
Thanks Amanda. The ctl + click method didn't work for me...but I found out that if you right click the link and select copy shorcut, you can unconver the hidden e-mail address and paste wherever. Problem solved.
Rolo is offline  
post #6 of 6 (permalink) Old 04-30-2004, 04:10 PM
Planted Tank Enthusiast
 
amanda huggenkiss's Avatar
 
Join Date: Mar 2004
Location: Vancouver, BC
Posts: 955
Ah. Must be Mac vs. PC

29g Eheim Classic 2213, community, heavily planted, 65W CF, 2x Hagen CO2
20g Fluval 3 Plus, nothin' but shrimp & snails, 65W CF, Hagen CO2

wannacomewith.com
amanda huggenkiss is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
yeast problem? edo DIY 13 07-15-2004 07:04 PM
nitrite problem or test problem andym127 Fertilizers and Water Parameters 3 07-06-2004 08:12 PM
Coralife Aqualight 30" (Possible Problem?) ColinAnderson Lighting 9 07-05-2004 04:26 PM
Mini-vortex problem Ptahkeem Equipment 6 02-02-2004 10:48 AM
Strange MH problem Doomer Lighting 4 11-05-2003 09:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome