my first shot at it - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-14-2009, 02:49 AM Thread Starter
Planted Tank Guru
wicca27's Avatar
Join Date: May 2009
Location: Dewey
Posts: 4,850
Send a message via Yahoo to wicca27
my first shot at it

this is the first shot at an aquascape. it now has a betta in it. thanks for any and all comments and sugestions wicca
Attached Thumbnails
Click image for larger version

Name:	Image1.jpg
Views:	110
Size:	111.4 KB
ID:	13956  

Click image for larger version

Name:	Image2.jpg
Views:	58
Size:	98.2 KB
ID:	13957  

Click image for larger version

Name:	Image3.jpg
Views:	67
Size:	127.7 KB
ID:	13958  

Click image for larger version

Name:	Image4.jpg
Views:	73
Size:	107.5 KB
ID:	13959  

wicca27 is offline  
Sponsored Links
post #2 of 4 (permalink) Old 06-17-2009, 09:46 AM
Honeycomb Master
Centromochlus's Avatar
Join Date: May 2008
Location: Phoenix/Flagstaff, AZ
Posts: 6,726
Nice start. I love the pieces of driftwood with the plants and moss on them.

Looks like you're going to need a different substrate unfortunately. The pea gravel you have right now doesn't supply any nutrients to the plants, which is why some of the leaves are turning brown. Some good substrates are Flourite or Eco-Complete. These two substrates can either be bought at a fish store or online.
Flourite Link: Here
Eco-Complete Link: Here

What type of lighting do you have running over the tank? How many watts? If you could post the tank specs (how many gallons, what type of filtration, lighting, etc) that would make it easier for people to help and give you suggestions.

Once you get a new substrate, you should definitely get more plants. Doesn't look full enough, and doesn't have much depth. All the tall stuff is in the back, then the rest is just plants that are all the same hight. Awesome start though, looking forward to updates - good luck!

Centromochlus is offline  
post #3 of 4 (permalink) Old 06-17-2009, 12:45 PM
Algae Grower
ShrimpMan's Avatar
Join Date: Apr 2009
Location: Vienna, VA
Posts: 126
It looks very nice, I hope it fills in fast!
A couple of things, Like AzFishKid said you may need something with nutrients on the substrate, if you don't want to replace it you could always add root tabs, becasue as he said some plants like to take their nutrients by the roots.

The other thing I'd do is divide the HC into a few smaller portions, maybe divide it in four clumps so it will spread quicker.

And if the plants are melting a little or turning brown don't worry too much most plants do that when they are transplanted to a new tank, it takes a few weeks for them to adapt to your water parameters.

Nice tank!
ShrimpMan is offline  
post #4 of 4 (permalink) Old 06-18-2009, 05:08 AM
Planted Tank Obsessed
ldk59's Avatar
Join Date: Jan 2009
Location: Jackson, MI
Posts: 492
Send a message via Yahoo to ldk59
Merry Meet Wicca,

That's a fine start you have there... I like the moss wall as a backdrop

The only real weakness I see is the substrate.... I believe Eco-Complete
would serve you well in this little tank.

Be sure to keep us updated on your little tank, I think your headed in
the right direction

ldk59 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome