A rookies quest - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 11-01-2013, 12:48 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
A rookies quest

After some research and a few coins in my savings account, I decided to try my hand at some aquascaping. I have tons of questions regarding CO2 and lighting but I imagine a few hours in the forms will solve my questions.

I started off with the ADA 45P and some simple equipment but have realized the reason people buy expensive gear as the cheap stuff detracts from the whole idea of a planted tank.
I welcome all opinions and critiques!

Rob
Rookie Rob is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 11-01-2013, 03:29 AM
Planted Tank Enthusiast
 
Sean W.'s Avatar
 
Join Date: Oct 2013
Location: Claremont California
Posts: 780
Difficult to see because of the small size of the picture, but from what i i can see it looks like its going to look awesome!

Only thing that is absolutely mandatory would be to get a a black background! that will really put the cherry on top!
Sean W. is online now  
post #3 of 25 (permalink) Old 11-01-2013, 03:34 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
Excellent point! I am still messing with the location of the CO2 and the circulation of the filter system (as well as the wife's opinion on background colors) so should have a color picked out. I prefer black, but Mrs. Rob is thinking something different.
As for the image size, I thought the limit was 1mb. am I wrong? Cause I have a Canon 50D which is definitely not the limiting factor in image quality but I did not bother using it due to the size limits.
Rookie Rob is offline  
post #4 of 25 (permalink) Old 11-01-2013, 03:36 AM
Planted Tank Enthusiast
 
Aqualady's Avatar
 
Join Date: Jan 2013
Location: Tulsa, Oklahoma
Posts: 820
looks really nice..thumbs up Mr. & Mrs. Rob
Aqualady is offline  
post #5 of 25 (permalink) Old 11-01-2013, 04:01 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
Here is another pic with a temporary black background.

Hopefully this is better.
Rookie Rob is offline  
post #6 of 25 (permalink) Old 11-01-2013, 04:08 AM
Planted Tank Enthusiast
 
Sean W.'s Avatar
 
Join Date: Oct 2013
Location: Claremont California
Posts: 780
looks WAY better! also the bigger pic helps!


is that 10 gallons?
Sean W. is online now  
post #7 of 25 (permalink) Old 11-01-2013, 04:39 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
Yes, its the ADA 45P @ 45L, so about 11.5 gallons. I am so glad I went with the ADA glass.
Rookie Rob is offline  
post #8 of 25 (permalink) Old 11-01-2013, 05:32 AM
Algae Grower
 
Join Date: May 2013
Location: Denver DU area
Posts: 29
Nice!
Afinepickle is offline  
post #9 of 25 (permalink) Old 11-01-2013, 05:43 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
I am a little concerned, as my dwarf baby tears are looking a little brownish on some leaves. My CO2 levels are good according to the drop checker, my lights have been on about 15 hours a day and the temp is right on at 76 degrees. I have done 3 water changes since the tank was made on Wednesday, with the first two being 50%, and the last being 30%. I have read that some people get bubbles on the first day but no luck for me I guess.

I use the recommended amount of ADA brighty K, but am not sure if I have too much lighting at about 15hours or if I need to leave it on 24/7 initially? Any suggestions out there?
Rookie Rob is offline  
post #10 of 25 (permalink) Old 11-01-2013, 05:47 AM
Planted Tank Enthusiast
 
Sean W.'s Avatar
 
Join Date: Oct 2013
Location: Claremont California
Posts: 780
whats your flow rate on your Co2?
do you have any fish in the tank yet?
Sean W. is online now  
post #11 of 25 (permalink) Old 11-01-2013, 05:56 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
No fish. I'm at 1 bubble per second on the bubble counter.
Rookie Rob is offline  
post #12 of 25 (permalink) Old 11-01-2013, 06:00 AM
Planted Tank Enthusiast
 
Sean W.'s Avatar
 
Join Date: Oct 2013
Location: Claremont California
Posts: 780
do you have any surface agitation?
what light are you using?
Sean W. is online now  
post #13 of 25 (permalink) Old 11-01-2013, 06:03 AM
Planted Tank Obsessed
 
Join Date: Jun 2013
Location: California
Posts: 356
Quote:
Originally Posted by Rookie Rob View Post
I am a little concerned, as my dwarf baby tears are looking a little brownish on some leaves. My CO2 levels are good according to the drop checker, my lights have been on about 15 hours a day and the temp is right on at 76 degrees. I have done 3 water changes since the tank was made on Wednesday, with the first two being 50%, and the last being 30%. I have read that some people get bubbles on the first day but no luck for me I guess.

I use the recommended amount of ADA brighty K, but am not sure if I have too much lighting at about 15hours or if I need to leave it on 24/7 initially? Any suggestions out there?
15 hours is a bit much. I think it was posted somewhere that the plants only can use up to around 12 at the most depending on the type. The extra 3 hours is just asking for algae.

The hc could melt initially for the transition from tank to tank or from emmersed to submerged. It may bounce back as it is still new give it some time.

[60F]
Psiorian is offline  
post #14 of 25 (permalink) Old 11-01-2013, 06:12 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
The filter outlet is below the surface, but I could raise it upward. I guess the answer is 0 surface agitation. The light is a LED bar from Archaea @6500k.

http://www.adana-usa.com/index.php?m...roducts_id=749
Rookie Rob is offline  
post #15 of 25 (permalink) Old 11-01-2013, 06:22 AM Thread Starter
Algae Grower
 
Join Date: Oct 2013
Location: San Francisco
Posts: 20
Quote:
Originally Posted by Psiorian View Post
15 hours is a bit much. I think it was posted somewhere that the plants only can use up to around 12 at the most depending on the type. The extra 3 hours is just asking for algae.

The hc could melt initially for the transition from tank to tank or from emmersed to submerged. It may bounce back as it is still new give it some time.
Thanks a million Psi! Its one of the things they don't mention when you buy the plants and ask a million questions. With so much that can go wrong, I was concerned that I might have dorked up something and killed about $40.
Rookie Rob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome