9 Gallon African Biotype - Page 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #16 of 27 (permalink) Old 11-07-2009, 09:22 PM
Planted Tank Guru
macclellan's Avatar
Join Date: Dec 2006
Location: New Orleans, LA
Posts: 5,071
A pair of kribs and school o' fish is an awful lot o' fish for a 9g tank (which is probably 7g water).
macclellan is offline  
Sponsored Links
post #17 of 27 (permalink) Old 11-07-2009, 09:47 PM Thread Starter
Algae Grower
Payara's Avatar
Join Date: Nov 2009
Location: Houston, TX
Posts: 88
Yeah, you are right macclellan. The kribs are temporary they will be moved in a few months to my parents' 75 gallon tank. That's another reason why I am doing multiple and rather large water changes throughout the week. So far, they seem happy and adjusting well to my tank. I have also noticed courting behaviors from the female. Hopefully I'll have some F1 before I give them to my parents
Payara is offline  
post #18 of 27 (permalink) Old 11-11-2009, 07:42 AM Thread Starter
Algae Grower
Payara's Avatar
Join Date: Nov 2009
Location: Houston, TX
Posts: 88

My slender kribs have dramatically changed colors, especially the female. Her belly is now a bright cherry-red surrounded by a metallic blue-green cast. Her face also has this blue/green cast as well. Both the male and female are very territorial of the overhang created by the driftwood and lava rock. I also saw the female courting the male a few days ago! She curled her body into an S-shape and was shaking herself directly in his path. I am still doing large water changes (>50%) almost 3 times a week. I am feeding them multiple times a day, 5 days a week, hoping that will breed. Their main diet consists of: Color Supreme, frozen blood worms, and flakes. I have tried krill and squid but they don't seem to like it. Does anyone have any recomendations on my tank setup or breeding Pelvicachromis taeniatus?

I also got some plants coming in this week from 3 members. I am getting some African Fern from BruceWatts and bryony. Lnb has also sent me a beautiful Red Tiger Lotus. Can't wait till I get all of them. I'll be posting some pics very soon.
Payara is offline  
post #19 of 27 (permalink) Old 11-22-2009, 11:46 PM Thread Starter
Algae Grower
Payara's Avatar
Join Date: Nov 2009
Location: Houston, TX
Posts: 88
I just want to thank BruceWatts, bryony, and Lnb for the plants they gave me! They look great in the tank, thanks a lot!!!

I have played with different positions for my plants and finally am happy with the overall look (I promise I'll take some pics this week with my friend's camera). I haven't had any major algae issues so far but I have noticed some brown algae on few Anubias barteri leaves. Any recommendation on combating this? I have reduced the photoperiod from eight hours to six hours and turned off one of the bulbs so I have a total of 16W on the tank so far. I will be adding a DIY CO2 very soon. I am still sticking to the WC schedule and recently I tested my water 2 days after a water change to see how bad the water actually gets after all the heavy feeding I do and with all the fish I have. I used API Freshwater Master Test kit and got the following readings

pH: 6.4
Ammonia: 0
Nitrite: 0
Nitrate: 0

I was really surprised, I thought the nitrite and nitrate would be a little bit higher. All the fish are eating like champs. I try to feed them several times throughout the day 5 days a week. Also after taking to several people, I have decided against getting the Norman's lampeyes. Instead I will be getting 3 Otos to help clear up the brown algae.

It's amazing how the fish have transformed their colors are intense and they have also become more territorial of the hang out. Past 2 weeks after each WC the female initiates courting behavior. She curls her body and shakes herself directly in the male's path. The male responded by "flexing" his fins and opening his mouth, I always thought such a pose was a threat display. I noticed the male chasing her several times after their displays without any harm. I also noticed that the female is excavating a lot, throughout the day, she brings gravel from somewhere and dumps it in the front of the tank.

Past few days they are rarely out and always in their cave, with the female being a bit bolder and traveling outside when she see me, otherwise, they only come out during feeding time. The males attitude has changed dramatically from the first week I had him, he is more territorial and chases the cories around during feeding time and when they approach his cave.

I added 4 trumpet snails and will be adding 3 otos. Pictures will be coming very soon, I am still waiting for my buddy to drop off his camera at my place.

Payara is offline  
post #20 of 27 (permalink) Old 11-28-2009, 04:44 AM Thread Starter
Algae Grower
Payara's Avatar
Join Date: Nov 2009
Location: Houston, TX
Posts: 88



Comments are more than welcomed.

Payara is offline  
post #21 of 27 (permalink) Old 11-28-2009, 08:42 PM
Planted Tank Guru
F22's Avatar
Join Date: Sep 2008
Location: .201.
Posts: 4,349
thats a pretty dope lil tank you got there... any breeding on the pelviachromis yet?
F22 is offline  
post #22 of 27 (permalink) Old 12-02-2009, 05:41 AM Thread Starter
Algae Grower
Payara's Avatar
Join Date: Nov 2009
Location: Houston, TX
Posts: 88
I just wanted to thank all who helped me, commented, and followed the progress of this tank. But, this tank is no more. I went home for the Thanksgiving weekend, and my tank formed a crack on the side causing 80% of the water to leak out. My plants withered, my fish dead, and water all over the carpet.
Payara is offline  
post #23 of 27 (permalink) Old 12-02-2009, 05:52 AM
Planted Tank Obsessed
seds's Avatar
Join Date: Jan 2009
Location: Alberta Canada
Posts: 397
OH NO dude that's bad...

It was looking pretty cool there.

My tank sucks now

Fraternity of Dirt # 22
seds is offline  
post #24 of 27 (permalink) Old 04-21-2010, 01:18 PM
Wannabe Guru
born2lovefish's Avatar
Join Date: Dec 2006
Location: Indianapolis
Posts: 1,037
Nice looking tank!
born2lovefish is offline  
post #25 of 27 (permalink) Old 04-21-2010, 01:28 PM
Wannabe Guru
!shadow!'s Avatar
Join Date: Jan 2010
Location: austin,texas
Posts: 1,709
ouch, sorry to hear about that, and l agree it was a nice little tank.

48g rimless "passion"
"What you leave behind is not what is engraved in stone monuments, but what is woven into the lives of others" -pericles

!shadow! is offline  
post #26 of 27 (permalink) Old 05-15-2011, 03:53 AM
Planted Member
TwoStrokeKing's Avatar
Join Date: Mar 2011
Location: Utah
Posts: 204
this is the most amazing 9 gallon ever. update us on this tank!

No Fear, Take No Prisoners, Leave No Survivors.

You Hit The Power Band On A Two Stroke And Tell Me How You Feel.
TwoStrokeKing is offline  
post #27 of 27 (permalink) Old 05-16-2011, 05:43 PM Thread Starter
Algae Grower
Payara's Avatar
Join Date: Nov 2009
Location: Houston, TX
Posts: 88
lol this tank is no more.

I was away for the weekend and some how the bottom of the tank cracked. Came back with all the water on the floor, plants dried up, and fish dead.
Payara is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome