icepotato's 20g iwagumi - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 22 (permalink) Old 11-02-2009, 09:11 AM Thread Starter
Planted Member
 
icepotato89's Avatar
 
Join Date: Apr 2009
Location: Melbourne, Australia
Posts: 214
thanks!
icepotato89 is offline  
Sponsored Links
Advertisement
 
post #17 of 22 (permalink) Old 11-02-2009, 10:38 AM
Wannabe Guru
 
SearunSimpson's Avatar
 
Join Date: Jun 2007
Location: Tsawwassen, BC, Canada
Posts: 1,419
Wow, that tank went from nill to chill! haha.
I'm surprised at how much I'm liking the white sand, as usually I find it so bright and like, bad on the eyes. The mix of the green glosso against the white sand gives it an almost latent neon look.
That dwarf hair grass has filled in nicely too! Very impressed.
If you're planning on keeping the stems in (hey, why not- they're looking great), you might want to do a trim soon and replant the tops or chuck 'em. You'll greatly noticed them filling out in a more dense group/bush.


"You think you have tomorrow, but when tomorrow comes it's not tomorrow; it's now- and that's all you have" - Marc Johnson
Ehei-Pimpfen 276 yo!
SearunSimpson is offline  
post #18 of 22 (permalink) Old 11-02-2009, 12:25 PM
Planted Tank VIP
 
Gatekeeper's Avatar
 
Join Date: Feb 2007
Location: Earth
Posts: 6,625
Turned out very very nice.

Gatekeeper is offline  
post #19 of 22 (permalink) Old 12-13-2009, 05:25 AM Thread Starter
Planted Member
 
icepotato89's Avatar
 
Join Date: Apr 2009
Location: Melbourne, Australia
Posts: 214
ALGAEEEEEEEEE!! *shakes fist*
icepotato89 is offline  
post #20 of 22 (permalink) Old 12-13-2009, 05:48 AM
Planted Tank Guru
 
ZooTycoonMaster's Avatar
 
Join Date: Jan 2008
Location: Santa Clara, California
Posts: 3,742
At least the glosso filled in nicely

Do you have a UV filter? That'll help in clearing up green water

Eheim Classic 2213
Eheim Pimp #341

ZooTycoonMaster is offline  
post #21 of 22 (permalink) Old 12-14-2009, 05:20 PM Thread Starter
Planted Member
 
icepotato89's Avatar
 
Join Date: Apr 2009
Location: Melbourne, Australia
Posts: 214
i do have a UV sterilizer but im gonna try do this old school (water changes and patience). The last time i used the UV filter i had some fauna die-offs, i think it was because all the algae dieing made an amonia spike.
icepotato89 is offline  
post #22 of 22 (permalink) Old 02-19-2010, 04:07 AM Thread Starter
Planted Member
 
icepotato89's Avatar
 
Join Date: Apr 2009
Location: Melbourne, Australia
Posts: 214
i took down this tank and put all the hardscape into my 15g tank.
http://www.plantedtank.net/forums/pl...e-nanos-4.html
there just wasnt enough space in my room for 3 tanks.
icepotato89 is offline  
Reply

Tags
dry start, gravel, hairgrass, iwagumi, t5ho

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome