The Oto Journal - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 266 (permalink) Old 06-04-2009, 04:53 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
Heading out of town shortly for the weekend so there will be no hatching updates. I did a top off and quick spot check. A few of the eggs are beginning to hatch. Hopefully when I get back on Sunday, there will be tons of wiggle waggles around.
james0816 is offline  
Sponsored Links
Advertisement
 
post #17 of 266 (permalink) Old 06-04-2009, 08:12 PM
Planted Tank Obsessed
 
Join Date: Dec 2007
Location: Pullman, Washington
Posts: 364
This is so cool, I love reading about people breeding fish! Keep up the updates!
Cwhite is offline  
post #18 of 266 (permalink) Old 06-07-2009, 11:49 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
06/07: Got home a bit ago. Finally decided to go down and check in on them. Only found (6) wigglers. I did find (11) new eggs though. Snails are still acting funny. Not much activity from them guys. Got a water change scheduled for tomorrow. Do some major renovations as well.
james0816 is offline  
post #19 of 266 (permalink) Old 06-08-2009, 11:05 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
06/08: Tank cleanup in progress. Flushed out a lot of wee ones when I was clearing out duckweed. I dunked the carpet of ricca a few times to free it from everything else. It is laying up top of alot of different plants. After a couple minutes, I noticed quite a few little ones (freshly hatched) on the side glass where I was working. Progress continues.
james0816 is offline  
post #20 of 266 (permalink) Old 06-09-2009, 05:43 AM
Wannabe Guru
 
malaybiswas's Avatar
 
Join Date: Nov 2008
Location: Illinois
Posts: 1,595
Send a message via Yahoo to malaybiswas
This is awesome. I thought it is hard to breed ottos. How did you manage?
malaybiswas is offline  
post #21 of 266 (permalink) Old 06-19-2009, 01:05 AM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
06/18: Been out of the game for awhile. My father was in the hospital for a spell. He is battling cancer. He is out of the hosp and in a rehab clinic now getting better every day. Word of caution. Hypercalcium is a very nasty thing.

On the Oto front. Got home earlish today and was able to finally to maintenance on it...but alas...too late for some. I had to stop by the store to get some spring water to use for the water change. It has been raining like crazy here and the well water is still brownish. More rain to come too!

Lost all the snails. I will search for replacements later this evening. The little babies loved working their shells over. I did loose several wigglers as well.

On the bright side of things. Mom and dad are still doing well. I found one egg prior to doing the water change. Shortly after wards (within about 15 mins) I found (5) more eggs. Mama still laying them so that is good.

As for babies: I now have (3) that I will classify as juevenilles. The original one and two others that are now just over 1/4". There are also at least (4) wigglers. I believe there are more I think I counted (6) a little while ago but just now I only found (4).

Tons of shrimp still here. Found more itty biddies as well. A good number that are about 1/4".

DIY Co2 is drained...as to be expected. Jell-o in the fridge as I type. Fert dosing to resume in the morning.

Plants are still in disarray after I started to trim and such. The crypt jungle has two new additions forming. As well, I'm not sure of the plant at the moment but it has off shoots sprouting up from the substrate all over too. If you look in the previous pics, it is the long leaved one that looks similar to a Val.

That's it for now. Water test scheduled for tomorrow.
james0816 is offline  
post #22 of 266 (permalink) Old 06-20-2009, 07:59 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
06/20:

Still have to finish the prunning of the plants but at least I got the water change done the other day. Snapped some quick pics from this morning.

Here's a hatching in progess. Yellow shrimp supervising making sure all goes well.





Here's a couple shots of new hatchlings:


There's two in this one:


New ones are so hard to get clear pictures of.

Here's two of the three juvenilles in there. The oldest one just wouldn't sit still for a pic.


james0816 is offline  
post #23 of 266 (permalink) Old 06-25-2009, 11:01 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
06/25: Checked on the guys today. Getting ready to do another water change. At initial look, all appears to be just fine. Mom and Dad are hanging out together again. Will be on the watch for eggs.

As for babies, I counted (8). Getting bigger every day. All are coloring up. I only saw two that are pretty small/newish. Still have the (3) juvies and (3) others that approaching juvy status.

Working on my other tanks at the moment so can't finish the plants. Which seems to be a good thing. Most of the babies are really working over the crypt jungle.

Quit a few yellow shrimp in there as well. Need to start looking into thining the herd.
james0816 is offline  
post #24 of 266 (permalink) Old 06-25-2009, 11:38 PM
Wannabe Guru
 
Join Date: Sep 2008
Location: Beantown
Posts: 1,572
Send a message via AIM to Down_Shift
Wow this is amazing. Good accidental job.
Down_Shift is offline  
post #25 of 266 (permalink) Old 06-26-2009, 02:58 AM
Planted Member
 
Join Date: Jun 2008
Location: Houston, Texas
Posts: 169
this is so cool, never really seen oto spawn in aquariums, congrats

ADA 120p - 65 gallon planted community
Eclipse system II tall - 30 gallon planted
6.6 gallon nano planted red cherry shrimp community
AGA standard 55 - 55 gallon mixed cichlid
finfan is offline  
post #26 of 266 (permalink) Old 06-27-2009, 11:27 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
06/27: All appears to be doing well in the Oto tank. Lots of babies swimming around. Was hard to get an accurate count. I did manage to fire off some pics. Here's the best ones from today:

Mom and a baby muching a zuc:


Let's all gather around the zuc:


A yellow shrimp just observing it all:
james0816 is offline  
post #27 of 266 (permalink) Old 06-28-2009, 12:16 AM
Geek
 
mayanjungledog's Avatar
 
Join Date: Mar 2009
Location: Nor Cal
Posts: 641
Congratulations on your baby otos! How long do you blanch the zucchini for? Do you nuke it in the microwave? Also, how long do you leave the zucchini in the tank before removing it? I love your oto journal. I accidentally started "breeding" otos too. Same deal. I bought a trio for algae control in my shrimp tank, and all of a sudden, there are little fry guys swimming around. Very cool!
mayanjungledog is offline  
post #28 of 266 (permalink) Old 06-28-2009, 01:05 AM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
Quote:
Originally Posted by mayanjungledog View Post
Congratulations on your baby otos! How long do you blanch the zucchini for? Do you nuke it in the microwave? Also, how long do you leave the zucchini in the tank before removing it? I love your oto journal. I accidentally started "breeding" otos too. Same deal. I bought a trio for algae control in my shrimp tank, and all of a sudden, there are little fry guys swimming around. Very cool!
I usually nuke it for around three minutes. Get's it nice and soft (and sinks on its own I might add ). When I had my snails, <sniff>, I didn't have to worry about taking it out as within two days, it would be all gone. I try to let it stay in there as long as possible as the wee ones go at it pretty good.

Kewlness on your Oto's too! Post up some info and pics! Would like to compare notes.
james0816 is offline  
post #29 of 266 (permalink) Old 06-29-2009, 03:16 PM
Algae Grower
 
Join Date: Apr 2009
Location: Stoney Creek, Ontario, Canada
Posts: 37
These little guys have got to be the cutest little fry I've seen in a long time! CONGRATULATIONS!!!
mdfa.ca is offline  
post #30 of 266 (permalink) Old 07-01-2009, 10:20 PM Thread Starter
Planted Tank Guru
 
james0816's Avatar
 
Join Date: Jun 2008
Location: VA
Posts: 2,081
07/01: Checked on my babies today. All is well. Alot of activity. Didn't bother counting today. Zuchini's are dissapearing fast! Between the Oto's and the shrimps...they all have full bellies.

On the plus side....I put in 4 briggs the other day. Babies wasted no time workin over the shells. And wouldn't ya know it...I didn't have the camera at that time to catch it. A couple of them had 2-3 babies on the shells.

Getting ready to add more zuc and recharge Co2. I have two more jungles to take care of then I get the plants in the Oto tank squared away again.
james0816 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome