First planted 10 gallon - The Planted Tank Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 (permalink) Old 01-11-2015, 10:09 PM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
First planted 10 gallon

Hello, I've decided to document developments on my 10 gallon long.
Started setup on December 14th, 2014.

Flora: Subwassertang, water wisteria, dwarf hairgrass, pearlweed
Substrate: Eco Complete, generic black sand
Fauna: none, shrimp planned

Filter: double sponge filter connected to 40 gallon airpump

Decor: NatGeo broken wall piece, subject to change

Lighting: 2x 13W daylight CFL

I'm not entirely sure what these other things are but I'm attempting to propagate them for ground cover. Honestly, I have no idea what to do with this tank, and I suspect I have way too much subwassertang.
Attached Images
  

Last edited by Yukiharu; 01-11-2015 at 11:36 PM. Reason: pics
Yukiharu is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 01-21-2015, 06:19 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Added five ghost shrimp yesterday as water testers. 0 Ammonia 0 Nitrate 0 Nitrite and algae growing on the walls, so it seems cycled. They're doing fine so far.
Yukiharu is offline  
post #3 of 34 (permalink) Old 01-21-2015, 06:44 AM
Planted Member
 
Clayman's Avatar
 
Join Date: Jan 2015
Location: Nashville, TN
Posts: 268
Without some sort of ammonia source, like fish waste or something, your tank will not cycle. I suggest reading about the nitrogen cycle.
Clayman is offline  
post #4 of 34 (permalink) Old 01-21-2015, 07:03 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
It's cycled for a month with fish food. I'm saying it's done cycling.
I also did a few water changes since it finished.

Last edited by Yukiharu; 01-21-2015 at 07:05 AM. Reason: wc
Yukiharu is offline  
post #5 of 34 (permalink) Old 01-21-2015, 06:59 PM
Planted Member
 
Clayman's Avatar
 
Join Date: Jan 2015
Location: Nashville, TN
Posts: 268
Quote:
Originally Posted by Yukiharu View Post
It's cycled for a month with fish food. I'm saying it's done cycling.
I also did a few water changes since it finished.
Sorry, thought it was a brand new set up with the zero nitrate reading.
LinaS likes this.
Clayman is offline  
post #6 of 34 (permalink) Old 02-01-2015, 09:12 PM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Decided to add some RRFs (I think) to my tank, even though they looked a bit on the unhealthy side. Next day I have a dead tester, my subwassertang is looking brown and my pearlweed is turning pale.
Thinking I might need to remove all the RRFs that have any signs of damage.
Yukiharu is offline  
post #7 of 34 (permalink) Old 02-01-2015, 10:45 PM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
All RRFs but one removed, all pearlweed removed, dead plant matter cleaned up, and doing a 20% water change
Yukiharu is offline  
post #8 of 34 (permalink) Old 02-03-2015, 01:25 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Water parameters seem stable, testers are active. Guess it's over, but I'll add more pearlweed and monitor to see what was going on with it.
Yukiharu is offline  
post #9 of 34 (permalink) Old 02-06-2015, 05:33 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Guess the subwassertang is dead too. Going to have to clean it out tomorrow. This is not a good start...
Yukiharu is offline  
post #10 of 34 (permalink) Old 02-09-2015, 10:39 PM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Well, tank is cleaned out, water changed, and I added 2 otocinclus cats to clean up spot algae.
See where this goes..
Yukiharu is offline  
post #11 of 34 (permalink) Old 02-18-2015, 06:52 PM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Noticed quite a few planaria on the glass
Dosed approximately .1g of fenbendazole
Yukiharu is offline  
post #12 of 34 (permalink) Old 03-03-2015, 01:26 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Fenbendazole completely wiped out the planaria after a few doses. Unfortunately the powder didn't entirely dissolve in the water, so it's been a bit of a hassle to get the dosing right.
Subwassertang is making a comeback, and the RRFs are looking alright.
Yukiharu is offline  
post #13 of 34 (permalink) Old 03-16-2015, 04:24 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Ghost shrimp are berried, which indicates good water. Subwassertang and water wisteria show good growth, and the otos are happy.
Getting some blue diamonds soon
Yukiharu is offline  
post #14 of 34 (permalink) Old 03-16-2015, 05:45 AM
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Michigan
Posts: 690
Any updates picture wise?
26 watts over a ten gallon seems a bit much, but everyone has their own system.

Are the ghost shrimp staying in, as I have heard they can predate smaller shrimps.

Overall looks nice, would like to see more, especially with the new shrimps.

Emersed Tub Club #27
Maechael is offline  
post #15 of 34 (permalink) Old 03-16-2015, 06:16 AM Thread Starter
Wannabe Guru
 
Yukiharu's Avatar
 
Join Date: May 2014
Location: PA, USA
Posts: 1,044
Once my camera stops being an awful piece of junk, I'll get some pictures up. It's rather barren and uninteresting, however.
The ghost shrimp are going into my 3-gallon junk tank, so they'll be fine (probably).
Unfortunately, most of the subwassertang died
Yukiharu is offline  
Reply

Tags
10 gallon, 10g, journal, planted, shrimp

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome