Mr. Aqua 48g - South American Biotope-ish - Page 14 - The Planted Tank Forum
 48Likes
Reply
 
LinkBack Thread Tools Display Modes
post #196 of 206 (permalink) Old 01-10-2017, 11:13 PM Thread Starter
Wannabe Guru
 
Join Date: Sep 2013
Location: New Jersey
Posts: 1,537
Man I'm at a complete loss here. Just keep losing fish. All the female apistos died. The male seems fine. All hatchet fish but 3 died. I picked up the cories Sunday and now one of them is about to die. I see a red area under on of his fins. Not sure what that is.

All my parameters are fine. Tank is cycled. No ammonia, nitrite, or nitrate. I can't for the life of me figure what it could be. At this point I want to donate all the fish to the lfs and wipe the tank out and start over. Sucks for the wasted money but I feel terrible killing off these fish without any idea what is causing it.

Sent from my Nexus 6P using Tapatalk
bsantucci is online now  
Sponsored Links
Advertisement
 
post #197 of 206 (permalink) Old 01-10-2017, 11:23 PM
Wannabe Guru
 
Nlewis's Avatar
 
Join Date: Dec 2015
Location: Northern Va
Posts: 1,479
Have you noticed any kind of fungus on the fish at all? The only more common disease that takes fish that fast that I know of is columnaris.

Just a noob

My 40b Journal
Nlewis is online now  
post #198 of 206 (permalink) Old 01-11-2017, 12:37 AM
Wannabe Guru
 
longgonedaddy's Avatar
 
Join Date: Dec 2012
Location: Lehigh Valley, PA
Posts: 1,068
How are you acclimating? With the soft, acidic water, if the fish came from harder, alkaline water, you might need to take more time acclimating.
longgonedaddy is online now  
 
post #199 of 206 (permalink) Old 01-11-2017, 04:42 PM Thread Starter
Wannabe Guru
 
Join Date: Sep 2013
Location: New Jersey
Posts: 1,537
Quote:
Originally Posted by Nlewis View Post
Have you noticed any kind of fungus on the fish at all? The only more common disease that takes fish that fast that I know of is columnaris.
Nope, they literally just die. I'm familiar with columnaris and I don't see it.

Quote:
Originally Posted by longgonedaddy View Post
How are you acclimating? With the soft, acidic water, if the fish came from harder, alkaline water, you might need to take more time acclimating.
Long drips with temp match. I knew there would be acclimation issues if I didn't go long so I did that way. I'm talking 1.5-2 hours long.

I'm gonna run the purigen in it tonight to clear it, but I think I'm going to go a different route. I'm really missing the plants, but I want easier plants. Just posted a WTB for a list of plants to try to do what I'm thinking. I'm going to drop another 40lbs of sand in so I have depth and go planted again.....low light easy stuff. I think I need color in my life lol.
bsantucci is online now  
post #200 of 206 (permalink) Old 01-11-2017, 04:49 PM
Wannabe Guru
 
longgonedaddy's Avatar
 
Join Date: Dec 2012
Location: Lehigh Valley, PA
Posts: 1,068
Quote:
Originally Posted by bsantucci View Post
Nope, they literally just die. I'm familiar with columnaris and I don't see it.



Long drips with temp match. I knew there would be acclimation issues if I didn't go long so I did that way. I'm talking 1.5-2 hours long.

I'm gonna run the purigen in it tonight to clear it, but I think I'm going to go a different route. I'm really missing the plants, but I want easier plants. Just posted a WTB for a list of plants to try to do what I'm thinking. I'm going to drop another 40lbs of sand in so I have depth and go planted again.....low light easy stuff. I think I need color in my life lol.
I can't think of anything else regarding the fish.

Sad you're hear your dropping the blackwater already.
longgonedaddy is online now  
post #201 of 206 (permalink) Old 01-11-2017, 04:56 PM Thread Starter
Wannabe Guru
 
Join Date: Sep 2013
Location: New Jersey
Posts: 1,537
Quote:
Originally Posted by longgonedaddy View Post
I can't think of anything else regarding the fish.

Sad you're hear your dropping the blackwater already.
Yeah I'm at a complete loss myself. No outward signs of any issue. Yet the original 3 hatchets are still going and the male Apisto is too.....

I've never had a tank of death like I have with this one. No ammonia, no nitrite, very little nitrate. I see nothing that should/could be doing this. Only thing I can think of is something survived the boiling period of the botanicals, but I boiled over an hour and a half....
bsantucci is online now  
post #202 of 206 (permalink) Old 01-11-2017, 04:59 PM
Wannabe Guru
 
longgonedaddy's Avatar
 
Join Date: Dec 2012
Location: Lehigh Valley, PA
Posts: 1,068
And you know, I just throw them right in the tank. Weird.
longgonedaddy is online now  
post #203 of 206 (permalink) Old 01-11-2017, 05:06 PM Thread Starter
Wannabe Guru
 
Join Date: Sep 2013
Location: New Jersey
Posts: 1,537
Quote:
Originally Posted by longgonedaddy View Post
And you know, I just throw them right in the tank. Weird.
Haha.....well I kinda tried that with the corys. Lost 1 of the 6 of them. I dripped the apistos, hatchets, and rummy noses. Tried the float 20 minutes with 40% tank water swapped for the corys.

It's certainly a head scratcher....
bsantucci is online now  
post #204 of 206 (permalink) Old 01-11-2017, 09:05 PM
Wannabe Guru
 
longgonedaddy's Avatar
 
Join Date: Dec 2012
Location: Lehigh Valley, PA
Posts: 1,068
Quote:
Originally Posted by bsantucci View Post
Haha.....well I kinda tried that with the corys. Lost 1 of the 6 of them. I dripped the apistos, hatchets, and rummy noses. Tried the float 20 minutes with 40% tank water swapped for the corys.

It's certainly a head scratcher....
No, I meant the botanicals.

Fish I usually drip, but have been reading more and more that float and mix is better. Only in some extenuating circumstances have done the drop and plop.
longgonedaddy is online now  
post #205 of 206 (permalink) Old 01-11-2017, 09:11 PM
Wannabe Guru
 
johnson18's Avatar
 
Join Date: Apr 2011
Location: Tucson, AZ
Posts: 1,381
Sorry to hear that you are losing fish. I hope you get things figured out soon! I love the blackwater look!
bsantucci likes this.
johnson18 is online now  
post #206 of 206 (permalink) Old 01-17-2017, 07:33 PM Thread Starter
Wannabe Guru
 
Join Date: Sep 2013
Location: New Jersey
Posts: 1,537
So here is my update. Totally redid the tank on Saturday. Removed all the botanicals and added more sand so I have enough to plant in. Ordered a bunch of low maintenance plants and acclimated all my fish to my tap water to make life easier. My tap is pretty good, so no real reason not to use it. TDS is only 175 with a KH3, GH 6.

Plants I'm using are 2 Melon Swords, 2 Anubias Barteri and 2 Barteri Nana. Jungle Vals in the middle and some Java Fern on the right. I plant to add something in front of the Vals, just not sure what right now. Crypts are there as a placeholder of sorts.

I'm injecting some low levels of co2 right now, running my lights low also, 35-40%. I don't want a high maintenance tank so this should keep growth slower, but healthy.

No fish deaths so far since moving to this. Hopefully it's stopped.

Some pics and a video below.





Link to video of tank, quick 1 minute shot to show the shimmer.
https://photos.google.com/share/AF1Q...9YclVRZE83T1FR
bsantucci is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome