First high tech - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 42 (permalink) Old 04-19-2014, 01:53 PM
Planted Tank Obsessed
 
pewpewkittah's Avatar
 
Join Date: Jan 2014
Location: Florida
Posts: 412
Quote:
Originally Posted by rich_the_gamer View Post
How can you tell?

Sent from my GT-I9300 using Tapatalk

I apologize, I thought I read last night that you keep your lights on for 13 hours.. Must have been another tank! lol

What size is your tank?



Sent from my iPhone using Tapatalk
pewpewkittah is offline  
Sponsored Links
Advertisement
 
post #17 of 42 (permalink) Old 04-19-2014, 01:55 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Quote:
Originally Posted by pewpewkittah View Post
I apologize, I thought I read last night that you keep your lights on for 13 hours.. Must have been another tank! lol

What size is your tank?



Sent from my iPhone using Tapatalk
No your right my lights are on from 8am till 9:30pm and I do get like algae but I have otos and siamese algae eaters on the case. Think I should reduce it?

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #18 of 42 (permalink) Old 04-19-2014, 01:57 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Quote:
Originally Posted by pewpewkittah View Post
It takes a bit to adjust every aspect of a high tech tank; co2, light and ferts have to be balanced.
You definitely need to reduce your light period.

I have a tank;
Kittah's High-Tech 20g Long Rimless

Sent from my iPhone using Tapatalk
Your tanks nice wish I had a dark substrate

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #19 of 42 (permalink) Old 04-19-2014, 02:02 PM
Planted Tank Obsessed
 
pewpewkittah's Avatar
 
Join Date: Jan 2014
Location: Florida
Posts: 412
Plants stop using light after about 8 or so hours. You could develop some algae problems down the road. I personally keep my lights on from 12-4pm and 8pm-12am.

It's really your personal preference how long and when you keep the lights on; but having the lights on for 10+ hours could definitely set you up for algae problems later.

Algae eaters help tremendously.. However, they don't completely prevent outbreaks.


Sent from my iPhone using Tapatalk
pewpewkittah is offline  
post #20 of 42 (permalink) Old 04-19-2014, 02:06 PM
Planted Tank Obsessed
 
pewpewkittah's Avatar
 
Join Date: Jan 2014
Location: Florida
Posts: 412
Quote:
Originally Posted by rich_the_gamer View Post
Your tanks nice wish I had a dark substrate

Sent from my GT-I9300 using Tapatalk

Thank you . Once my stuff starts growing it will look loads better!
I think your choice of substrate really compliments the naturalist look of your tank.


Sent from my iPhone using Tapatalk
pewpewkittah is offline  
post #21 of 42 (permalink) Old 04-19-2014, 02:12 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
https://www.youtube.com/watch?v=oGPR...e_gdata_player

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #22 of 42 (permalink) Old 04-19-2014, 02:50 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Above link is a vid showing the algae

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #23 of 42 (permalink) Old 04-19-2014, 04:08 PM
Planted Tank Obsessed
 
pewpewkittah's Avatar
 
Join Date: Jan 2014
Location: Florida
Posts: 412
It's very hard to tell through a video. Could you take some close up pictures?


Sent from my iPhone using Tapatalk
pewpewkittah is offline  
post #24 of 42 (permalink) Old 04-20-2014, 06:05 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Thanks

Just after a clean and 50% water change



Sideways for some reason but nice pearling



Hc cuba not doing so well



Algae in diffuser how do I clean it?



New leaves

Sent from my GT-I9300 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1398013492942.jpg
Views:	20
Size:	38.4 KB
ID:	308442  

rich_the_gamer is offline  
post #25 of 42 (permalink) Old 04-21-2014, 01:43 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
So I knew it wasnt a leaf and today boom!

The anubias flowered





Nb - is that diatoms on the large anubias behind it?

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #26 of 42 (permalink) Old 04-25-2014, 08:57 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
New pics

Panorama



Hydrocotle



Pulled out internal filter and cabomba carolina and new plants



New anubias leaves



Right side





Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #27 of 42 (permalink) Old 04-25-2014, 09:05 PM
Wannabe Guru
 
Tihsho's Avatar
 
Join Date: Oct 2007
Location: Maryland
Posts: 1,473
On your comment of
Quote:
Originally Posted by rich_the_gamer
New anubias leaves
All I see are sword plants...
Tihsho is offline  
post #28 of 42 (permalink) Old 04-25-2014, 09:50 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Quote:
Originally Posted by Archerofthemoon View Post
On your comment of All I see are sword plants...
There is an enormous anubias nana and a small flowering anubias? You didnt notice?

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #29 of 42 (permalink) Old 04-25-2014, 09:51 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Quote:
Originally Posted by Archerofthemoon View Post
On your comment of All I see are sword plants...
The comment refers to the below picture not the above?

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
post #30 of 42 (permalink) Old 04-25-2014, 09:52 PM Thread Starter
Algae Grower
 
rich_the_gamer's Avatar
 
Join Date: Mar 2014
Location: Birmingham UK
Posts: 70
Quote:
Originally Posted by rich_the_gamer View Post
There is an enormous anubias nana and a small flowering anubias? You didnt notice?

Sent from my GT-I9300 using Tapatalk
The anubias is bigger than my dog lol

Sent from my GT-I9300 using Tapatalk
rich_the_gamer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome