[Journal] 2.5 Gallon Setup step-by-step - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-20-2014, 01:01 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Virginia
Posts: 15
Post [Journal] 2.5 Gallon Setup step-by-step

Hello Planted Tank People,

I am going to be setting up a shrimp only tank in my office space (small space). This journal is to help me keep track of the progress while hopefully educating people new to the shrimp hobby.

I will try and post weekly updates which include pictures. If for whatever reason, I am not clear on a step please ask questions. This is my first attempt at keeping Golden Bee shrimps however, i feel comfortable trying them out after reading all the all the expert advice on this forum. You are more than welcome to be a part of my trial and error .

Well enough blabbing, here are the details;

Tank Brand: Deep Blue Professional (DBP)
Size: 2.5 Gallon
Substrate: Aqua Soil - Amazonia (3 liters)
Plants: Java Moss (to be updated)
Other: Driftwood
Invertebrate: Golden Bee Shrimp (10)
Others: Trumpet Snails (5)
Water: RO/DI + Tap

I am expecting a shipment tomorrow which contains more items for the tank setup. I will post pictures every chance i get.

HOPE EVERYONE ENJOYS!!!!
John G.
Attached Thumbnails
Click image for larger version

Name:	2.5Gallon Tank.jpg
Views:	94
Size:	72.6 KB
ID:	277210  

Click image for larger version

Name:	Aquarium Model.jpg
Views:	56
Size:	47.7 KB
ID:	277218  


Last edited by johnbg; 02-20-2014 at 01:08 AM. Reason: Wrong Title
johnbg is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-20-2014, 02:07 AM
Planted Member
 
JJVanier's Avatar
 
Join Date: Feb 2014
Location: Ontario Canada
Posts: 191
JJVanier is offline  
post #3 of 12 (permalink) Old 02-20-2014, 02:38 AM
Planted Tank Guru
 
drewsuf82's Avatar
 
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
I'll be watching this one. How are you determining the right amount of tap water to mix with your RODI?
drewsuf82 is offline  
post #4 of 12 (permalink) Old 02-20-2014, 03:03 PM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Virginia
Posts: 15
@ JJVanier - I included the price tag in the first picture sorry if the quality wasn't so great (Cheap Camera). For it being a small tank, it was a bit pricey in my opinion. I paid $39.99 for the little tank. I was able to find it cheaper on some websites but when you include the shipping costs, it ends up costing just as much as what i paid at my local pet shop (which i got same day).
johnbg is offline  
post #5 of 12 (permalink) Old 02-20-2014, 03:17 PM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Virginia
Posts: 15
@drewsuf82 - Honestly, I have no real formula. This is a technique I have done in my previous shrimp tanks which seemed to work well (no deaths). As you may already know, RO/DI water looses most of its minerals during the RO process. By mixing some Tap water, you get the right amount of minerals while still maintaining safe water conditions for shrimp. If you are not comfortable with doing it this way, There are many supplements which you can buy that will help remineralize RO water (e.g. Fluval Shrimp Mineral Supplement). For this project, i will be adding 90% RO/DI Water and 10% Tap. Hope this helps.
johnbg is offline  
post #6 of 12 (permalink) Old 02-20-2014, 03:19 PM
Wannabe Guru
 
Grah the great's Avatar
 
Join Date: Jul 2013
Location: Maine
Posts: 1,148
Hate to say it, but the shallow depth on that tank would annoy me quickly if I was the one using it...too prone to disrupting soil and similar substrates during water changes.

That said, I hope this tank becomes something spectacular!
Grah the great is offline  
post #7 of 12 (permalink) Old 02-20-2014, 05:14 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
I have rather high Ph in my tap water. As I don't have the high end test kit it's a guess but the blue is far darker than it is at the 7.6 on my low end test kit.
I guestimate it to be between 8 and 8.4 but more likely closer to 8.
It is in a ten g that I take out 2 g and put back 2g + 40oz of RO. Since my sub is fairly high and deco is subtracted also I think it to hold about 8.5g so I'd say that the water change is close to 25%. The extra for the RO(the 40oz) brings the tank back to full only as the extra is compensation for the evaporated water.
This gives me a test of 6.8 on the Ph.
A word though. It doesn't bring it down completely at the first water change that you use it. It takes the number of change in accordance/w the percent you change + one at least. It took me 5 changes at 25% so don't look at the Ph seriously till you have the appropriate number of changes done or you might prematurely add too much more
thinking it isn't working right. For my two ten g tanks I buy two gallons a month and the second gallon carries over to the next month so a big $2 per month.
Just thought this info would come in useful to anyone thinking of doing this.
BTW this tank(the one/w shrimp) gets low ferts but nothing else and no other than the PH correct for the shrimp and 6 months ago I put in 8 RCS and can't count them all now. Other types of shrimp do require more adjustments of parameters to accomodate them.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #8 of 12 (permalink) Old 02-22-2014, 02:42 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Virginia
Posts: 15
Shipment #1

It's time for an update!

I received a shipment today which only inlcuded the filter
I was hoping to have the subsrate arrive at the same time but o well... With the filter having arrived I can now begin cutting the glass top that came with tank. As most of you may already know, the glass top doesn't have any opening for a filter, heater, etc.

Being the DYI type, I decided to take on the task of cutting the glass to fit the filter i purchased. **FYI, this is my first attempt ever at cutting glass** Well... after 100 youtube videos later, I finally got the confidence to move ahead with the cutting procedure. Here are the steps i took:

1.) Cut a piece of cardboard to match the exact shape of the glass hood i plan to cut.
Click image for larger version

Name:	WP_20140221_001.jpg
Views:	63
Size:	48.9 KB
ID:	278226

2.) I measured the size of the filter and placed markings on the cardboard box. Next, I cut out the measured area and tested whether it fit with filter attached.
Click image for larger version

Name:	WP_20140221_005.jpg
Views:	63
Size:	57.0 KB
ID:	278242
3.) Once i had the perfect fit, with a sharpie, I marked the glass and began to cut (Glass Cutter). As you can see, i am no expert as i didn't get the exact cut i wanted but I am satisfied with it so i will keep it. The Last picture is the Final Cut with the filter in place.
Click image for larger version

Name:	WP_20140221_003.jpg
Views:	71
Size:	54.4 KB
ID:	278234
Click image for larger version

Name:	WP_20140221_007.jpg
Views:	67
Size:	46.6 KB
ID:	278250
Click image for larger version

Name:	WP_20140221_008.jpg
Views:	72
Size:	58.8 KB
ID:	278258
johnbg is offline  
post #9 of 12 (permalink) Old 02-25-2014, 04:02 AM
Planted Tank Enthusiast
 
Join Date: Aug 2009
Location: Virginia
Posts: 902
Well done, keep us updated.
shrimpo is offline  
post #10 of 12 (permalink) Old 04-03-2014, 05:21 AM
Planted Tank Guru
 
Couesfanatic's Avatar
 
Join Date: Sep 2009
Location: AZ
Posts: 2,048
how is this going?
Couesfanatic is online now  
post #11 of 12 (permalink) Old 08-09-2014, 09:18 PM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Virginia
Posts: 15
Substrate arrived

Hello All!

I want to apologize to all of you who were following this thread. During the midpoint of this project I was blessed with a beautiful baby girl. I took a break from the fish/shrimp hobby to spend time with the newest member of my family.

Well... Where did I leave off. Oh yeah, the substrate. After a few weeks of waiting, the substrate finally arrived. I also had some extra manzanita drift wood pieces laying around which I will be using for this setup. I will be gluing the wood to some small pieces of tile so that it holds them down. Below, I have attached a few pictures of all the equipment I will be using.

1)Soil that I will be using:

2)Here are a few items I will be working with in the next couple of days (driftwood, broken tile, etc.)
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	46
Size:	93.1 KB
ID:	355249  

Click image for larger version

Name:	image.jpg
Views:	40
Size:	104.8 KB
ID:	355281  

johnbg is offline  
post #12 of 12 (permalink) Old 08-25-2014, 02:52 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Virginia
Posts: 15
Update!

So today is the day I attached all the java moss to all the pieces of wood. I also attached tile to the bottom of each piece to help it sink. The R/O water has been added to the tank as well (1/4 tap water). Now I'm researching for a light fixture which will fit this tank.

Bump: More pics.

Bump:
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	47
Size:	104.4 KB
ID:	361714  

Click image for larger version

Name:	image.jpg
Views:	40
Size:	63.4 KB
ID:	361722  

Click image for larger version

Name:	image.jpg
Views:	43
Size:	83.7 KB
ID:	361730  

johnbg is offline  
Reply

Tags
crystal bee shrimp, filter, setup, shrimp, tank setup

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome