My first nano(aquaone all in one 28litre??) - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 (permalink) Old 11-20-2013, 03:57 PM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
My first nano(aquaone all in one 28litre??)



As it stands been running for 2 weeks now

Running stock everything apart from light which is a cheap Chinese 3x3w led down light

Pretty bright compared to the stock led light

The moss is showing a small amount of growth after a week now

Gunna grab a heater and maybe throw a few tetras in there or a betta

So far it's looking good

Also I have given it a minor dose of seachem flourish and that's about it
boxhead1990 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 11-21-2013, 01:57 PM
Algae Grower
 
livebearerlove's Avatar
 
Join Date: Aug 2013
Location: Hong Kong
Posts: 135
Maybe it is a bad picture. Is that severe algae in the front? and is that plant in the back really brown/yellow and decaying?
livebearerlove is offline  
post #3 of 33 (permalink) Old 11-22-2013, 08:14 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
Have had it going for a few weeks just waiting for that initial agae to role through

And that Val is doing good now that trimmed the bad bits off it some what



Most of these plants were added just before taking the picture

Also rescaled to a much pleasing look

Most of the plants come from a tank that has a yeast c02 deal going currently
boxhead1990 is offline  
post #4 of 33 (permalink) Old 11-27-2013, 11:52 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
Update added a mini diy c02 reactor to this set up and running diy C02 until I get a gas cylender(probably go with a soda stream bottle and adapter in a few months time until I can afford a 2kg bottle

Reactor is a small pump I got from eBay running into a m&m's minis tube with bottom cut off with the sponge from the filter wedged in there water enters the top of tube ect

Works a treat and is hidden in the rear in end chamber with the return pump (keeps it all looking nice and tidy

Would like to add glosso in this at some point seeming I'm having good success tank started pearling with hour of c02 running(it's a very weak mix so should expect to produce any more c02)
boxhead1990 is offline  
post #5 of 33 (permalink) Old 11-28-2013, 03:31 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
Added a handful of red cherry shrimp today
boxhead1990 is offline  
post #6 of 33 (permalink) Old 11-29-2013, 04:17 AM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
Did you cycle/ check your parameters first?

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
post #7 of 33 (permalink) Old 11-29-2013, 02:53 PM
Planted Tank Enthusiast
 
PinkRasbora's Avatar
 
Join Date: Jan 2005
Location: Newport, MI
Posts: 512
Send a message via MSN to PinkRasbora
Carefull if you never worked with CO2 before with just cycling you might gas out your shrimp since there isnt enough plant load to produce the oxygen in the water column.

~Pink's Tank:~
14 Gallon Tall Aquarium
Picture link Soon
PinkRasbora is offline  
post #8 of 33 (permalink) Old 12-01-2013, 09:21 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
Tanks been running for a while with a very minor bio load (few snails)

Deffs not my first time playing with c02

Tanks always pearling so I'm not worried about gassing anything

Since upping the light I'm starting to have a bit of algae pop up but it will pass in time anyways
boxhead1990 is offline  
post #9 of 33 (permalink) Old 12-01-2013, 04:35 PM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
Quote:
Originally Posted by boxhead1990 View Post
Tanks been running for a while with a very minor bio load (few snails)

Deffs not my first time playing with c02

Tanks always pearling so I'm not worried about gassing anything

Since upping the light I'm starting to have a bit of algae pop up but it will pass in time anyways
That's not a cycle.

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
post #10 of 33 (permalink) Old 12-02-2013, 01:29 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
Well too late now isn't it

Btw haven't had any deaths either tanks fine waters fine plants are fine no problems
boxhead1990 is offline  
post #11 of 33 (permalink) Old 12-02-2013, 01:31 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
You also forget the ammonia in the soil would have contributed to the cycle aswell

Now you can keep crying over spilt milk or we can get on with the progress
boxhead1990 is offline  
post #12 of 33 (permalink) Old 12-02-2013, 01:56 AM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
Good luck in your endeavors, but people who ignore advice are the ones who post threads asking for guidance on how to cycle after their fish began to die.

I won't argue, since I obviously am set in knowing your cycle didn't actually happen. Show your test results once you get them done.

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
post #13 of 33 (permalink) Old 12-02-2013, 02:29 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
Mate I have started tanks like this for the last 10 years

Your talking down to me like I haven't had fish at all and that's why i dismiss anything you say

As i'v already stated

This isn't my first rodeo
boxhead1990 is offline  
post #14 of 33 (permalink) Old 12-02-2013, 02:46 AM
Invert Warrior
 
MABJ's Avatar
 
Join Date: Mar 2012
Location: NY
Posts: 3,886
I'm just saying: post your parameters.

Proof over 'skill'.

Also, you do mention it's your first rodeo in nanos. I'm not talking down to you, just being frank.

*Retired for now*
|Mossy Bonsai|Almost ADA|DBP Loonnng|CRS Spec|
|My Tanks ʌ | Shrimp advice v|
|Essential tools|List of inverts|Sage advice|Truth About Snails|
Mark A Belcher Junior, founder -- DBP Club.
MABJ is offline  
post #15 of 33 (permalink) Old 12-02-2013, 03:24 AM Thread Starter
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
No point if it ain't broke don't fix it
boxhead1990 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome