55g Beginners journey - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-22-2013, 03:29 AM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
55g Beginners journey

Not a true journal as this tank has been up since Jan of this year and been through a lot of the first year hits and misses.

Going to use this as a place for random sporadic updates.

Latest changes are removing the big dw on the left and adding some smaller pieces and rocks.

Old pic is when I first added it around Mid Feb

New pic is from today.


Sent from my iPad using Tapatalk

55g, 10g, SpecII
dswiese is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-22-2013, 03:51 AM
Planted Tank Enthusiast
 
Aqualady's Avatar
 
Join Date: Jan 2013
Location: Tulsa, Oklahoma
Posts: 820
Nice looking....
Aqualady is offline  
post #3 of 10 (permalink) Old 10-24-2013, 02:26 AM
Algae Grower
 
Join Date: Aug 2013
Location: Dallas
Posts: 16
I like it.
Roczero is offline  
post #4 of 10 (permalink) Old 10-24-2013, 02:35 AM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
Thanks it's amazing to see how big the swords are now. Though dealing with some algae on the older leaves. The one center left though is pushing new leaves out ever four days or so.
Also may need to split up the crypt lutea in the center right behind the bow of the ship.

Yeah the dw on the right is my ship lol


Sent from my iPad using Tapatalk

55g, 10g, SpecII
dswiese is offline  
post #5 of 10 (permalink) Old 10-24-2013, 02:51 AM
Planted Tank Enthusiast
 
Aqualady's Avatar
 
Join Date: Jan 2013
Location: Tulsa, Oklahoma
Posts: 820
Nice tank
Aqualady is offline  
post #6 of 10 (permalink) Old 10-30-2013, 02:59 AM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
Had some bba starting it looks like. Did a trim of most of the affected leaves and some research indicated it's swing in co2 levels that cause it. I was pretty inconsistent with my excel dosing so for the moment cutting it out as well as the leaf zone dosing I thought I needed.

New sat+ led light is in place and plants seem to be loving it.



I like my parva clumps but thinking of replacing with something a bit more grassy ?


Sent from my iPad using Tapatalk

55g, 10g, SpecII
dswiese is offline  
post #7 of 10 (permalink) Old 11-03-2013, 09:41 PM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
55g Beginners journey

Rehomed my two female gourami to the lfs to free up some more compatible space down the road.

Also thinking of removing one or two of the amazon swords and replacing with a bg crypt or smaller sword variety.


Sent from my iPad using Tapatalk

55g, 10g, SpecII
dswiese is offline  
post #8 of 10 (permalink) Old 11-30-2013, 05:05 PM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
new anglefish have been settling nicely. Also a new 4pack of Corys.


Sent from my iPad using Tapatalk

55g, 10g, SpecII
dswiese is offline  
post #9 of 10 (permalink) Old 01-04-2014, 04:28 AM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
Finding out more and more I am not a huge fan of amazon swords. Just removed one more. Will be looking for a more discreet replacement. Still want something to fill the upper levels of the tank just not as much

55g, 10g, SpecII
dswiese is offline  
post #10 of 10 (permalink) Old 02-13-2014, 02:19 AM Thread Starter
Planted Member
 
Join Date: Dec 2012
Location: Portland
Posts: 201
quick update.

Picked up some bolbitis and also one more rhizome of windelov fern. Been thinking about adding another sat plus led to the tank. So in a test run. I put back the original aqueon duel t5 light on the back half. With the sat plus in front of the glass lid hinge.
We shall see how this plays out.

First impressions: there is a noticeable light spill over having the led closer to the front. Not a lot but def noticeable on the floor.
With the dual t5 behind the lid hinge. It seems like there is less light at the top back edge of the tank.

I recently switched to a modified EI does for low light, but reading indicates the sat plus is at the low end of low light.




Sent from my iPad using Tapatalk

55g, 10g, SpecII
dswiese is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome