Giving Emersed a Go! - Page 3 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #31 of 35 (permalink) Old 09-21-2013, 03:39 AM Thread Starter
Wannabe Guru
kcoscia's Avatar
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,244
I did read your thread. Maybe it will go away on its own. I had that thought. I dont have the money to spend on a big light fixture, but i could get a higher wattage cfl?
kcoscia is offline  
Sponsored Links
post #32 of 35 (permalink) Old 09-21-2013, 03:52 AM
The Plant Whisperer
Zapins's Avatar
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,247
The more light you can add the better, whether that comes from higher wattage fluorescent bulbs, additional light fixtures, putting the light closer to the plants (inside the tub directly above them), or using natural daylight that is what will solve the issue of plants growing.

If you have a home depot or hardware store near you have a look there for lighting options, you can often find really cheap fluorescent lighting or clip on work-bench lights for only a few bucks.

You might also try using a tub that isn't quite as tall, that would let you put the lights a lot closer.
Zapins is offline  
post #33 of 35 (permalink) Old 09-21-2013, 03:23 PM
Wannabe Guru
johnson18's Avatar
Join Date: Apr 2011
Location: Tucson, AZ
Posts: 1,228
Looks like you've got a decent start. I wouldn't worry too much about mold or algae. The mold will probably pop up on your soil for a while, I'm still getting some in the pots I started in June. If it starts to grow on the plants you can dose it as suggested earlier, or remove it manually. I wouldn't stress changing your water, it's gonna turn a brownish/yellow hue due to tannins in the soil. I've got the same water in my 20L as when I started it in Feb./Mar. I add a little from time to time when it gets too low. The sides of both of my emersed tanks are growing algae, no worries. Moss on your soil will help prevent other things(mold/fungus/algae) from growing on it. I took a couple decent clumps of xmas moss and chopped it up super fine with scissors before I spread it out. The moss filled started growing within a week. I wouldn't stress the O2 exchange too much at this point, you've got so few plants in there... I'd be more concerned with keeping the humidity up! I open up only a small section of my 55 about once a week(when I think about it) for maybe an hour or so(my 20L gets opened even less) & have had no problems.
johnson18 is offline  
post #34 of 35 (permalink) Old 09-22-2013, 03:19 PM Thread Starter
Wannabe Guru
kcoscia's Avatar
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,244
okay so: don't worry about mold, get better lighting
and it seems like everyones' actual soil is wetter than mine, could that be a problem?

zapins: i wanted a deeper tub because I have a lot of stem plants so I wanted to give them room to grow
kcoscia is offline  
post #35 of 35 (permalink) Old 09-23-2013, 04:31 AM Thread Starter
Wannabe Guru
kcoscia's Avatar
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,244

I've officially decided to discontinue this project :/ right now I think I would rather have a few planted vases with stem plants and attempt them to be dirted? This tub may refeature in the future for trimmings! Thanks for all of your help guys. I think I will retry emersed another time
kcoscia is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome