First planted Tank - 29 Gallon - aka Learning Experience - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-07-2013, 12:30 AM Thread Starter
Algae Grower
Join Date: Feb 2013
Location: United States
Posts: 17
First planted Tank - 29 Gallon - aka Learning Experience


I've been lurking reading and learning a lot on this site. Decided that it was far enough past time for me to start a tank journal.

Tank: first aquarium I've ever owned. Traveled across the county with me twice since 1998.
Fliter: free Fluval 303 that i got from a friend and breathed new life into. DIY spray bar to side.
Pressurized CO2: Atomic diffuser.
Substrate: Eco-Complete and a good amount of root tabs. Made this choice before I learn that I might have had better luck with Aquasoil or a DIY mineralized dirt bed. Things seem ok.

July 5, 2013. slow addition of plants. these were added over the course of a few weeks.

I left the DIY background I made when the tank held Mbuna. (since move to a 120G tank) the missing area of rocks was to make rook for a HOB filter that I used before finally switching to canisters.

Started with the notion that I would go low tech, sans CO2. But quickly learned that my Aquaticlife T5HO would be too much light to be successful. More on that later.

Here is the start of the Anubis, cryps, swords that I started with.

not 100% on the identity of this plant, very similar to a java fern, but not as pronounced of a rhizome. it's super glued to a small rock. Its move around the tank as I attempt to find its home.

some tiny Crypts that were added, I even managed not to panic with the started to melt...

The Anubis Nana Petit we're originally planned for a crazy three made from Manzanita. but the lights on that tank proved too weak to keep even these guys happy, so they got attached to rock and moved the to "planted tank". BTW, that's to whomever originally posted the tip about gel crazy glue. that stuff rules for attaching plants to rocks.

First sign that things are starting to grow.

Once the CO2 was installed, things really started to go well.

I was even treated to my first flower to be:

The clean up crew was getting along...

I started to have issues with algae on the Anubis (green spot) Altered the dry ferts and added some floaters since I had excess Nitrates and need shade for the foreground plants.

Just as the anubis flower opened, my 5 lb CO2 tank dumped. lost some amanos and got a wicked out break of staghorn.

Once the CO2 as refilled. and photoperiod reduced. I started to get things back under control. week treatment of Excel, a few H2O2 dips for the annubis.

through all of this I was having a lot of trouble with stem plants. I've been much more regimentedwith my fert dosing. upgraded to full EI. But mainly the Pogostemem that I tried out seemed to need more light. So I've since added the marineland double bright LED that I had collecting dust. it's angled so that it mainly hits the back half of the tank, where my higher light plants are located.

The Ludgwiga that I tried on a whim has really taken off. It's even starting to get some red back. The tank needs a good trim and cleaning, but I'm sure happy withe the progress. The Marsilea Sp. that I have is finally starting to carpet. It really took a hit during the algae breakout.

Sept 6, 2013:

Once my LBS gets some more cardinal tetras in stock, I plan on added a bunch more. Anyway, how you enjoyed the progress so far. Next on my list is to make a DIY stand for to hang my lights, they should be a bit higher, and I'd like to make them movable for easy tank maintenance.

mtbloco is offline  
Sponsored Links
post #2 of 3 (permalink) Old 09-07-2013, 02:08 AM
Planted Tank Enthusiast
jfynyson's Avatar
Join Date: Apr 2013
Location: NC
Posts: 838
Many congrats on coming along with the learning process...isn't it so rewarding to finally see a tank starting to look how you envisioned it ? Good job...I'm in a similar situation and have learned a ton from this forum since March. Finally loving my tank these days...yours looks great...
jfynyson is offline  
post #3 of 3 (permalink) Old 04-08-2014, 06:43 PM Thread Starter
Algae Grower
Join Date: Feb 2013
Location: United States
Posts: 17
Well, this tank is still going, but I seem to have an issue with CO2. I was burning through it really fast. Or at least I think so. My Atomic diffuser was nice, but it looked like I was not getting most of the CO2 dissolved. and it was just bubbling out the top of the tank. This led to the inevitable algae outbreaks.

So, i researched and built a Cerges reactor. Fun little project. scored on the Petco $1/G sale and got a 40B. So I'll be retiring this tank for use as a QT/Hospital/Grow out tank. and trying to going full high tech on the 40B. I think a BML 36" XB Dutch is in my near future.
mtbloco is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome