My 1st Iwagumi attempt - start up to now - picture heavy - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-06-2013, 12:03 AM Thread Starter
Algae Grower
Join Date: Mar 2013
Location: California
Posts: 6
My 1st Iwagumi attempt - start up to now - picture heavy

Hi everyone. About 6 months ago, I discovered the planted tank world. I liked it so much that I decided to give it a try. I bought a 10 gallon tank, some plants, some substrate and a Betta named Bill. Here is the outcome of absolutely no planning and pretty much just winging it:

I then discovered that there are different type of planted tanks, such as Jungle and Iwagumi. My 10 gallon was neither... it was basically a mess. I really started to like the Iwagumi style tanks. So again, I decided to give it a try, but this time, with a lot of researching and planning.

I spent pretty much an entire month gathering the supplies that I would need to create my first Iwagumi. Here they are:

Not picture was the Fluval 206. In order to get the hoses to match to the Cal Aqua pipes, I had to do a bit of modification:

And also for some reason, I decided to paint the extremely large CO2 tank a chocolate brown. Here is the finished product with a CO2 regulator from Green Leaf:

I did add a bag of Purigen to the canister filter. Everyone online seemed to like it so I added it.

So here is the actual process of me putting the substrate and stones in the tank as well as the little CO2 diffuser:

Adding the water was a complete disaster. I watched a video of someone using a plastic bag while filling the tank. It didn't really work and I ended up with a big tank of black water due to the soil being moved around by the water.

I ended having to do a 100% water change about 4 times to get all the black water out. I realized that this was a mistake as I probably took out a lot of the nutrients during this process.

When the water finally cleared up, I added the plants to the tank as well as my filter from my 10 gallon tank so that it would help the cycling process.

Dividing out all the pots to little portions and removing the mineral wool was probably the hardest part of this process. It took about 4 hours to do. Planting them was also hard. They kept floating up and out of the soil. After a lot of time and effort, this was what I ended up with:

I started to see "pearling" immediately. I thought everything was all good. But I was severely wrong. The pearling stopped within a few hours. About a month later, the nice bright green color all the plants had when I planted them was replaced with an ugly yellow and brown color. The plants were still growing, but it also looked like they were dying. I was following the instructions to the liquid fertilizer dosing, so I was confused why this was happening. This was my tank about a month after planting:

I started to notice that the little downoi plants started losing all their leaves. All the baby tears were yellow. And WOW, the algae!!! It was all over the place. At this point, I started to believe that I was way over my head trying to do this kind of tank. I actually wanted to just give up. Just look at how bad the downoi look below.

With encouragement from my girlfriend, I kept at it. I did more research. The algae problem was caused because there was just way too much light. The light fixture I purchased had two light strips. I simply turned one of them off and started to only used one strip. As for the plants, I read that sometimes while acclimating to a new tank, plants will sometimes look like they are dying. I hoped this was the case. I stuck with the liquid fertilizing, water changes and hoped for the best.

This is my tank now, after five months:

All the tetras and shrimp are doing well. Unfortunately, so are the snails... lots of them. I have some kind of weird white looking bugs in the baby tears, but they don't seem to bother the fish or shrimp.

The nice green hue is back. Most of my substrate is carpeted. I have no idea how to trim the plants in the back. I don't even know what kind of plants they are. They started to grow out of the water. Not sure if this is good or bad.

So thats it. This is my first Iwagumi tank. It's been a long and tough start, but I hope I can call it a success after an entire year has passed. I will post an update in about 6-8 months when this tank is about a year old. If you have any suggestions or can point out anything I'm doing wrong, please let me know.

Thanks for checking out my post.
eightb8ll is offline  
Sponsored Links
post #2 of 11 (permalink) Old 09-06-2013, 12:52 AM
Planted Member
Join Date: Nov 2012
Location: Brooklyn NYC
Posts: 197
Beautiful. The background plants look like they could block a lot of light. With that said, I'm happily surprised to see everything so green.
jonathan is offline  
post #3 of 11 (permalink) Old 09-06-2013, 12:53 AM
Algae Grower
Mike00726's Avatar
Join Date: May 2011
Location: CT
Posts: 146
Damn that's sweet. Keep sending some updates. I'd love to see more pics.
Mike00726 is offline  
post #4 of 11 (permalink) Old 09-06-2013, 12:54 AM
Algae Grower
Join Date: Feb 2013
Location: Canada
Posts: 112
very beautiful, its great that you stuck with it!

what are those little bushy plants infront of the rocks if you dont mine me asking?
CanuckGame is offline  
post #5 of 11 (permalink) Old 09-06-2013, 01:01 AM
Wannabe Guru
du3ce's Avatar
Join Date: Jan 2013
Location: colorado
Posts: 1,017
du3ce is offline  
post #6 of 11 (permalink) Old 09-06-2013, 01:18 AM
Planted Tank Enthusiast
Join Date: Mar 2013
Location: Baltimore, Maryland
Posts: 519
Awesome journal. It was nice seeing the progress and the problems you had to overcome. Also, where'd you find that stand? I like it

46G Bowfront | Mini-M
Cyanider is offline  
post #7 of 11 (permalink) Old 09-06-2013, 01:27 AM
Algae Grower
Join Date: Aug 2013
Location: Michigan
Posts: 146
Really really nice! I also liked the first tank, though some trimming would have made it even better!
HuntCast is offline  
post #8 of 11 (permalink) Old 09-08-2013, 07:30 AM
Planted Tank Enthusiast
I<3<*))))><'s Avatar
Join Date: Jun 2013
Location: Columbus, OH
Posts: 606
Send a message via Yahoo to I<3<*))))><
Wow, that is amazing looking! Totally enthralling.. I get lost staring.

Stephanie - RAOK Club #130
I<3<*))))>< is offline  
post #9 of 11 (permalink) Old 09-08-2013, 07:40 AM
Planted Tank Enthusiast
Fiftymeatballs's Avatar
Join Date: Mar 2011
Location: Astoria, NYC
Posts: 502
good job! looks really great
Fiftymeatballs is offline  
post #10 of 11 (permalink) Old 09-15-2013, 12:39 AM
Planted Tank Obsessed
Cokers's Avatar
Join Date: Aug 2011
Location: New York City
Posts: 311
You know, I'd like to know how your tank blew up...

No self respecting aquarist worth his salt is without a bucket -Anon

5.5 Gallon College Tank
Cokers is offline  
post #11 of 11 (permalink) Old 10-13-2013, 01:23 AM
Algae Grower
Mike00726's Avatar
Join Date: May 2011
Location: CT
Posts: 146
Mike00726 is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome