MiSo's 57 gallon rimless - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 37 (permalink) Old 08-13-2013, 02:18 AM Thread Starter
Planted Tank Enthusiast
 
MiSo's Avatar
 
Join Date: Oct 2005
Location: Fort Knox, KY
Posts: 940
i'm going to trim the dhg, but i want it to grow in and strengthen first. its only been a month. i would've considered belem if i knew about it BEFORE i bought the dhg.

Eheim Pimp Club #190
MiSo is offline  
Sponsored Links
Advertisement
 
post #17 of 37 (permalink) Old 08-13-2013, 02:40 AM
Algae Eater
 
bigstick120's Avatar
 
Join Date: May 2005
Location: Maryland
Posts: 3,182
Trimming the DHG will be good for it, makes it spread and grow better. Trim it now.
bigstick120 is offline  
post #18 of 37 (permalink) Old 08-13-2013, 02:43 AM Thread Starter
Planted Tank Enthusiast
 
MiSo's Avatar
 
Join Date: Oct 2005
Location: Fort Knox, KY
Posts: 940
last time i had a dhg lawn, i trimmed it and it stunted growth for a long time. this was with 260watts pc lighting/aquasoil/pps pro.

this time, i'm letting the dhg take firm root first.

Eheim Pimp Club #190
MiSo is offline  
post #19 of 37 (permalink) Old 08-29-2013, 04:14 AM Thread Starter
Planted Tank Enthusiast
 
MiSo's Avatar
 
Join Date: Oct 2005
Location: Fort Knox, KY
Posts: 940
MiSo's 57 gallon rimless

Fitted a magnum hot305 micron filter to a omni filter housing.


Eheim Pimp Club #190
MiSo is offline  
post #20 of 37 (permalink) Old 11-02-2013, 01:10 AM
Wannabe Guru
 
kwheeler91's Avatar
 
Join Date: May 2009
Location: Port Clinton, OH
Posts: 1,150
Any updates for this? I really like your tank.
kwheeler91 is offline  
post #21 of 37 (permalink) Old 11-03-2013, 10:50 PM Thread Starter
Planted Tank Enthusiast
 
MiSo's Avatar
 
Join Date: Oct 2005
Location: Fort Knox, KY
Posts: 940
Red face

tank is almost 4 months old now. i replaced the DHG on the left hand side with s. repens. i bought a $9 portion from petsmart and it's looks pretty healthy.
i just did a little trim and kicked up a lot of debris. i'm purposely letting the DHG on the sides and in the back grow taller. only want to keep the very front low to the ground. the water clarity looks crappy. i tried putting a micron filter on the tank but my eheim hobby pump was leaking. i'll have to get a new one so i can put that diy omni micron filter to good use. i am battling GSA and BBA at the moment.

i was battling staghorn but seemed to get that under control by reducing my light output. i've started to cut back on the light by 50% to beat the staghorn. i'm reducing the ferts and raising the lights a little bit now. i'm going to see if the plants will out compete the algae if i starve the tank of a bit of nutrients.

i'm using a eheim 2215 and i think the flow isn't good enough. my tank's water clarity is horrible. that's another item on the to-do list. i tried adding a lot of ghost shrimp to the tank to see if a RCS colony would be able to live in the tank. the answer is NO. if ghost shrimp can't survive, rcs have no chance. i have some loaches and i'm guessing they're the culprit. i got the loaches because i had some hitch hikers. since getting the loaches, i havent seen a snail since. i bought them as soon as i noticed the first one.

here's a bad picture of the tank so far. i wish i had a better camera.
Attached Thumbnails
Click image for larger version

Name:	IMG_1491.jpg
Views:	362
Size:	110.0 KB
ID:	230290  


Eheim Pimp Club #190
MiSo is offline  
post #22 of 37 (permalink) Old 11-04-2013, 12:08 AM
Newbie
 
thelub's Avatar
 
Join Date: Jan 2013
Location: SE Washington
Posts: 1,982
thelub is offline  
post #23 of 37 (permalink) Old 11-04-2013, 01:20 AM
Planted Tank Enthusiast
 
Bserve's Avatar
 
Join Date: Nov 2012
Location: West Los Angleles, CA
Posts: 759
MiSo's 57 gallon rimless

Hmmm... The transition to DHG from S. Repens isn't very smooth. Maybe let the S. Repens grow up a bit and put a couple Crypt Wendetii Greens to smooth the transition. Otherwise, I think this is an IAPLC worthy tank


Sent from my iPhone using Tapatalk
Bserve is offline  
post #24 of 37 (permalink) Old 11-04-2013, 05:36 AM
Algae Grower
 
Join Date: Jan 2012
Location: SoCal
Posts: 30
Nice tank.
aquacalm500 is offline  
post #25 of 37 (permalink) Old 11-04-2013, 09:21 PM
Aquatic Vegetable
 
nofearengineer's Avatar
 
Join Date: Mar 2013
Location: Southern Indiana
Posts: 233
This tank is going to be awesome. Absolutely love the driftwood use.
nofearengineer is offline  
post #26 of 37 (permalink) Old 11-04-2013, 09:55 PM
Planted Member
 
Wolf19's Avatar
 
Join Date: Jan 2013
Location: Calgary
Posts: 224
Try using Seachems Clarity to help with the suspended organics/solids. The polymer/coagulant combo in that product works extremely well.

Here is the procedure I use when my tank has this issue.
(1) Dose the reccomended amount of Clarity as per the bottle
(2) Let the product work for 5 - 6 hours
(3) Use a siphon to clean your substrate (personal preference is to use a smaller siphon)
(4) Dose 25% of the recommended amount of Clarity before sleep

Result: Wake up to a crystal clear tank

Let me know how it fares for you if you try it.
Wolf19 is offline  
post #27 of 37 (permalink) Old 11-17-2013, 06:05 AM
Planted Tank Guru
 
FlyingHellFish's Avatar
 
Join Date: Nov 2011
Location: Canada
Posts: 2,378
Just saw this thread now, very nice tank! I'm interested in knowing how you grew your moss with super glue. Every possible method used with super glue turned badly for me.

I have tried normal super glue and the non-toxic expensive kind, both gave me the same results.

Does your super glue turn white under water? Mind telling me the brand? I want to start growing some moss without dealing with floss.



ADA 60P
|ADA 60F|ADA 30C|Fluval Edge[6g] |DIY Diffuser YT
E-series E60 on ADA60F - MicMol AquaMini x3 on ADA 60P - MicMol AquaPro on ADA30C
FlyingHellFish is offline  
post #28 of 37 (permalink) Old 11-17-2013, 06:54 AM Thread Starter
Planted Tank Enthusiast
 
MiSo's Avatar
 
Join Date: Oct 2005
Location: Fort Knox, KY
Posts: 940
you need to use super glue gel. make sure it says cyanoacrylate.
this is what i use. http://www.loctiteproducts.com/p/sg_...el-Control.htm

i dont recall if it turns color underwater. you can dab some glue on moss and stick it straight on the wood if your tank is already filled with water. i've had to cover up some extra spots here and there in my tank and it's worked out for me that way. you'll have enough time to stick the moss even if the glue gets wet. a few seconds wont mess it up.

wolf, i tried the clarity but there seems to be some suspended organics still. i'm going to purchase another filter and make it a dedicated micron filter.
i think the position where my intake is compromises my tank filtering. extra filtration should fix my problem.

Eheim Pimp Club #190
MiSo is offline  
post #29 of 37 (permalink) Old 11-17-2013, 07:25 AM
Newbie
 
thelub's Avatar
 
Join Date: Jan 2013
Location: SE Washington
Posts: 1,982
I used the original super glue gel from the Dollar tree with no issues. It turned white and cured almost immediately when submerged. Gotta move quick!
thelub is offline  
post #30 of 37 (permalink) Old 11-25-2013, 01:00 PM Thread Starter
Planted Tank Enthusiast
 
MiSo's Avatar
 
Join Date: Oct 2005
Location: Fort Knox, KY
Posts: 940
5 month update. no changes to scape. still fighting gsa, bba, and staghorn.
will make some changes to my dosing regime and see how it goes. i've upped the co2 some. i'm pushing about 5-6 bps now. hopefully things will balance out. i want to raise the lights but need someone with tools and the know how to rig something up. just waiting to come across a good idea that i would be able to pull off. i got some thread sealant and fixed the leak on the eheim 1250 i had. 320 gph is not enough to try and push the diy omni micro filter. i tried different setups. pump pre and after filter. also tried putting the pump on the floor and filter housing on the counter hoping gravity would help push water thru. that didn't work. i was thinking of getting another filter but then i saw tv's on sale for black friday. looks like the filter is going to wait.
Attached Thumbnails
Click image for larger version

Name:	9998.jpg
Views:	448
Size:	88.2 KB
ID:	239321  


Eheim Pimp Club #190
MiSo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome