Bolivian_Ram's Planted Fluval Edge 2 - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-30-2013, 09:43 AM Thread Starter
Join Date: May 2013
Location: Australia
Posts: 1
Bolivian_Ram's Planted Fluval Edge 2

Hi all, just starting a new aquarium. Went with a fluval edge 2 and chose an aquasoil / sand combo with the sand in a small open section at the front of the tank. I also used driftwood as a kind of bank to keep the two substrates divided. I am hoping to keep the tank low tech, but will consider using co2 if the plants struggle, but most of the plants I've chosen are pretty hardy and basic. So I finished the aquascaping tonight after buying some more plants / driftwood and doing some re arranging, and I'll settle for now.
This is my first planted tank in about 8 years, although I had a marine setup that I had to part with before spending a year traveling, so I have had a bit of experience in fish keeping, not a complete newbie!

I might also mention that I've ordered a custom led hood to replace the stock lighting, can't wait to get it as it has seperate power sups for the white and blue globes and also dimmers for both!
Should be a lot of flexibility there.

No fish yet, but I plan on moving over a Bolivian Ram, 4 cardinal tetras and a bristle nose from my other tank.

I'll try to post a pic.
Cheers, Daniel.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	53
Size:	78.4 KB
ID:	150322  

bolivian_ram is offline  

aquascape, aquasoil, fluval edge 2, fluval edge nano

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome