my 29 gallon. algae issue advice? - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-18-2013, 08:50 AM Thread Starter
Algae Grower
 
Join Date: Mar 2013
Location: saginaw michigan
Posts: 22
kade james is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-18-2013, 09:19 AM Thread Starter
Algae Grower
 
Join Date: Mar 2013
Location: saginaw michigan
Posts: 22
u cant see it well from my phone but theres very healthy green hairy algae on all of the plants toward the top of the tank. theres also black hairy algaeon the bottom and on some of the plants. i bought API ALGAEFIX but returned it because it said dont use on shrimp and i have ghost shrimp. the endlers and guppys eat algae more than anything else in there. the wild snails in there do some work to. theres 1 otto and 1 bristlenose that dont seem to do anything to the algae. this tank is also very well fed. think if i cut down on feeding a little bit the fish will eat more algae? theres diy co2 fed into the filter. (2 litre bottle with 2 cups sugar and 2 tsp fast acting yeast and water. difuser bottle also) algae definitely got worse from that. i let the water get low for more surface disturbance (bigger waterflow from the filter to the water surface) because a couple fish have ich and its also been treated with rid ich right after this vid was shot. temp is about 77. advice? questions? comments? thanks
kade james is offline  
post #3 of 4 (permalink) Old 05-19-2013, 11:11 PM
Planted Tank Guru
 
Hilde's Avatar
 
Join Date: May 2008
Location: Mableton, GA
Posts: 5,493
Quote:
Originally Posted by kade james View Post
Theres hairy algae on all of the plants toward the top of the tank. Theres also black hairy algae on the bottom. Bought API ALGAE FIX but returned it because it said dont use on shrimp and i have ghost shrimp.
How long have you had the tank up?
How long have you had the DIY Co2 running?

I think Brightwell aquatics FlorinAxis would help. It has tough plants to adjust to my water parameters. It is okay for sensitive floras (shrimp, otos).
Hilde is offline  
post #4 of 4 (permalink) Old 05-23-2013, 03:55 AM Thread Starter
Algae Grower
 
Join Date: Mar 2013
Location: saginaw michigan
Posts: 22
Quote:
Originally Posted by Hilde View Post
How long have you had the tank up?
How long have you had the DIY Co2 running?

I think Brightwell aquatics FlorinAxis would help. It has tough plants to adjust to my water parameters. It is okay for sensitive floras (shrimp, otos).
ive only had it up since since february and co2 at about the same time. ill try to
post beginning picks tmrw.
kade james is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome