Version 2. - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 27 (permalink) Old 03-26-2013, 01:56 PM
Planted Tank Enthusiast
 
PinkRasbora's Avatar
 
Join Date: Jan 2005
Location: Newport, MI
Posts: 512
Send a message via MSN to PinkRasbora
they are stunning, never seen them before =O

~Pink's Tank:~
14 Gallon Tall Aquarium
Picture link Soon
PinkRasbora is offline  
Sponsored Links
Advertisement
 
post #17 of 27 (permalink) Old 03-26-2013, 02:36 PM Thread Starter
Wannabe Guru
 
Join Date: Mar 2011
Location: Little Neck, NY
Posts: 1,605
Quote:
Originally Posted by PinkRasbora View Post
they are stunning, never seen them before =O
haha thanks! they're actually quite pleasing to the eye.
i didn't realize how small they'd be but i really enjoy them. check them out for yourself when you get a chance!
gnod is offline  
post #18 of 27 (permalink) Old 04-02-2013, 03:46 AM Thread Starter
Wannabe Guru
 
Join Date: Mar 2011
Location: Little Neck, NY
Posts: 1,605
got me some new plants from scott (pweifan)! Super nice guy and very helpful.
One thing to note, either I got the old version of AS where it turns to mud or I suck at planting. Wouldn't be surprised if I'm terrible at planting but I'm not going to move my plants around for a while. I hate dealing with the damn sand/dust storm I get.

New plant addition in no particular order and size:
Helanthium tenellum
Lilaeopsis brasiliensis
Marsilea quadrifolia
Bacopa monierri
Staurogyne repens
Rotala sp. 'Colorata'
Ludwigia arcuata
Ludwigia arcuata x repens
Persecaria sp 'Kawagoeanum'
Hygrophila sp 'Bold'

time for pictures! I've been messing around with off camera flash and it makes a nice difference but I haven't gotten the hang of it yet. Give me a few posts to get it nice as speedie's.. I hope.









gnod is offline  
post #19 of 27 (permalink) Old 04-02-2013, 04:51 AM Thread Starter
Wannabe Guru
 
Join Date: Mar 2011
Location: Little Neck, NY
Posts: 1,605
just noticed that the hair algae is getting a little concerning in the top portion of my fissidens on the drift wood on this photo. everything else is rather algae free but considering that it's much closer to the light than everything else...what can i do?


i thought about increasing my co2 ever so slightly but frankly.. i won't know how much until the effects may be too much.
gnod is offline  
post #20 of 27 (permalink) Old 04-05-2013, 02:34 PM Thread Starter
Wannabe Guru
 
Join Date: Mar 2011
Location: Little Neck, NY
Posts: 1,605
took out all my anubias nana. bba was growing on them rather rapidly and i didn't want to risk losing them. was thinking about moving them to my low light new shrimp tank anyway so it works out.

other plants are doing really well.
what i believe to be Persecaria sp 'Kawagoeanum' (i'm still getting the hang of the names of the plants and identifying them) are taking off and showing real nice reds. i love them.

as for my foreground plants, i'm not sure. right now i have a lot planted (glosso, h,m., & brasilian micro swords) to culture them but not sure how I want to go about the scape. Soon enough when they begin to spread runners I have to either separate them or rescape the front -_-
gnod is offline  
post #21 of 27 (permalink) Old 04-05-2013, 02:38 PM
Wannabe Guru
 
frrok's Avatar
 
Join Date: May 2011
Location: Rockaway Beach, NY
Posts: 1,546
Version 2.

I like your scape. But can I suggest one thing. I would find some stones and place them in front of the wood stump. It would look more natural. Other than keep it going.
frrok is online now  
post #22 of 27 (permalink) Old 04-08-2013, 03:47 AM Thread Starter
Wannabe Guru
 
Join Date: Mar 2011
Location: Little Neck, NY
Posts: 1,605
updated front shot.

plants are growing well, not too fast not too slow.

took out all the anubias nana since they were growing bba. they are moved to my new shrimp tank which at this point, they're recovering real well.

having some algae issue - this is bba also right?

hoping some of the so many fans of this journal will chime in and help out with suggestions.

this algae came just about 3 days ago. I increased the co2 ever so slightly..and when I say increase, I used bps as my gauge. Not the best I know, but I have to start somewhere.
gnod is offline  
post #23 of 27 (permalink) Old 04-08-2013, 03:48 AM
Planted Tank Enthusiast
 
CPDzeke's Avatar
 
Join Date: Jan 2013
Location: Minnesota
Posts: 960
Yep. BBA

ADA Gentleman #1
Treeless Mountain V3
CPDzeke is offline  
post #24 of 27 (permalink) Old 04-08-2013, 10:09 AM
Planted Tank Obsessed
 
Join Date: Jun 2010
Location: Upland, CA
Posts: 484
Quote:
Originally Posted by gnod View Post
sorry for terrible photo but..got some fish!
and it's feeding time! the raok i got from meowschwitz, which happen to be great for many nano fish type is awesome so far.
they definitely stay longer in the water column and my fish love them. I was hesistant about chili rasboras but nope - i love them.

the tank's seems a bit of algae here and there but nothing crazy. as a precaution i did the following.

changed out my lightbulb to 13W pointed directly down, for 7 hours.
co2 is now only on for 8-9 hours since i have a solenoid. i might as well make use of it.

the anubias nana keeps on coming up from substrate since i didn't plant them all the way down to their rhizomes. it's a little annoying as one or two pops up daily but i've definitely seen the roots growing. on a happy note, my Blyxa Japonica sent its roots ALL the way down. i mean 3 inches deep down into my substrate. i wish it'll take off now and grow me some lushness.

started to dose every 2-3 days of macro and micros. and water change weekly now.
What are the black and white fish at the top in the center? One suggestion i have is maybe try raising the light a little more to reduce the algae.
swoof is offline  
post #25 of 27 (permalink) Old 04-15-2013, 03:57 AM Thread Starter
Wannabe Guru
 
Join Date: Mar 2011
Location: Little Neck, NY
Posts: 1,605
had a bit of a... long day. first my co2 tank went empty on Friday in about a month of use. something doesn't sound right.

i couldn't refill it on Friday so had to wait till today and came home to lots of algae galore.

went to refill it, plugged it in, and left for few hours to run errands.

come home, tank is empty.... so much for being super careful.

went back to get it refilled, double checked all leaks with the bubble test and everything is peachy. so far so good.

used the hydrogen peroxide to get rid of all the algae i got from the last 2 days. maybe i got syringe needle trigger happy but.. let's say i lost some fish. im not happy about it. i did some massive water change and am hoping it'll do some good.

so all in all, i got more bba in my tank, likely a co2 leak, lost few fish, and oh.. some algae left still. i'm tempted to start over but few lessons learned if anyone would like to know.

1. have an extra filled co2 tank ready.
2. don't underestimate your syringe with hydrogen peroxide. it's cool to use it to kill algae. not your fish.
3. have an extra filled co2 tank ready. none of this would've happened if i did..

sometimes i don't like this hobby.
gnod is offline  
post #26 of 27 (permalink) Old 04-15-2013, 09:31 AM
Planted Tank Obsessed
 
Join Date: Jun 2010
Location: Upland, CA
Posts: 484
have you checked the plastic washer between your CO2 tank and Regulator?
swoof is offline  
post #27 of 27 (permalink) Old 12-09-2013, 04:45 AM
Planted Tank Enthusiast
 
mistuhmarc's Avatar
 
Join Date: Oct 2013
Location: Virginia
Posts: 780
Try getting some Amano Shrimp. Literally one of the best shrimps that I've ever had in my tank since I got them. They eat tons of algae and are much more hardier in comparison to that of cherry shrimp.
mistuhmarc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome