My 75g: A long process, but it's here! - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-04-2013, 07:50 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Aug 2011
Location: LaPine, Oregon
Posts: 605
My 75g: A long process, but it's here!

I got my tank in June of 2012. Now 9 months later I am finally to a point that I feel comfortable showing it off!

So here it is:


Equipment:
75 gallon Aquarium with Stand
Odyessa T5 lighting system (2 bulbs 6500k each)
2 Aquatop CF 500 w/uv
Pressurized co2 system with Aquatek regulator
Aquaeon 300w heater
DIY overflow style tube for surface skimming

Flora:
Stargrass
Hydrocotyle sp. Japan
Rotala Colorata
Rotala Green Narrow
Rotala Macrandra sp. Japan Red
Cf. Brownei
Pogostemon Erectus
Blyxa Japonica
Melon Sword
Crypt (unknown species)

Fauna:
4 Albino long fin Ancistrius
1 Otto
1 Pygmy Cory
A couple endler guppies waiting for their new home to be set up

I lost most of my fish after a issue with what I think was co2 poisoning. My co2 has been on and off at times since I am still experimenting with it.

Fluval Flora Pimp #34, 40b Congo Puffer Tank,
75 Gallon High Tech
Calmia22 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-04-2013, 07:53 AM
Planted Tank Enthusiast
 
mosspearl's Avatar
 
Join Date: Jan 2013
Location: Oregon
Posts: 684
I like it.

~Toni
Jars | Bowl | Shrimp |
Evolve-lution |
OOO Order of Ornamentaria
Member in good standing

mosspearl is offline  
post #3 of 5 (permalink) Old 03-04-2013, 08:11 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Aug 2011
Location: LaPine, Oregon
Posts: 605
Quote:
Originally Posted by mosspearl View Post
I like it.
Thanks!

Fluval Flora Pimp #34, 40b Congo Puffer Tank,
75 Gallon High Tech
Calmia22 is offline  
post #4 of 5 (permalink) Old 04-09-2013, 11:02 AM
Planted Tank Enthusiast
 
Join Date: Jan 2013
Location: Boston ma
Posts: 741
Nice tank, is that aqua soil and sand what type of sand is that?

Last edited by newbieplanter; 07-12-2013 at 11:54 PM. Reason: Fixing
newbieplanter is offline  
post #5 of 5 (permalink) Old 07-12-2013, 11:51 PM
Planted Tank Enthusiast
 
Join Date: Jan 2013
Location: Boston ma
Posts: 741
Do u have a plan or link that shows how u made the overflow?




Quote:
Originally Posted by Calmia22 View Post
I got my tank in June of 2012. Now 9 months later I am finally to a point that I feel comfortable showing it off!

So here it is:


Equipment:
75 gallon Aquarium with Stand
Odyessa T5 lighting system (2 bulbs 6500k each)
2 Aquatop CF 500 w/uv
Pressurized co2 system with Aquatek regulator
Aquaeon 300w heater
DIY overflow style tube for surface skimming

Flora:
Stargrass
Hydrocotyle sp. Japan
Rotala Colorata
Rotala Green Narrow
Rotala Macrandra sp. Japan Red
Cf. Brownei
Pogostemon Erectus
Blyxa Japonica
Melon Sword
Crypt (unknown species)

Fauna:
4 Albino long fin Ancistrius
1 Otto
1 Pygmy Cory
A couple endler guppies waiting for their new home to be set up

I lost most of my fish after a issue with what I think was co2 poisoning. My co2 has been on and off at times since I am still experimenting with it.
newbieplanter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome