20 Gal - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-04-2013, 01:27 AM Thread Starter
Wannabe Guru
secuono's Avatar
Join Date: Nov 2009
Location: VA
Posts: 1,030
20 Gal

No CO2, nothing special. Just rabbit poop pellets on the bottom, capped with 2in of black sand. Incandecant light bulbs for lighting, one Aqua Clear filter. My other AC broke, need to find it a part before I can use it again.
Growing Jungle Vals, Rotala, Hygro, Crypt, Sword, Mellon Sword & Tiger Lotus plants.
There's fish in there, but these are outcasts that fought in other tanks. So if they live, cool, if they don't, great plant food. Plants in here will, hopefully, grow real quick and I'll be able to do ROAKs more often.
Don't mind the cables, needed to get lighting in place to get going for now.

Last edited by secuono; 03-04-2013 at 02:17 AM. Reason: to edit
secuono is offline  
Sponsored Links
post #2 of 4 (permalink) Old 03-04-2013, 09:04 PM Thread Starter
Wannabe Guru
secuono's Avatar
Join Date: Nov 2009
Location: VA
Posts: 1,030
Got some new spiral lights in the 'daylight' color section. Water has cleared a ton.
secuono is offline  
post #3 of 4 (permalink) Old 03-04-2013, 09:09 PM
Planted Tank Obsessed
Join Date: Jan 2013
Location: Centreville, VA
Posts: 367
looks nice
hisxlency is offline  
post #4 of 4 (permalink) Old 03-08-2013, 02:52 AM Thread Starter
Wannabe Guru
secuono's Avatar
Join Date: Nov 2009
Location: VA
Posts: 1,030
My API test kit is 2+ years old, it seems to still be working well.
Ammonia in this tank is .25 to .50. I did two water changes, one was the first fill up after adding the pellets and plants, then another because I set the tank down on a cable. I had to take off one filter because I need a new impeller part. It's been 4 days since the tank was set up, overstocked with fish, for sure. Last two days, filter, heater, lights have been out because of the snowstorm.

Thinking that's not too bad for the ammonia score with all things considered. What do you guys think?
secuono is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome