100Liter planted joy from Europe - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 44 (permalink) Old 03-04-2013, 09:15 AM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Maybe, I decided I'm going to change one of my 10 000K lights with a 8000K one with a strong blue and red specter... we will see if it helps
Revos is offline  
Sponsored Links
Advertisement
 
post #17 of 44 (permalink) Old 03-04-2013, 12:48 PM
Planted Tank Enthusiast
 
Mumford's Avatar
 
Join Date: Nov 2012
Location: Michigan
Posts: 644
100Liter planted joy from Europe

Did you paint your sides and back all black?


- Mumford

Mumford is offline  
post #18 of 44 (permalink) Old 03-04-2013, 01:11 PM
Algae Grower
 
Magnum26's Avatar
 
Join Date: Feb 2013
Location: Wiltshire, UK
Posts: 91
Nice tank.

Nice Razor logo what did you buy?

See more of my tank: Here
What have I got in my tank? Fish list
PC Gamer and general geek.
Magnum26 is offline  
post #19 of 44 (permalink) Old 03-04-2013, 01:57 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Quote:
Originally Posted by Mumford View Post
Did you paint your sides and back all black?


- Mumford
No actually its a big piece of paper behind the tank thats black... sides aren't black

Quote:
Originally Posted by Magnum26 View Post
Nice tank.

Nice Razor logo what did you buy?
Haha good eye man! I actually got a keyboard from razer on xmass hehe razer ftw!
Revos is offline  
post #20 of 44 (permalink) Old 03-04-2013, 02:14 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
More random pics

My male krib in his MANCAVE



And here's my lighting... 2xHagen Life-GLO +1x some 10 000K bulb...

I plan to replace this 10 000K bulb for an 8000K bulb with strong red and blue specter... hopefully it will helps bring the reds out more and also help better with growth.



That's all for now
Revos is offline  
post #21 of 44 (permalink) Old 03-04-2013, 03:55 PM
Planted Tank Enthusiast
 
BoxxerBoyDrew's Avatar
 
Join Date: Oct 2005
Location: Waco,Tx
Posts: 769
WOW!!!!

You have done a FREAKIN' AWESOME JOB on this tank, and didn't I read that it is your FIRST TANK!!! I wish my tanks looked half as good as this one!!! You for sure have the Green Thumb!!!

I feel your pain about the lower leaves falling off your plants!!! Mine do the same thing! I have tried to plant them a little bit farther apart, and still they shed their lower leaves!!! GGRRRRRRR I know I have plenty of light with 2- T5HO 48" Bulbs with good reflectors! I just can't figure it out either!

I am subscribed 4Sure, and hopefully one of us can figure the lower leaf problem out, and can help the other!!! I bet someone will chime in hear on how to fix it pretty quick! There are A BUNCH OF AWESOME PEOPLE HERE, and I would have given up LONG AGO if not for them!!!

Best of luck with your tank!!!
Drew
BoxxerBoyDrew is offline  
post #22 of 44 (permalink) Old 03-04-2013, 11:14 PM
Planted Tank Obsessed
 
Saxtonhill's Avatar
 
Join Date: Dec 2012
Location: New England
Posts: 367
That is an AMAZING first planted tank! Well done! (And you have me beat hands down...mine looks raggedy compared to yours).

"Adopt the pace of nature; her secret is patience." ~ Ralph Waldo Emerson
Saxtonhill is offline  
post #23 of 44 (permalink) Old 03-05-2013, 12:43 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Thank you both for the lovely comments, I really appreciate it I also ordered a new nano co2 diffuser today, I think those work really well with diy yeast co2, but I won't get the new bulb till the next week though

I also switched do dosing EI. So we will see how that goes ;D
Revos is offline  
post #24 of 44 (permalink) Old 03-10-2013, 10:17 AM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Here's the most recent picture



So whats new?
Well.... I increased the lighting period to 12hours and the first time I have no algae cause of this, so I guess balance is good atm. Plants are loving it Ludwigia is reder than ever. Also you can see the male krib on the left side of the picture and the female krib sticking its head out from underneath the driftwood haha

I also did putt my cheramic diffusor into vinegar for the night and VOILA it works like new again. Who says DIY co2 is weak!?

Comments appreciated!
Revos is offline  
post #25 of 44 (permalink) Old 03-10-2013, 10:28 AM
Planted Tank Guru
 
acitydweller's Avatar
 
Join Date: Dec 2011
Location: New York
Posts: 7,695
very nice outcome. Seems you hit the problem with having the light at the less than efficient color temp and fixed it. the ideal is 6500k and even with my ray 2, the plants will tell you that it still is slightly off in my tank. I am referring to how they grow and not how they look under the light. Glad to hear the red is coming up in the new growth.

"I am Groot", the faithful protector
acitydweller is offline  
post #26 of 44 (permalink) Old 03-10-2013, 10:38 AM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Before i had 3x6500K bulbs too, but to be honest I don't think thats good. The best bet would probably be to have diferent bulbs, so maybe 2x6500K and 1x8000K... we will see if the red will continue to get better in time
Revos is offline  
post #27 of 44 (permalink) Old 03-10-2013, 05:16 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Some new pictures from today




Revos is offline  
post #28 of 44 (permalink) Old 03-10-2013, 05:40 PM
Algae Grower
 
Join Date: Dec 2012
Location: Maryland, USA
Posts: 52
Thanks for posting, you did an amazing job setting up your display.
Rbp917 is offline  
post #29 of 44 (permalink) Old 03-10-2013, 05:43 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Quote:
Originally Posted by Rbp917 View Post
Thanks for posting, you did an amazing job setting up your display.
I'm not quite sure what you mean by display, but thank you :P
I just enjoy taking pictures alot and then browse through the thread and see how the plants develop
Revos is offline  
post #30 of 44 (permalink) Old 03-14-2013, 06:40 PM Thread Starter
Algae Grower
 
Join Date: Aug 2012
Location: Slovenia, Europe
Posts: 38
Current state


I changed the plants around a lil bit... still struggling to get the reds to pop...
I don't really know what else to do.

Any advice?
Revos is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome