High Tech Iwagumi - Page 5 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 65 (permalink) Old 05-06-2013, 10:21 PM Thread Starter
Planted Tank Enthusiast
 
Calebh21's Avatar
 
Join Date: Mar 2012
Location: Fort Collins, CO
Posts: 54
New Pics

Some new pics for the week
Attached Thumbnails
Click image for larger version

Name:	IMG_6596[1].jpg
Views:	45
Size:	57.5 KB
ID:	138562  

Click image for larger version

Name:	IMG_6597[1].jpg
Views:	45
Size:	92.0 KB
ID:	138570  

Click image for larger version

Name:	IMG_6599[1].jpg
Views:	44
Size:	113.2 KB
ID:	138578  

Click image for larger version

Name:	IMG_6600[1].jpg
Views:	47
Size:	68.6 KB
ID:	138586  

Calebh21 is offline  
Sponsored Links
Advertisement
 
post #62 of 65 (permalink) Old 05-10-2013, 05:46 PM Thread Starter
Planted Tank Enthusiast
 
Calebh21's Avatar
 
Join Date: Mar 2012
Location: Fort Collins, CO
Posts: 54
High Tech Iwagumi

Does anyone have any ideas as to why my shrimp keeping dying? It's really puzzling. There are only 2 Amanos and 2 RCS left. My nitrates usually fluctuate between 10-30ppm . No nitrites or ammonia. I've been slowly raising my gH by adding extra calcium and magnesium over the past 2 weeks and now it hovers around 5 degrees. I realize thats still low but it's a lot better than the 1dgH it was at before. I dose plantex, but I've read the amount of copper in that isn't a big deal. I add about 5mL of excel every day. I can't think of anything else.
Calebh21 is offline  
post #63 of 65 (permalink) Old 05-10-2013, 06:10 PM
Planted Tank Obsessed
 
Cinbos's Avatar
 
Join Date: Dec 2012
Location: Raleigh, NC
Posts: 372
How did you end up getting rid of the hair algae from the start of the tank?

55 Gallon Planted

Fish
3 GBR, 2 Bolivian Rams, 1 Juvenile Super Red BN Plecos, 9 Oto Catfish, 9 Bloodfin Tetras
Plants
Rotala Indica, Cardamine, Crypt Spiralis, Pygmy Chain Swords, Dwarf Sag, Lutea Crypt, Wendtti Bronze and Red, and Floating Frogbit
Cinbos is offline  
post #64 of 65 (permalink) Old 05-10-2013, 07:42 PM Thread Starter
Planted Tank Enthusiast
 
Calebh21's Avatar
 
Join Date: Mar 2012
Location: Fort Collins, CO
Posts: 54
One weekend I removed all of the plants, cleaned the hair algae off of them, scrubbed it off the rocks with a toothbrush, wiped the walls, vacuumed the substrate and did a ~60% WC. Then I replanted everything and ordered enough dwarf hair grass to fill up the tank so I had more plant mass. It never really came back though. The reason it took hold in the first place was because my pH probe went bad and my regulator wasn't pumping in enough CO2. I replaced the pH probe and the problem seems to be solved.
Calebh21 is offline  
post #65 of 65 (permalink) Old 10-20-2013, 06:54 AM Thread Starter
Planted Tank Enthusiast
 
Calebh21's Avatar
 
Join Date: Mar 2012
Location: Fort Collins, CO
Posts: 54
Haven't posted a pic in a while but the tank's still going strong.Click image for larger version

Name:	ImageUploadedByTapatalk1382252077.266784.jpg
Views:	30
Size:	82.8 KB
ID:	224729
Calebh21 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome