Fluval Spec 5Gal/19L - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 22 (permalink) Old 01-15-2013, 06:52 PM Thread Starter
Algae Grower
 
Level200's Avatar
 
Join Date: Jan 2013
Location: England, North east
Posts: 29
And lit up:



Sent from my GT-I9300 using Tapatalk 2
Level200 is offline  
Sponsored Links
Advertisement
 
post #17 of 22 (permalink) Old 01-15-2013, 07:05 PM
Planted Member
 
etgregoire's Avatar
 
Join Date: Oct 2009
Location: Cincinnati, Ohio
Posts: 280
Hey this looks really nice! Neat to see too because I just started a tank journal this week with my Fluval Spec V! Check mine out here if you're interested...

Mountain & Valley Shrimp Tank - Fluval Spec V

Looking forward to watching your progress!
etgregoire is offline  
post #18 of 22 (permalink) Old 01-16-2013, 08:34 PM Thread Starter
Algae Grower
 
Level200's Avatar
 
Join Date: Jan 2013
Location: England, North east
Posts: 29
Update:

Came home from work to find that the fish have uprooted the hc Cuba. I have decided to re home the fish and re plant the plants but this time not to introduce fish til the plants are fully established. Lesson learnt lol

Sent from my GT-I9300 using Tapatalk 2
Level200 is offline  
post #19 of 22 (permalink) Old 01-18-2013, 04:28 PM Thread Starter
Algae Grower
 
Level200's Avatar
 
Join Date: Jan 2013
Location: England, North east
Posts: 29
Replacement bubble counter arrived. co2 now set up and running at 3 bps. Do I need more or less for a 5g tank?



Sent from my GT-I9300 using Tapatalk 2

Last edited by Level200; 01-27-2013 at 09:22 PM.
Level200 is offline  
post #20 of 22 (permalink) Old 01-19-2013, 09:23 AM Thread Starter
Algae Grower
 
Level200's Avatar
 
Join Date: Jan 2013
Location: England, North east
Posts: 29
This is getting annoying now. The co2 tubing keeps popping off the glass diffuser. is it safe to superglue the tube onto glass?

Sent from my GT-I9300 using Tapatalk 2
Level200 is offline  
post #21 of 22 (permalink) Old 01-27-2013, 09:04 PM Thread Starter
Algae Grower
 
Level200's Avatar
 
Join Date: Jan 2013
Location: England, North east
Posts: 29
Re: Fluval Spec 5Gal/19L

Plants now growing nicely. Cherry shrimps now added and black background to add.





Sent from my GT-I9300 using Tapatalk 2
Level200 is offline  
post #22 of 22 (permalink) Old 03-07-2013, 07:17 PM Thread Starter
Algae Grower
 
Level200's Avatar
 
Join Date: Jan 2013
Location: England, North east
Posts: 29
Re: Fluval Spec 5Gal/19L

Not updated for a while, here goes:



Moss, hc and dwarf grass doing well. I changed the stock lighting and use co2. I had a problem with dwarf algae but think I have that under control now.

Cherry shrimps and bumble bee snails seem happy. Any suggestions on nano fish I could use?

Sent from my GT-I9300 using Tapatalk 2
Level200 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome