| ShrimpTech | v4 | 60p | R.I.P.| - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 84 (permalink) Old 01-02-2013, 05:07 AM
Algae Grower
 
OrangeSoda's Avatar
 
Join Date: Jan 2011
Location: New Mexico
Posts: 121
Like the set-up. Subscribed.

________________________________________

N1k0n #58

They asked me to move because I was blocking a fire exit.
If you're flammable and have legs, you are never blocking a fire exit. -Mitch Hedberg
OrangeSoda is offline  
Sponsored Links
Advertisement
 
post #17 of 84 (permalink) Old 01-02-2013, 07:08 PM
Wannabe Guru
 
Join Date: Feb 2011
Location: St. Pete Fl
Posts: 1,440
That breeder box/refugium set up is awesome! Do you have any specific links as to how you set it up?

That tank really tied the room together
Fraternity of Dirt
Just because its dirt doesn't make it low tech
Member #13

http://www.plantedtank.net/forums/sh...d.php?t=678009
The Dude is offline  
post #18 of 84 (permalink) Old 01-02-2013, 07:19 PM
ShrimpRetirement
 
speedie408's Avatar
 
Join Date: Jan 2009
Location: Central Cali
Posts: 8,313
speedie408 is offline  
post #19 of 84 (permalink) Old 01-03-2013, 01:58 AM Thread Starter
Shrimpsanity
 
shrimpnmoss's Avatar
 
Join Date: Apr 2011
Location: 47 31' 49" N / 122 1' 53" W
Posts: 3,052
Send a message via Yahoo to shrimpnmoss
Quote:
Originally Posted by The Dude View Post
That breeder box/refugium set up is awesome! Do you have any specific links as to how you set it up?
What you see in the pic is pretty much it. There's Amazonia II Powder in there that I had lying around. I connected a Zoo Med 501 filter to the box. These breeder boxes were originally designed to run by an air pump. There are two disadvantages to running it with an air pump.

1) super noisy because of the bubbles and gurgling sound because the outflow is above the water...constant gurgling and water dripping sound.....

2) not enough flow into the box

The Zoo Med 501 fits perfectly where the air line normally goes and there is a ridiculous amount of water being pumped into the box now. I had to put the tube and moss mesh right under where the water goes in so the soil doesn't get blown around. The intake for the 501 is right next to the UGF....it has a stainless steel prefilter cover...

Here's a pic from the last time I set it up that way. You can see the outflow connected to the box. The intake goes in the main tank.

Click image for larger version

Name:	IMG_5878.jpg
Views:	139
Size:	74.4 KB
ID:	60600

You can also see this thread about people modding their breeder boxes.

Breeder Box Mods

Quote:
Originally Posted by speedie408 View Post
Shrimp?
Of course there will be shrimps! This is a clean start so I won't put any in for 6-8 weeks. Probably around Valentines day is when the shrimps will go in. The only bacteria in this tank is the Bacter 100 and BT-9 I layered into the soil. I'll let this tank break in nice and slow. This way I can keep the CO2 on for a couple of months and let my HC grow in nice! No rush for me.

I'll put the PBL colony in here when the time comes...they're outgrowing the 30c....then use the 30c for culls and I'll throw in some TB in there with them to make some hybrids...so that's the plan.

|ShrimpTech|v1|v2|v3|v4|

Last edited by shrimpnmoss; 01-03-2013 at 05:25 PM. Reason: edit
shrimpnmoss is offline  
post #20 of 84 (permalink) Old 01-16-2013, 03:01 AM Thread Starter
Shrimpsanity
 
shrimpnmoss's Avatar
 
Join Date: Apr 2011
Location: 47 31' 49" N / 122 1' 53" W
Posts: 3,052
Send a message via Yahoo to shrimpnmoss
2 Week Update

FTS
Click image for larger version

Name:	IMG_7577.jpg
Views:	151
Size:	68.7 KB
ID:	67474

Erios Japan and Echinodorus Aflame

Click image for larger version

Name:	IMG_7578.jpg
Views:	450
Size:	95.1 KB
ID:	67482

Purigen in a Box
Click image for larger version

Name:	IMG_7580.jpg
Views:	123
Size:	91.9 KB
ID:	67490

Future Residents
Click image for larger version

Name:	IMG_7581.jpg
Views:	123
Size:	95.1 KB
ID:	67498

Last edited by shrimpnmoss; 01-16-2013 at 03:26 AM. Reason: title
shrimpnmoss is offline  
post #21 of 84 (permalink) Old 01-17-2013, 04:08 PM
h4n
Planted Tank Guru
 
Join Date: Jan 2006
Location: Charlton, Mass
Posts: 4,901
What's in the pod now?
And why does your anubais white look half gone?

-Sent from my Samsung Note, a "Phablet"
h4n is offline  
post #22 of 84 (permalink) Old 01-17-2013, 06:39 PM
Prodigious Plant Pundit
 
Geniusdudekiran's Avatar
 
Join Date: Dec 2010
Location: Columbia, SC
Posts: 5,371
Sorry, maybe I missed it, but why'd you choose to use CO2 in a shrimp tank? I thought it was against your shrimptech philosophy . Presumably for the Erios?

"Simplicity is the ultimate sophistication." -- Steve Jobs
Geniusdudekiran is offline  
post #23 of 84 (permalink) Old 01-17-2013, 06:57 PM
ShrimpRetirement
 
speedie408's Avatar
 
Join Date: Jan 2009
Location: Central Cali
Posts: 8,313
speedie408 is offline  
post #24 of 84 (permalink) Old 01-17-2013, 07:06 PM
Planted Member
 
Join Date: Aug 2009
Location: AL, Alabama
Posts: 185
Quote:
Originally Posted by Geniusdudekiran View Post
Sorry, maybe I missed it, but why'd you choose to use CO2 in a shrimp tank? I thought it was against your shrimptech philosophy . Presumably for the Erios?
I think he said that he's doing it for a grow out period in the beginning.
BenderBendingRodriguez is offline  
post #25 of 84 (permalink) Old 01-17-2013, 07:17 PM
Planted Tank Obsessed
 
Join Date: Jan 2012
Location: Seattle
Posts: 451
This is an intense setup. I count atleast 4 different filters not including the purigen in the breeder box. The water must be crystal clear.

on a side note I've regenerated my purigen and did a dechlor and added some acid before to it but I noticed it still raises my PH a bit. Have you had the same issues?
binbin9 is offline  
post #26 of 84 (permalink) Old 01-25-2013, 03:43 AM Thread Starter
Shrimpsanity
 
shrimpnmoss's Avatar
 
Join Date: Apr 2011
Location: 47 31' 49" N / 122 1' 53" W
Posts: 3,052
Send a message via Yahoo to shrimpnmoss
Quote:
Originally Posted by h4n View Post
What's in the pod now?
And why does your anubais white look half gone?
I split the Anubias white with someone. I have an Echinodorus Aflame aka "Purple Knight" in the orb. Same plant as the middle, but a baby. The Anubias white is finally growing some new leaves tho....

Click image for larger version

Name:	DSC00146.jpg
Views:	168
Size:	29.9 KB
ID:	72874

Click image for larger version

Name:	DSC00147.jpg
Views:	208
Size:	80.2 KB
ID:	72882

Quote:
Originally Posted by binbin9 View Post
This is an intense setup. I count atleast 4 different filters not including the purigen in the breeder box. The water must be crystal clear.

on a side note I've regenerated my purigen and did a dechlor and added some acid before to it but I noticed it still raises my PH a bit. Have you had the same issues?
Naw, I don't check my Ph...I trust Aquasoil....even if it raises it AS will push it right back down....

Quote:
Originally Posted by speedie408 View Post
Lookin good bruh. Looks like your PBL colony is doing great too.
Thanks bro...check my Nano Journal v2...I posted some close up shots pretending to be Macros....

Quote:
Originally Posted by BenderBendingRodriguez View Post
I think he said that he's doing it for a grow out period in the beginning.
I ran out of CO2 a couple of days ago...so I sold off the Erios...going no CO2 as usual now...one more month until shrimp time!....

Click image for larger version

Name:	DSC00143.jpg
Views:	128
Size:	74.1 KB
ID:	72866

|ShrimpTech|v1|v2|v3|v4|
shrimpnmoss is offline  
post #27 of 84 (permalink) Old 01-25-2013, 05:41 AM
Planted Tank Obsessed
 
Join Date: Dec 2011
Location: Anchorage, Alaska
Posts: 333
Looks great! I'm really eyeballing a 60P that the LFS have for $200.
Assassynation is offline  
post #28 of 84 (permalink) Old 01-25-2013, 05:58 AM Thread Starter
Shrimpsanity
 
shrimpnmoss's Avatar
 
Join Date: Apr 2011
Location: 47 31' 49" N / 122 1' 53" W
Posts: 3,052
Send a message via Yahoo to shrimpnmoss
Quote:
Originally Posted by Assassynation View Post
Looks great! I'm really eyeballing a 60P that the LFS have for $200.
Wow that's a lot, but I guess that's the cost of getting stuff shipped up there. Did you get a quote from AFA or ADG directly shipped?

Either way, I love my 60p. It's a nice size tank. Not too big not too small.

|ShrimpTech|v1|v2|v3|v4|
shrimpnmoss is offline  
post #29 of 84 (permalink) Old 01-25-2013, 06:17 AM
Planted Member
 
Join Date: Jan 2013
Location: With the fish....
Posts: 234
Re: | ShrimpTech | v4 | 60p |

Quote:
Originally Posted by shrimpnmoss View Post
Wow that's a lot, but I guess that's the cost of getting stuff shipped up there. Did you get a quote from AFA or ADG directly shipped?

Either way, I love my 60p. It's a nice size tank. Not too big not too small.
$197

Sent from my SPH-L710 using Tapatalk 2
TheGuy is offline  
post #30 of 84 (permalink) Old 01-25-2013, 08:38 AM
Planted Tank Enthusiast
 
BoxxerBoyDrew's Avatar
 
Join Date: Oct 2005
Location: Waco,Tx
Posts: 730
AWESOME SETUP!!!

It is going to be BAD A$$ when the moss and plants fill in!

One question though, where/how does the Orb attach?

Thanks,
Drew
BoxxerBoyDrew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome