UDGags-125g-New Pics (7/19/16) - Page 4 - The Planted Tank Forum

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #46 of 512 (permalink) Old 02-05-2013, 02:23 AM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Some close-ups













UDGags is offline  
Sponsored Links
Advertisement
 
post #47 of 512 (permalink) Old 02-07-2013, 12:11 AM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Day 7 Update

I got 20 more plants (L. senengal(2), Tonia(10) and red Lud(8)) yesterday. Still haven't had time to work on the hardscape...hopefully this weekend.

Here are some pictures....I need to work on the picture taking..the colors aren't coming through like they do in person.










Last edited by UDGags; 02-07-2013 at 12:14 AM. Reason: updated
UDGags is offline  
post #48 of 512 (permalink) Old 02-07-2013, 12:47 AM
Wannabe Guru
 
mrkookm's Avatar
 
Join Date: Apr 2007
Location: Delaware
Posts: 1,600
Those plants are starting to look pretty good right now and you are off to a good start! I wouldn't do anything different parameters wise if you ask me. Is that a Wallichii looking that happy or Hippuris? Either way, they look good!

Also, when taking pics of the tank turn the flash off on the cam so we can appreciate the colors with you




The Junkie
mrkookm is offline  
post #49 of 512 (permalink) Old 02-07-2013, 01:00 AM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
I think its more the reflection I'm getting. Even without the flash they don't look "right". I'll read up some in the photography forums here and see what I can change. The camera is a Canon T2i and I have a couple lenses available.
UDGags is offline  
post #50 of 512 (permalink) Old 02-12-2013, 01:54 AM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
So I found time Sunday to add rocks and scape a bit. I plan on attaching the anubias to the wood but need to pick up some thread or fishing line. I then need to figure out a plant for the middle...tempted to pick up some "white" anubias for the spot. Any ideas?

I like the look of the tank overall so far. I really need to give it a few weeks to grow and fill in but I think I'm off to a decent start.

I also figured out how to block out the excess light to remove the reflection. I hung up some black felt across the top of the tank/walls. It's actually solvent absorbent material I borrowed from work.

If you got questions/comments/suggestions let me hear them!

Day 12




Last edited by UDGags; 02-14-2013 at 03:45 AM. Reason: added day
UDGags is offline  
post #51 of 512 (permalink) Old 02-12-2013, 09:37 AM
Wannabe Guru
 
mrkookm's Avatar
 
Join Date: Apr 2007
Location: Delaware
Posts: 1,600
UDGags-125g Aquarium (Updated-2/11/13)

Your tank is coming along nicely and plants look healthy!



from my iP 5 via Tapa.




The Junkie
mrkookm is offline  
post #52 of 512 (permalink) Old 02-12-2013, 10:51 AM
h4n
Planted Tank Guru
 
Join Date: Jan 2006
Location: Charlton, Mass
Posts: 4,901
Re: UDGags-125g Aquarium (Updated-2/11/13)

Looking good!!

-Sent from my Samsung Note, a "Phablet"
h4n is offline  
post #53 of 512 (permalink) Old 02-12-2013, 01:42 PM
Algae Grower
 
Join Date: Oct 2012
Location: Pearland, TX USA
Posts: 67
I love the placement of the stones. Really looks good. The pieces of driftwood really are in a perfect spot. Keep up the good work.

So when are you going to add the fish?

Last edited by OKnights112; 02-12-2013 at 01:49 PM. Reason: Question
OKnights112 is offline  
post #54 of 512 (permalink) Old 02-12-2013, 06:19 PM
Planted Tank Obsessed
 
Sajacobs's Avatar
 
Join Date: Aug 2012
Location: Brewster, ny
Posts: 486
Looks great. Shape of the wood is very dramatic and it's texture is unique.
Sajacobs is offline  
post #55 of 512 (permalink) Old 02-12-2013, 11:52 PM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Re: UDGags-125g Aquarium (Updated-2/11/13)

Thanks everyone

I'll add fish when the tank is cycled...zero ammonia. It usually takes 1-2 months for this to happen so at least a month before fish/shrimp are added.

Sent from my DROID BIONIC using Tapatalk 2
UDGags is offline  
post #56 of 512 (permalink) Old 02-13-2013, 12:17 AM
Wannabe Guru
 
mrkookm's Avatar
 
Join Date: Apr 2007
Location: Delaware
Posts: 1,600
UDGags-125g Aquarium (Updated-2/11/13)

Quote:
Originally Posted by UDGags View Post
Thanks everyone

I'll add fish when the tank is cycled...zero ammonia. It usually takes 1-2 months for this to happen so at least a month before fish/shrimp are added.

Sent from my DROID BIONIC using Tapatalk 2
Are you using the 'new' Aquasoil?



from my iP 5 via Tapa.




The Junkie
mrkookm is offline  
post #57 of 512 (permalink) Old 02-13-2013, 12:23 AM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Quote:
Originally Posted by mrkookm View Post
Are you using the 'new' Aquasoil?



from my iP 5 via Tapa.

Yes, ten 9L bags, normal type
UDGags is offline  
post #58 of 512 (permalink) Old 02-13-2013, 12:43 AM
h4n
Planted Tank Guru
 
Join Date: Jan 2006
Location: Charlton, Mass
Posts: 4,901
Re: UDGags-125g Aquarium (Updated-2/11/13)

Quote:
Originally Posted by UDGags View Post
Yes, ten 9L bags, normal type
Wowie! 10x


-Sent from my Samsung Note, a "Phablet"
h4n is offline  
post #59 of 512 (permalink) Old 02-14-2013, 03:37 AM Thread Starter
aka Nick
 
UDGags's Avatar
 
Join Date: Sep 2009
Location: Dayton, Ohio
Posts: 999
Send a message via AIM to UDGags Send a message via Yahoo to UDGags
Day 14

Measured the water tonight....

Temperature-78F/26C
pH-6.2 (from probe, 7hrs into photoperiod)
TDS-250
Hardness-180-200ppm
Alkalinity-50ppm
Ammonia-nitrogen-1ppm....so unionized ammonia was basically zero. I am going to check when CO2 is off and the pH is above 7.

Tap water report has 187 ppm for hardness and 82 ppm for alkalinity.
UDGags is offline  
post #60 of 512 (permalink) Old 02-14-2013, 03:39 AM
Planted Tank Guru
 
drewsuf82's Avatar
 
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
drewsuf82 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome