33gallon long (with 55g sump!) - Page 4 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #46 of 65 (permalink) Old 11-20-2012, 12:41 AM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
Update

Update for 19NOV:
Bought the last bag of sand at the lfs today, will get more tomorrow when their shipment comes in. Cut my substrate braces this afternoon and added them into the tough spots (hope they dont float when i fill the tank).

Tomorrow is a busy day. Getting my pump for the sump, and buying my media holder for the sump. Tank is really coming together and i can't wait to plant. Buying a new solenoid as well since i cant get the current one to seal properly. Redoing my leak test on the regulator (pressure hasnt changed in the last 24hrs, so its good)
Attached Thumbnails
Click image for larger version

Name:	almostDone.jpg
Views:	66
Size:	59.8 KB
ID:	57473  

biogenetic40379 is offline  
Sponsored Links
Advertisement
 
post #47 of 65 (permalink) Old 11-20-2012, 03:53 AM
Algae Grower
 
discusplantedtanklover's Avatar
 
Join Date: Nov 2012
Location: calgary, alberta
Posts: 30
Hey, very nice set up.
discusplantedtanklover is offline  
post #48 of 65 (permalink) Old 11-20-2012, 04:50 AM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
Ty, its still a work in progress. You should start a journal for your discus tank
biogenetic40379 is offline  
post #49 of 65 (permalink) Old 11-22-2012, 08:15 AM
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
I can't wait to see this tank planted

Sent from my MZ601 using Tapatalk 2
boxhead1990 is offline  
post #50 of 65 (permalink) Old 11-26-2012, 03:30 PM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
Update for 26NOV2012: tank is full, sump is plumbed and everything is running now. Picking up zebra Danios to cycle with today. Pic is from last night while I was filling it up
Attached Thumbnails
Click image for larger version

Name:	20121124_135736.jpg
Views:	58
Size:	84.5 KB
ID:	57758  

biogenetic40379 is offline  
post #51 of 65 (permalink) Old 11-28-2012, 03:54 AM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
Latest pictures of the tank. Including one of my DIY sliding glass tops
Attached Thumbnails
Click image for larger version

Name:	20121127_152258.jpg
Views:	82
Size:	73.9 KB
ID:	57847  

Click image for larger version

Name:	20121127_182134.jpg
Views:	74
Size:	90.7 KB
ID:	57849  

biogenetic40379 is offline  
post #52 of 65 (permalink) Old 11-28-2012, 04:39 AM
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
What a epic looking set up cant wait to see plants in there

Sent from my GT-S5830 using Tapatalk 2
boxhead1990 is offline  
post #53 of 65 (permalink) Old 11-28-2012, 01:52 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,232
Any particular reason you're not doing a fishless cycle?

Quote:
Originally Posted by biogenetic40379 View Post
Update for 26NOV2012: tank is full, sump is plumbed and everything is running now. Picking up zebra Danios to cycle with today. Pic is from last night while I was filling it up
somewhatshocked is online now  
post #54 of 65 (permalink) Old 11-28-2012, 03:09 PM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
shocked, i have always used danios... never looked into doing a fishless cycle. (the fish are in a Q-tank atm)
biogenetic40379 is offline  
post #55 of 65 (permalink) Old 11-28-2012, 03:17 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,232
Something to consider. Allows you to develop filtration for the bioload you'll have after the initial "cycle" and no fish are harmed in the process.
somewhatshocked is online now  
post #56 of 65 (permalink) Old 11-30-2012, 05:42 PM
Algae Grower
 
aspensandoaks's Avatar
 
Join Date: Mar 2011
Location: Columbia MO
Posts: 79
looking good! that sump is beautiful
aspensandoaks is offline  
post #57 of 65 (permalink) Old 12-08-2012, 07:55 PM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
So I rinsed my sponge from my shrimp tank out in the filter area of my sump about a week ago and am proud to say i no longer have ammonia or nitirites. Unfortunately the LFS does not test for nitrate. Anyone wanna pitch in on if i should still wait to add fish?
biogenetic40379 is offline  
post #58 of 65 (permalink) Old 12-12-2012, 12:05 AM Thread Starter
Planted Member
 
Join Date: Jan 2012
Location: Columbia, MO
Posts: 275
got my regulator back today. Will have to get the co2 actually hooked up and tuned in when i get plants. Meantime, here's a pic
Attached Thumbnails
Click image for larger version

Name:	regulator.jpg
Views:	48
Size:	57.5 KB
ID:	58740  

biogenetic40379 is offline  
post #59 of 65 (permalink) Old 12-12-2012, 12:50 AM
Planted Tank Obsessed
 
Join Date: Aug 2011
Location: australia
Posts: 352
I wouldn't worry about nitrates now if its been a few weeks
boxhead1990 is offline  
post #60 of 65 (permalink) Old 12-27-2012, 05:53 PM
Algae Grower
 
aspensandoaks's Avatar
 
Join Date: Mar 2011
Location: Columbia MO
Posts: 79
updates? any luck tracking down plants?
aspensandoaks is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome