New to forum - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-10-2012, 03:29 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Minnesota
Posts: 32
New to forum

I have been lurking on forum for years. Finally got my tank 2 months ago. 20 gallon long with pressurized CO2 and Odyssea 24" fixture with geissman bulbs. Tank seems to be taking off ok. Plants are putting out lots of new leaves and pearling great. Just added Otos yesterday hope to put some shrimp in soon.

Sent from my SCH-I535 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1352521754344.jpg
Views:	59
Size:	78.8 KB
ID:	56831  


Last edited by treckel; 11-10-2012 at 02:45 PM.
treckel is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-10-2012, 03:37 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Minnesota
Posts: 32
Sorry about picture quality. I only have my phone for camera. Dwarf Hair grass started out yellowish but is now turning greener. It is spreading like crazy.

Sent from my SCH-I535 using Tapatalk 2
treckel is offline  
post #3 of 7 (permalink) Old 11-10-2012, 03:59 AM
Planted Tank Enthusiast
 
junglefowl's Avatar
 
Join Date: Oct 2012
Location: Charlotte
Posts: 863
Look pretty good...are you using the ada aquasoil substrate?
What kind of plants are those? I see some javafern and anubias. Need to see more pix though



Sent from my iPad using Tapatalk HD
junglefowl is offline  
post #4 of 7 (permalink) Old 11-10-2012, 04:05 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Minnesota
Posts: 32
Yep using aquasoil Amazonia 2. I have Anubias, java fern, micro sword, dwarf Hair grass and a couple of sword plants that I am not sure of their names but they are growing like crazy. They were tiny when I got them. Hope to have rasboras and red cherry shrimp in here. Will take and post more pics soon.

Sent from my SCH-I535 using Tapatalk 2
treckel is offline  
post #5 of 7 (permalink) Old 11-10-2012, 04:12 AM Thread Starter
Algae Grower
 
Join Date: Oct 2012
Location: Minnesota
Posts: 32
Some pics from during set up. As you can see, I customized the stand for the light so it is raised off the tank about 6 inches.

Sent from my SCH-I535 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1352524142437.jpg
Views:	36
Size:	66.3 KB
ID:	56836  

Click image for larger version

Name:	uploadfromtaptalk1352524184282.jpg
Views:	41
Size:	36.9 KB
ID:	56837  

Click image for larger version

Name:	uploadfromtaptalk1352524204662.jpg
Views:	38
Size:	66.4 KB
ID:	56838  

Click image for larger version

Name:	uploadfromtaptalk1352524247924.jpg
Views:	41
Size:	41.3 KB
ID:	56839  

treckel is offline  
post #6 of 7 (permalink) Old 11-10-2012, 12:08 PM
SCAPEr
 
sayurasem's Avatar
 
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
sayurasem is offline  
post #7 of 7 (permalink) Old 11-10-2012, 12:33 PM
Planted Tank Enthusiast
 
junglefowl's Avatar
 
Join Date: Oct 2012
Location: Charlotte
Posts: 863
Thanks for the info...the hair grass look pretty good...and green...
junglefowl is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome