Karatekidís ADA 60-P Broken Mountain 4/21/13- Time to Restart - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 48 (permalink) Old 11-11-2012, 08:58 PM
Wannabe Guru
 
Join Date: Apr 2012
Location: United States
Posts: 1,748
where did you buy that reg at?
Green_Flash is offline  
Sponsored Links
Advertisement
 
post #17 of 48 (permalink) Old 11-11-2012, 10:00 PM
Planted Tank Enthusiast
 
Amandas tank's Avatar
 
Join Date: Oct 2012
Location: Alaska
Posts: 744
Wow cool! I love that the Embers actually "match" the bedding and pull the color from the artwork too Thats great planning!
Amandas tank is offline  
post #18 of 48 (permalink) Old 12-04-2012, 04:14 AM Thread Starter
Planted Tank Enthusiast
 
karatekid14's Avatar
 
Join Date: Jan 2011
Location: OR
Posts: 837
Update 12/3/12
So news... erm.. don't buy the regulator I bought. It doesn't work, I have tried everything and no dice. The seller I bought it from returns policy was buyer pays shipping, $50 and it is too late t return it I am now going to build my own reg I have all the parts except for the clippard solenoid (if anyone is selling I would gladly buy). For the time being I stole my dad's co2 system that is on his keg. Now that thing works! My Rotala are now growing an inch a day with the atomic diffuser.

I would also like to hear what people think about Do!aqua aquascaping scissors. I have been eyeing them for christmas.

I took these photos last night when I was feeling sort of artsy.






karatekid14 is offline  
post #19 of 48 (permalink) Old 12-04-2012, 06:01 AM
Planted Tank Obsessed
 
KenRC51's Avatar
 
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
How many bubbles a sec are you running with the GLA atomizer diffuser and for how many hours a day?

I'm running about 3-5bps (moving kinda fast to count the bubble)for about 7 hours a day to keep my drop checker in light green.
I want a diffuser to diffuser better so I don't need that many bps.

KenRC51 is offline  
post #20 of 48 (permalink) Old 12-04-2012, 07:28 AM
Planted Tank Obsessed
 
marioman72's Avatar
 
Join Date: Jan 2010
Location: bristol, RI, U.S.
Posts: 409
very nice scape, the ember tetras stand out sooo much, i wish they had them at my lfs
marioman72 is offline  
post #21 of 48 (permalink) Old 12-04-2012, 02:26 PM
Wannabe Guru
 
jmhart's Avatar
 
Join Date: Mar 2008
Location: Atlanta,GA
Posts: 1,660
Tank looks great. I'm about to redo my 60-P, with a very simliar setup.

A few questions:

1)You're running a 2213 as your filter and separately you're running a Mag 2.5 for your co2 reactor? Do I understand that correctly?From your specs sounded like maybe the 2213 was busted and you were using a Mag 2.5 to push water through it (using the eheim as just a cannister with no eheim pump...which would be a really ingenius solution to a busted cannister filter pump).

2)Have you used the 2213 alone on the tank without the Mag 2.5? How was the flow. I've got a 2215 on mine right now and the flow is way too strong. Screws up my 'scape and stresses my fish. Wondering if the 2213 will be slow enough.

And a comment/suggestion:

You said that the Mag 2.5 is loud. Have you thought about running your co2 inline before the filter? I've been doing this for years and letting my cannister filters double as co2 reactors. Haven't had any problems and it does a great job of dissolving the co2. Been doing it on eheims for at least 5 years.
jmhart is online now  
post #22 of 48 (permalink) Old 12-04-2012, 06:58 PM Thread Starter
Planted Tank Enthusiast
 
karatekid14's Avatar
 
Join Date: Jan 2011
Location: OR
Posts: 837
Quote:
Originally Posted by KenRC51 View Post
How many bubbles a sec are you running with the GLA atomizer diffuser and for how many hours?
Right now my regulator is temporary so I don't have a bubble counter. I have it adjusted so the drop checker is green, 7hrs a day.

Quote:
Originally Posted by jmhart View Post
1)You're running a 2213 as your filter and separately you're running a Mag 2.5 for your co2 reactor? Do I understand that correctly?From your specs sounded like maybe the 2213 was busted and you were using a Mag 2.5 to push water through it (using the eheim as just a cannister with no eheim pump...which would be a really ingenius solution to a busted cannister filter pump).

2)Have you used the 2213 alone on the tank without the Mag 2.5? How was the flow. I've got a 2215 on mine right now and the flow is way too strong. Screws up my 'scape and stresses my fish. Wondering if the 2213 will be slow enough.

And a comment/suggestion:

You said that the Mag 2.5 is loud. Have you thought about running your co2 inline before the filter? I've been doing this for years and letting my cannister filters double as co2 reactors. Haven't had any problems and it does a great job of dissolving the co2. Been doing it on eheims for at least 5 years.
1. I don't have a co2 reactor but an atomizer in the tank. The reactor is where I inject air so that I don't gas my fish. Also my eheim 2213 does work but the flow was too weak which is why I have the mag drive hooked up. The flow was non existant.

2. If I was you I would continue to use the 2215 and just turn down the flow. The 2213 is waaaaay too weak.

Last edited by karatekid14; 12-04-2012 at 07:11 PM. Reason: typo
karatekid14 is offline  
post #23 of 48 (permalink) Old 12-04-2012, 09:09 PM
Wannabe Guru
 
jmhart's Avatar
 
Join Date: Mar 2008
Location: Atlanta,GA
Posts: 1,660
Quote:
Originally Posted by karatekid14 View Post
Right now my regulator is temporary so I don't have a bubble counter. I have it adjusted so the drop checker is green, 7hrs a day.



1. I don't have a co2 reactor but an atomizer in the tank. The reactor is where I inject air so that I don't gas my fish. Also my eheim 2213 does work but the flow was too weak which is why I have the mag drive hooked up. The flow was non existant.

2. If I was you I would continue to use the 2215 and just turn down the flow. The 2213 is waaaaay too weak.

I misspoke, I have a 2217...thinking of going down toa 2213 or 2215. Leaning towards the 2215 at the moment.
jmhart is online now  
post #24 of 48 (permalink) Old 12-04-2012, 10:57 PM
Planted Tank Enthusiast
 
beedee's Avatar
 
Join Date: Jul 2010
Location: earth
Posts: 733
How is the 2213 flow too weak? Is your filter not running good? I just ask because i have a brand new one going on my 12g Long and it is really good, so much flow that i have to turn it down a bit.

I love those Ember Tetras, I'm deciding between 15 of those, or like 25 Chili Rasboras for my 12g Long once it is cycled.
beedee is offline  
post #25 of 48 (permalink) Old 12-05-2012, 05:22 AM
Algae Grower
 
Join Date: Jan 2010
Location: Long Beach, CA, USA
Posts: 90
Quote:
Originally Posted by jmhart View Post
I misspoke, I have a 2217...thinking of going down toa 2213 or 2215. Leaning towards the 2215 at the moment.
just to give you my opinion, go with 2213. i have both 2213 and 2215 (one for 60f, one for 60p) 2213 is perfect for 60p. 2215 full flow will cause all of the fish to stay on one side and also mess up the substrate if you don't have full carpet.


other than that. I'M SO JEALOUS OF YOUR GLOSSO GROWTH! TELL ME YOUR SECRET!
BioHouse is offline  
post #26 of 48 (permalink) Old 12-05-2012, 03:01 PM Thread Starter
Planted Tank Enthusiast
 
karatekid14's Avatar
 
Join Date: Jan 2011
Location: OR
Posts: 837
FILTER WOES:
I did these tests 10 min ago. I cleaned my filter Saturday. The head height on the pumps is about 30 in.

Eheim 2213: 66 gph
Mag drive (250gph): 72 gph

I am astounded. The mag drive should be at 180 gph once you factor in my specs. I want the flow to be stronger! I still get surface film and I want my plants to wave. What should I do guys?
karatekid14 is offline  
post #27 of 48 (permalink) Old 01-27-2013, 11:35 PM Thread Starter
Planted Tank Enthusiast
 
karatekid14's Avatar
 
Join Date: Jan 2011
Location: OR
Posts: 837
1/27/13
I haven't updated in a while because I was busy during the holidays, and then I had finals. The tank is doing much better now, I built a custom regulator and tweaked my EI doses. I had trouble with stag horn and treated it with H2O2. It killed my algae and 8 of my fish. In a few weeks I will buy 13 more embers and 3 otos.

I would like a recommendation on my problem with the mag drive (see post above) and co2 diffuser problems. Neither of my atomic diffusers work anymore so I have been using a cheap diffuser. I would like to set up a cerges reactor, but since my flow is at 66 gph I don't want to reduce it at all. I also found this (Jaqno co2 reactor) reactor I could buy, but I don't know if it is any good. Any co2/pump increase recommendations would be great.

FTS










Co2 Regulator


Jaqno co2 reactor instead of cerges? Would it reduce flow?
karatekid14 is offline  
post #28 of 48 (permalink) Old 01-28-2013, 07:08 PM Thread Starter
Planted Tank Enthusiast
 
karatekid14's Avatar
 
Join Date: Jan 2011
Location: OR
Posts: 837
I really could use some help with the co2/mag drive if any one has ideas.
karatekid14 is offline  
post #29 of 48 (permalink) Old 01-28-2013, 08:46 PM
Algae Grower
 
Jsquared's Avatar
 
Join Date: Jan 2013
Location: Corpus Christi, Tx
Posts: 37
I am in love with your entire setup from the tank to the holes in your cabinet for the eheims tubes and light stand.

You need 36 psi for the atomic diffusers to work. Also I don't think that airline tubing will hold up for that psi and will balloon. You may want to get some PU tubing. It will be tough to put on but just heat it up with a blow dryer or heat gun if you have it.
Jsquared is offline  
post #30 of 48 (permalink) Old 01-28-2013, 11:22 PM Thread Starter
Planted Tank Enthusiast
 
karatekid14's Avatar
 
Join Date: Jan 2011
Location: OR
Posts: 837
I am using real co2 tubing not the airline. The airline was just for a test and when I was taking pics. My regulator was set at 40 psi and no bubbles would come out of either atomic diffuser. When I hooked it up to a cheap diffuser, the bubbles came out fine.
karatekid14 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome