My first dirted tank. 10 gallon low tech. video journal. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-20-2012, 09:30 PM Thread Starter
Algae Grower
 
Join Date: Apr 2010
Location: kansas
Posts: 113
My first dirted tank. 10 gallon low tech. video journal.

https://www.youtube.com/watch?v=9FV1...e_gdata_player

I'm expecting lots of algea, because I didn't mineralize my top soil.


as a former monster fish keeper, this is also my first tank that is completely about the plants.






Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-20-2012, 10:48 PM
Wannabe Guru
 
Overfloater's Avatar
 
Join Date: Jan 2004
Location: Columbus, OH
Posts: 1,979
I'll be following this. I want to setup a dirt tank but I'm too lazy to mineralized.
Overfloater is offline  
post #3 of 9 (permalink) Old 06-21-2012, 12:52 AM Thread Starter
Algae Grower
 
Join Date: Apr 2010
Location: kansas
Posts: 113
Yeah I got plants in the day before I set it up, and didn't have the patience to go through the mineralizing process. I guess we will see how it goes.

I have some plants coming from hydrophyte that I may end up putting in here to soak up excess nutrients. I just moved a small sword plant and a couple ludwigia stems in there as well

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline  
post #4 of 9 (permalink) Old 06-21-2012, 12:54 AM
Planted Tank Guru
 
Join Date: May 2009
Location: MICHIGAN
Posts: 3,316
You have a nice start going. Keep it up
GMYukonon24s is offline  
post #5 of 9 (permalink) Old 06-21-2012, 06:50 AM Thread Starter
Algae Grower
 
Join Date: Apr 2010
Location: kansas
Posts: 113
Quote:
Originally Posted by GMYukonon24s View Post
You have a nice start going. Keep it up
Thanks.



Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline  
post #6 of 9 (permalink) Old 06-21-2012, 07:04 AM Thread Starter
Algae Grower
 
Join Date: Apr 2010
Location: kansas
Posts: 113
having always kept larger predatory fish, I have no idea what fauna to stock.

I like shrimp, but my lfs don't stock any but ghost shrimp. I also thought about getting some easy breeding fish.

suggestions are welcome

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline  
post #7 of 9 (permalink) Old 06-21-2012, 10:13 PM Thread Starter
Algae Grower
 
Join Date: Apr 2010
Location: kansas
Posts: 113
I've decided not to run the air stones for now.

I've been reading about the potential for gases building up in the substrate. Should I be s disturbing my substrate to release gases

It's about 2" deep

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline  
post #8 of 9 (permalink) Old 06-29-2012, 03:21 AM
Wannabe Guru
 
Overfloater's Avatar
 
Join Date: Jan 2004
Location: Columbus, OH
Posts: 1,979
Any updated?
Overfloater is offline  
post #9 of 9 (permalink) Old 07-06-2012, 05:59 PM Thread Starter
Algae Grower
 
Join Date: Apr 2010
Location: kansas
Posts: 113
My plants are doing fine, but the algae is running wild, I think the tank is cycled now so i just added some ghost shrimp yesterday, next week I'm going to get some ottos.

I've been poking the substrate daily and releasing tons of bubbles/ gases. The ammonia and nitrite have been off the charts. With unmineralized soil, it's been a long painful cycling process, and i used a lot of cycled media to start with.

I'll do a better update with pictures soon.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome