3 tanks, one bedroom 5/10/20L 7/22/15 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 93 (permalink) Old 06-03-2012, 04:29 AM Thread Starter
Planted Tank Obsessed
 
theericafish's Avatar
 
Join Date: Apr 2012
Location: CA/Bay Area
Posts: 301
3 tanks, one bedroom 5/10/20L 7/22/15


UPDATED 7/22/15

Room

20

10

5








Room

20

10

5

Last edited by theericafish; 07-22-2015 at 10:13 AM. Reason: Simplified~ Moved original first post to top of page 3(was getting kind of hectic around here ;P)
theericafish is offline  
Sponsored Links
Advertisement
 
post #2 of 93 (permalink) Old 06-03-2012, 04:30 AM
Algae Grower
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 87
Looks pretty righteous man! Keep uploading pictures of the growth down the road!
Schwartzy61 is offline  
post #3 of 93 (permalink) Old 06-05-2012, 03:31 AM Thread Starter
Planted Tank Obsessed
 
theericafish's Avatar
 
Join Date: Apr 2012
Location: CA/Bay Area
Posts: 301
Quote:
Originally Posted by Schwartzy61 View Post
Looks pretty righteous man! Keep uploading pictures of the growth down the road!
Thank you so much! We've added more photos!
theericafish is offline  
post #4 of 93 (permalink) Old 06-05-2012, 01:35 PM
Algae Grower
 
Scars's Avatar
 
Join Date: Dec 2011
Location: Kenosha, WI
Posts: 68
I like the look so far, those must be some happy tetras. Much better than my first "attempts"

All those tanins might be coming from your dirt. I have a 20 gallon im working on now that turned to tea after water changes. Try adding a little purigen in a nylon bag to your filter. Clears it up beautifully.

Canon Pimp Club #072

Scars is offline  
post #5 of 93 (permalink) Old 06-05-2012, 01:41 PM
Algae Grower
 
Join Date: May 2012
Location: Fresno, CA
Posts: 62
Looks good! Looking forward to more progression pictures of growth.

I really like these tank journals - certainly makes me wish I took more photos along the way.

"Patriotism is supporting your country all the time, and your government when it deserves it." -Twain
AaronMB is offline  
post #6 of 93 (permalink) Old 06-05-2012, 10:01 PM Thread Starter
Planted Tank Obsessed
 
theericafish's Avatar
 
Join Date: Apr 2012
Location: CA/Bay Area
Posts: 301
Quote:
Originally Posted by Scars View Post
I like the look so far, those must be some happy tetras. Much better than my first "attempts"

All those tanins might be coming from your dirt. I have a 20 gallon im working on now that turned to tea after water changes. Try adding a little purigen in a nylon bag to your filter. Clears it up beautifully.

Thanks!

Yep, our neons are happy little dudes. They school merrily all day long.

Yes, we had tanin problems when we added our dirt. We also had problems with the dirt and bark floating to the top. Next time, we plan on soaking our dirt longer, so hopefully that will help. To clear up the water we did partial water changes everyday for a few weeks. It was a hassle, but we've decided to steer clear of synthetic additives as much as possible ^_^.

Good luck with your 20 gallon! I hope to see pictures. We're making plans for a 20 gallon too!
theericafish is offline  
post #7 of 93 (permalink) Old 06-05-2012, 10:30 PM
Planted Member
 
Join Date: Sep 2011
Location: east syracuse NY
Posts: 251
are u trying to cause a problem for urself? i dont think u examined ur heater very well... i have the same one its not fully submersable.. not meant to be underwater all the way.. theres a "maximum water line" printed on the heater itself..
Azarakiah is offline  
post #8 of 93 (permalink) Old 06-05-2012, 11:57 PM
Wannabe Guru
 
Join Date: Oct 2010
Location: Wichita, KS
Posts: 1,045
Quote:
Originally Posted by Azarakiah View Post
are u trying to cause a problem for urself? i dont think u examined ur heater very well... i have the same one its not fully submersable.. not meant to be underwater all the way.. theres a "maximum water line" printed on the heater itself..
Actually that looks like a Top Fin® Submersible Aquarium Heater to me. I think that the water line is a "Minimum" water line.

http://www.petsmart.com/product/inde...ductId=2752191

Standard 10 Gallon (20 x12x12).
Low tech, Sand substrate.
Eheim 2211, w/Purigen and Aqueon Quietflow 10.
Finnex Stingray LED, 20" above substrate
Anubias, Narrow leaf Hygro, Christmas moss.
6 Kubotai Rasboras, 2 amano's and 11 Blue Neocardia shrimp.
livingword26 is offline  
post #9 of 93 (permalink) Old 06-05-2012, 11:58 PM
Wannabe Guru
 
Join Date: Oct 2010
Location: Wichita, KS
Posts: 1,045
Nice looking aquarium. If your are like the rest of us, you are already thinking about your next (bigger) one.

Standard 10 Gallon (20 x12x12).
Low tech, Sand substrate.
Eheim 2211, w/Purigen and Aqueon Quietflow 10.
Finnex Stingray LED, 20" above substrate
Anubias, Narrow leaf Hygro, Christmas moss.
6 Kubotai Rasboras, 2 amano's and 11 Blue Neocardia shrimp.
livingword26 is offline  
post #10 of 93 (permalink) Old 06-06-2012, 12:04 AM
Wannabe Guru
 
CatB's Avatar
 
Join Date: Jan 2012
Location: Indianapolis, IN
Posts: 1,018
Send a message via AIM to CatB Send a message via Skype™ to CatB
nice tank, but that seems really soon to be adding fish...maybe not. are you sure the tank is fully cycled, have you been testing?
(also, those amazon swords will get HUGE in time, watch out for that)
CatB is offline  
post #11 of 93 (permalink) Old 06-06-2012, 12:17 AM
Planted Member
 
Join Date: Nov 2011
Location: louisville, ky
Posts: 171
Quote:
Originally Posted by livingword26 View Post
Actually that looks like a Top Fin® Submersible Aquarium Heater to me. I think that the water line is a "Minimum" water line.

http://www.petsmart.com/product/inde...ductId=2752191
You are correct

Sent from my Desire HD using Tapatalk 2
mrduna01 is offline  
post #12 of 93 (permalink) Old 06-06-2012, 12:21 AM
Planted Member
 
Join Date: Sep 2011
Location: east syracuse NY
Posts: 251
ok now i feel dumb lol the rubber part on top was covering half of the text >.< now im in my place lol
Azarakiah is offline  
post #13 of 93 (permalink) Old 06-06-2012, 12:34 AM
Planted Tank Guru
 
2in10's Avatar
 
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
2in10 is offline  
post #14 of 93 (permalink) Old 06-06-2012, 09:04 AM Thread Starter
Planted Tank Obsessed
 
theericafish's Avatar
 
Join Date: Apr 2012
Location: CA/Bay Area
Posts: 301
Quote:
Originally Posted by livingword26 View Post
Actually that looks like a Top Fin® Submersible Aquarium Heater to me. I think that the water line is a "Minimum" water line.

http://www.petsmart.com/product/inde...ductId=2752191
I believe we have a similar model to the one in that link. Have had no issues with the heater so far but it is usually on only during the morning and I try to keep an eye on the temperature. Reviews lead me to believe any heater can be faulty so its definitely something to watch out for. Fried fishies wouldn't be a good day for me :'(

Quote:
Originally Posted by livingword26 View Post
Nice looking aquarium. If your are like the rest of us, you are already thinking about your next (bigger) one.
Appreciate the compliment! I really want a 20 long at the moment. I would like to keep the existing tank going though so I'm looking for a 2 tank stand. Nothing seems to be sturdy enough or fit what I'm looking for style wise. May build my own! :O What plant are you growing on your substrate? I was thinking for the 20 I wanted to go for the carpeted effect.

Quote:
Originally Posted by CatB View Post
nice tank, but that seems really soon to be adding fish...maybe not. are you sure the tank is fully cycled, have you been testing?
(also, those amazon swords will get HUGE in time, watch out for that)
The tank cycled pretty quickly with the plants that were from an existing planted tank at our local fish store. Before we had fish there were pond snails and I think rams horn snails that came on the plants(as eggs). They were thriving on algae that was growing due to excess nutrients in the water much before we added fish. We've been checking the water throughout the process with the api test kits. The tank was 0 ammonia 0 nitrite and between 2.5 and 5ppm of nitrate when we added the fish, so pretty close to ideal water conditions.

During the cycling process we observed a spike in ammonia and nitrite which the snails seemed to have no problem with(not that I wanted to expose them to toxic water, but didn't have much of a choice). The pond snails breathe air also so I don't think the water quality had a huge effect on them.

As for maintenance we are doing ~30% water changes every friday and trimming plants if needed. The shimp seem to enjoy eating some dead leaves so if theres not too many I just let them be. Going for a more natural balanced eco system(as natural as fish in glass tanks can get at least :P). At this rate the water change happens around when the nitrate reaches about 5ppm.

I'm hoping the swords continue doing well, I've already planted some of the "baby swords" that grew almost entirely in our tank(off the stems that come out). They are growing really fast. Planning to grow enough to have a decent amount of plants to move to the 20g whenever that happens. Always good to save some money!

Quote:
Originally Posted by 2in10 View Post
Good looking tank
Thank you Your 75 looks good! Wish I had room for a bigger tank... someday...

Excuse the lengthy post
theericafish is offline  
post #15 of 93 (permalink) Old 06-06-2012, 10:02 AM
Algae Grower
 
HappyToLearn's Avatar
 
Join Date: May 2012
Location: Los Angeles, CA
Posts: 54
Nice tank
I'm started my own planted tank about a month ago, so it's fun to read journals from other newbies. I'll be following yours.
BTW, how many watts on your lights?
HappyToLearn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome