gotplant's Iwagumi Valley NEW PICS 7/26/12 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 57 (permalink) Old 04-19-2012, 02:25 AM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
gotplant's Iwagumi Valley NEW PICS 7/26/12

This is my first ever Iwagumi style tank.

Equipment:
Mr. Aqua 17.4 gallon
2x 24 Watt Coralife T5HO Fixture
Classic Eheim 2215
DIY CO2
CO2 Glass Diffuser
CO2 Drop Checker
About 40lbs ADA Amazonia 1 and 2
15-20 lbs Seiryu Stone

Flora:
Hemianthus callitrichoides (HC)
Eleocharis Vivipara??
Ludwigia??

Fauna:
7 Cardinal Tetras (Soon to be 12-15)
3 Otocinclus
7 Fire Red Shrimp
1 Amano Shrimp



Here is my inspiration:




Dry Start Day 1 -













Dry Start Day 90 -










Last edited by gotplants; 06-14-2012 at 04:46 AM.
gotplants is offline  
Sponsored Links
Advertisement
 
post #2 of 57 (permalink) Old 04-19-2012, 03:27 AM
Planted Member
 
mcqueenesq's Avatar
 
Join Date: Aug 2011
Location: New Orleans, LA
Posts: 295
Awesome! What's your plan for flooding?

-Sean

Mini M
| 60-P | 45-F 1 | 45-F 2
mcqueenesq is offline  
post #3 of 57 (permalink) Old 04-19-2012, 03:55 AM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
I was planning on flooding it last month haha. If I flooded it long ago, it would probably be a full carpet. I'm now hoping to flood it by the end of the week once my DIY stand is finished.
gotplants is offline  
post #4 of 57 (permalink) Old 04-19-2012, 04:20 AM
SCAPEr
 
sayurasem's Avatar
 
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
sayurasem is offline  
post #5 of 57 (permalink) Old 04-19-2012, 04:35 AM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
It's ADA Amazonia 1 and 2.
gotplants is offline  
post #6 of 57 (permalink) Old 04-21-2012, 10:21 PM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
Finally added water after finishing my DIY ADA style stand
gotplants is offline  
post #7 of 57 (permalink) Old 04-28-2012, 11:41 PM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
UPDATE 4/28/12

One week after filling the tank





Last edited by gotplants; 06-13-2012 at 08:29 PM.
gotplants is offline  
post #8 of 57 (permalink) Old 04-28-2012, 11:44 PM
Planted Tank Guru
 
2in10's Avatar
 
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
2in10 is offline  
post #9 of 57 (permalink) Old 04-29-2012, 04:44 AM
Planted Tank Enthusiast
 
Join Date: Oct 2011
Location: Dallas, TX
Posts: 997
have you had much melting with the HC? That tank looks pristine!
aweeby is offline  
post #10 of 57 (permalink) Old 04-29-2012, 06:41 AM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
Thanks! So far I think only a 2x2 patch melted away but it looks like new HC is replacing it.
gotplants is offline  
post #11 of 57 (permalink) Old 05-23-2012, 05:09 PM
Wannabe Guru
 
monkeyruler90's Avatar
 
Join Date: Apr 2008
Location: San Diego, Ca
Posts: 1,333
Send a message via AIM to monkeyruler90
looks great!

--Oscar.
Fluval pimp #4 aka PIMP master!
I SAID ITS GREAT
TO BE

A FLORIDA GATOR!!

40 gallon LED fixture
monkeyruler90 is online now  
post #12 of 57 (permalink) Old 05-23-2012, 05:21 PM
Wannabe Guru
 
green_valley's Avatar
 
Join Date: Sep 2011
Location: California
Posts: 1,098
I failed dry start before. Do you know what's your temperature in there? and what's the humidity level?

*************
**** Green ****
*************

Green's Resurrection Aquarium Gallery
green_valley is offline  
post #13 of 57 (permalink) Old 05-24-2012, 05:06 AM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
UPDATE 5/23/12

This is the first month after filling my tank. The last week and a half have been horrible. Got an infestation of snails, planaria, and cyanobacteria all at the same time.. Got rid of the cyanobacteria and most of the planaria seem to have disappeared. Snails seem to have stuck around...


Last edited by gotplants; 06-14-2012 at 02:42 AM.
gotplants is offline  
post #14 of 57 (permalink) Old 05-24-2012, 05:20 AM Thread Starter
Algae Grower
 
gotplants's Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 142
Quote:
Originally Posted by green_valley View Post
I failed dry start before. Do you know what's your temperature in there? and what's the humidity level?
Lol, had no idea my thread got back up until I posted the update. I have no idea what the temperature was or the humidity level. I pretty much just winged it. It was usually around 60-70 degrees outside at the time I was doing the dry start and I just put saran wrap and poked a bunch of holes in it. I misted it once every two days. I made sure the water level didn't get past the substrate because that caused plants to melt. I knew that because there was a small area of my substrate that was deeper than the rest and the HC that was under the water level melted.
gotplants is offline  
post #15 of 57 (permalink) Old 05-24-2012, 08:03 AM
Planted Tank Obsessed
 
synaethetic's Avatar
 
Join Date: Oct 2011
Location: Morgan Hill
Posts: 371
Yet another streamlined HC filled, sleek and beautiful aquarium to make me envious.

Nice rockwork, I dig the leaning in-ward look a lot.
synaethetic is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome