5 Gallon Fluval Chi - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 47 (permalink) Old 04-20-2012, 06:09 PM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Going on week 5. DIY CO2 parts came in the mail yesterday so I got all of that set up this morning and got a 6700k lightbulb on it's way cause the one that came with my lamp is 30,000k. Hopefully this will help the growth of my baby tears and slow down the algae that has started to creep in. Two of my shrimp also mysteriously disappeared
JMex is offline  
Sponsored Links
Advertisement
 
post #17 of 47 (permalink) Old 04-23-2012, 04:11 AM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Two days of co2 and the baby tears are coming back! And everything but the baby tears are pearling. Algae has begun to creep in though...I read somewhere on here that it is because of a lack of nutrients in high tech setups so I'm gonna order some dry ferts and start EI dosing. With how cheap they are I doubt it would hurt to get some anyway.
JMex is offline  
post #18 of 47 (permalink) Old 04-23-2012, 06:21 AM
Planted Member
 
Chizpa305's Avatar
 
Join Date: Feb 2011
Location: Miami
Posts: 206
Quote:
Originally Posted by JMex View Post
Going on week 5. DIY CO2 parts came in the mail yesterday so I got all of that set up this morning and got a 6700k lightbulb on it's way cause the one that came with my lamp is 30,000k. Hopefully this will help the growth of my baby tears and slow down the algae that has started to creep in. Two of my shrimp also mysteriously disappeared
With the bulb I have, which is the same as the one you have (24 watts) I can say that the HC is thriving. I don't think the light is a problem. maybe you need to add some ferts. they do help the plants to look nicer and I think they also help to prevent some types of algae.

In my tank I doze Seachem Flourish Excel (2ml daily). I would suggest you try that if you are having problems with the HC. anyways with a CO2 system I think you'll bee golden.
Chizpa305 is offline  
post #19 of 47 (permalink) Old 04-23-2012, 06:30 AM
Planted Member
 
Chizpa305's Avatar
 
Join Date: Feb 2011
Location: Miami
Posts: 206
Never mind. I noticed from the picture that you are not stranger to the excel. What is the dosage you give?

As for the algae, what type of algae are you seeing? My tank is being invaded by Green dust algae, but I read that the best way to fight that one is to let it untouched for about a month (even if the tank looks horrible) after that you clean it and it wont return again as long as you don't add plants from another place that might carry the algae and start the process all over again.
Chizpa305 is offline  
post #20 of 47 (permalink) Old 04-23-2012, 03:26 PM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Quote:
Originally Posted by Chizpa305 View Post
Never mind. I noticed from the picture that you are not stranger to the excel. What is the dosage you give?

As for the algae, what type of algae are you seeing? My tank is being invaded by Green dust algae, but I read that the best way to fight that one is to let it untouched for about a month (even if the tank looks horrible) after that you clean it and it wont return again as long as you don't add plants from another place that might carry the algae and start the process all over again.
I stopped using it once I got the DIY hooked up because it was making the shrimp go a bit loopy. I dosed 1ml daily though when I did use it. I have some kind of hair algae so I'm thinking it might be some kind of nutrient deficiency? I am going to try to post pictures later to get identification.
JMex is offline  
post #21 of 47 (permalink) Old 04-27-2012, 04:37 AM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Maybe it's my lack of sleep lately, but I am really hating my tank today. Starting the battle with hair algae so am doing 50% water changes every other day and dosing 2ml of excel daily along with my DIY CO2. During the water change today I trimmed the wisteria and attempted to replant it in front of and around the wood. Next time I'm definitely going to make sure I have ALL the hardscape before I even start to put it together. This wood does not like staying put and takes all the substrate with it when it moves so I put a rock in front of it just to keep it put. Hopefully the wisteria I planted in front of it will hide it good. Also having the size of the fluval plant stratum does not making planting stems easy in the slightest bit.

JMex is offline  
post #22 of 47 (permalink) Old 04-27-2012, 08:11 AM
Planted Member
 
Chizpa305's Avatar
 
Join Date: Feb 2011
Location: Miami
Posts: 206
Lol. I imagine that handling the plants in this tank with the driftwood there must be pretty difficult, but you managed to do it. I'm sure it will look a lot better if you let the wisteria grow tall behind the wood because it will help the driftwood stand out more, as opposed as having it against the dark background.

Talking about the background. I see that it is black. Did you paint it? I'm asking because I was also thinking to paint mine black. I'm not copying you or anything!! I swear. Lol. I've been having that idea going around my head for a while now.
Chizpa305 is offline  
post #23 of 47 (permalink) Old 04-27-2012, 04:01 PM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Quote:
Originally Posted by Chizpa305 View Post
Lol. I imagine that handling the plants in this tank with the driftwood there must be pretty difficult, but you managed to do it. I'm sure it will look a lot better if you let the wisteria grow tall behind the wood because it will help the driftwood stand out more, as opposed as having it against the dark background.

Talking about the background. I see that it is black. Did you paint it? I'm asking because I was also thinking to paint mine black. I'm not copying you or anything!! I swear. Lol. I've been having that idea going around my head for a while now.
Its a pain for sure, haha. I am thinking of getting some of those 2 foot tweezers I read about somewhere on here...I agree with you on the wisteria. After I cut it I was wishing I didn't as much. But the great thing about plants is I just have to wait for it to grow back I took the lazy way for the background and just got some black construction paper, cut to size, tape to back. The only thing about that is that the light reflects off of it kinda weird. If I had thought to paint it before I set the tank up I definitely would have done that instead but it wasn't worth tearing down just for a painted background.
JMex is offline  
post #24 of 47 (permalink) Old 04-27-2012, 07:01 PM
Planted Member
 
Chizpa305's Avatar
 
Join Date: Feb 2011
Location: Miami
Posts: 206
Who said something about tearing down?? haha. I will just lower the water level and then cover the top of the tank with something impermeable. then paint it with a brush very careful. I will give it several layers until the light does not go through the glass at all. Give it some time to dry well, and that's it. I am not going to use spray because it would be more dangerous for the fish.
Chizpa305 is offline  
post #25 of 47 (permalink) Old 04-27-2012, 07:23 PM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Quote:
Originally Posted by Chizpa305 View Post
Who said something about tearing down?? haha. I will just lower the water level and then cover the top of the tank with something impermeable. then paint it with a brush very careful. I will give it several layers until the light does not go through the glass at all. Give it some time to dry well, and that's it. I am not going to use spray because it would be more dangerous for the fish.
Ah, I see. I would of tore it down for mine cause I have rocks on the back and such that hold up the substrate that would need to be taken out. That sounds like a good idea though!
JMex is offline  
post #26 of 47 (permalink) Old 05-06-2012, 06:42 AM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Went all out against the algae today. Full tank cleaning, taking apart canister filter, removing all the tubing and the wood for cleaning, taking a toothbrush to everything, and did two 50% water changes to get all the algae particles out of the water. Got some more wisteria to make up for the plant mass I lost when cutting off the bits that were too infected with the hair algae and added amano shrimp to clean up the rest. Loki really seemed ticked about his added tank-mates at first but after a couple hours is leaving well enough alone. Also started EI dosing today. Hopefully all of this will ensure that algae doesn't reappear/stays at a minimum.

I'm not sure if I'm liking the baby tears. It doesn't seem like they are growing too healthy (brown patches all around under the new growth looks ugly in person) and if the added ferts and such don't help I might take it out and try to find some other low growing carpet plant to replace it.
JMex is offline  
post #27 of 47 (permalink) Old 05-06-2012, 04:50 PM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Woke up this morning to find that one of the amanos had managed to execute a perfect jump into the bowl of spare dechlorinated water I had on the floor
JMex is offline  
post #28 of 47 (permalink) Old 05-06-2012, 05:40 PM
Planted Tank Guru
 
2in10's Avatar
 
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
Quote:
Originally Posted by JMex View Post
Woke up this morning to find that one of the amanos had managed to execute a perfect jump into the bowl of spare dechlorinated water I had on the floor
Lucky shrimp
2in10 is offline  
post #29 of 47 (permalink) Old 05-06-2012, 06:28 PM
Planted Member
 
Chizpa305's Avatar
 
Join Date: Feb 2011
Location: Miami
Posts: 206
Amano shrimp is Japanese. Japanese = ninja
Chizpa305 is offline  
post #30 of 47 (permalink) Old 05-07-2012, 04:34 PM Thread Starter
Algae Grower
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 133
Quote:
Originally Posted by Chizpa305 View Post
Amano shrimp is Japanese. Japanese = ninja
Quote:
Lucky Shrimp
Lolol. It was definitely a sight to look down and see it swimming laps around the bowl
JMex is offline  
Reply

Tags
aquascape, chi, fluval, gallon

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome