17gal second tank - The Planted Tank Forum

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 03-09-2012, 03:58 AM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: Los Angeles, CA
Posts: 204
17gal second tank

My first tank was a 6g Fluval Edge. I got to gain a lot of experience with different things but now I want a bigger tank.

I was going to make this a low-tech tank but got caught up in the bright lights and co2 craze.

So I present to you my second tank.

Equipment:
17.4 Mr Aqua
Truelumen 24" 8k led light
Truelumen 24" 12k led light
GLA Atomic Paintball CO2
ADA Amazonia normal and powder
Hydor in-line heater
Fluval 206 canister

Flora:
Ludwigia Repens Hybrid
Anubias nana petite
Hygrophila corymbosa 'kompact'
Hygrophila Pinnatifida
Downoi
HC
Staurogyne Repens
Alternanathera Reineckii 'Rosaefolia'
Ambulia
Cabomba Purple
Needle Leaf Java Fern
Ludwigia Lacustris Hybrid
Bacopa Caroliana
Limnophila sp Vietnam
Myrio Mattogrosense
Myrio Red
Limnophila Aromatica
Erio japan
Marimo moss ball

[Week1]






[Week2] No growth and started to develop fungus.


[Week 6] I took everything apart and started new because of several reasons.



Emersed plants planted



[Week 7] Explosive emersed growth! My secret: miracle grow in the spray bottle. I found that misting the plants 2x a day kept them very happy.




I'd be happy to hear any comments or suggestions! I'll be flooding the tank this weekend and planting the rest of the plants!
akpoly is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 03-09-2012, 04:43 AM
Got dirt?
 
Daximus's Avatar
 
Join Date: Oct 2011
Location: Kansas
Posts: 1,877
Looks awesome! Kind of have me wanting to try some emersed plants. Cool trick with the miracle grow in the spray bottle, lol. Out of curiosity have you been adding Co2? I don't know if it would help, but if I had a setup like this I'm not sure I could keep myself from covering it with saran wrap and just gassing them with Co2 during the light cycle, lol.
Daximus is offline  
post #3 of 14 (permalink) Old 03-09-2012, 05:42 AM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: Los Angeles, CA
Posts: 204
Quote:
Originally Posted by Daximus View Post
Looks awesome! Kind of have me wanting to try some emersed plants. Cool trick with the miracle grow in the spray bottle, lol. Out of curiosity have you been adding Co2? I don't know if it would help, but if I had a setup like this I'm not sure I could keep myself from covering it with saran wrap and just gassing them with Co2 during the light cycle, lol.
Thanks! Miracle grow really does wonders. I figured it works on houseplants... why not all plants?

Pulling the saran wrap to spray the plants 2x a day seemed to provide enough air exchange. So no added co2.
akpoly is offline  
post #4 of 14 (permalink) Old 03-14-2012, 04:54 AM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: Los Angeles, CA
Posts: 204
The water is a little cloudy. This is my first tank with Aquasoil. So I wasn't exactly too careful in filling the water or doing my first water change. I uprooted a bunch of HC and the downoi. Now the soil is kind of ugly in that area. The koralia is there just for now until I put the fluval 206 in.

I tried to fix it but its not as nice as when it was emersed. Thats for sure.



I'm getting some algae on the HC in small spots but I put in 2 amano shrimp to do battle with algae.

I'll post pics of the GLA atomic paintball regulator tomorrow. Its a sweet piece of equipment.
akpoly is offline  
post #5 of 14 (permalink) Old 03-14-2012, 06:53 AM
Algae Grower
 
Join Date: Jan 2012
Location: United States
Posts: 23
Wow i have actually never seen that technique before, very cool!
jnizzle is offline  
post #6 of 14 (permalink) Old 03-14-2012, 07:28 AM
Planted Tank Enthusiast
 
akdylpickles's Avatar
 
Join Date: Feb 2011
Location: Alaska
Posts: 502
Beautiful tank! just wow! keep up the good work!
akdylpickles is offline  
post #7 of 14 (permalink) Old 03-14-2012, 10:38 AM
Planted Tank Obsessed
 
So_Fishy's Avatar
 
Join Date: Jan 2012
Location: Clarksville, Tn
Posts: 346
This looks wonderful! You have some great growth on those plants. Keep up the good work!

Fraternity of Dirt #72
So_Fishy is offline  
post #8 of 14 (permalink) Old 03-14-2012, 02:13 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: Los Angeles, CA
Posts: 204
Thanks guys!

I used old media to filter the tank. I thought it had fully cycled since my ammonia, nitrate, and nitrite read zero last night. I just check this morning and ammonia is still at zero but nitrate and nitrite spiked. I'm doing a water change but I hope the amano shrimp survived the night. =(
akpoly is offline  
post #9 of 14 (permalink) Old 03-14-2012, 02:21 PM
Planted Tank Enthusiast
 
Join Date: Feb 2012
Location: NJ
Posts: 673
beautiful tank! what is the red plant between the rock and the driftwood in the middle?
dasob85 is offline  
post #10 of 14 (permalink) Old 03-14-2012, 07:58 PM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: Los Angeles, CA
Posts: 204
Quote:
Originally Posted by dasob85 View Post
beautiful tank! what is the red plant between the rock and the driftwood in the middle?
If you're talking about the big bunch in the middle, Ludwigia Repens Hybrid.
akpoly is offline  
post #11 of 14 (permalink) Old 03-14-2012, 08:38 PM
Wannabe Guru
 
green_valley's Avatar
 
Join Date: Sep 2011
Location: California
Posts: 1,098
I love your tank. Amazing growth and great set up. So, how long has this been since you have water in there? I am really curious about the transition. Was the HC uprooting caused by strong water (when doing water change)? or other just not fully established yet.?

*************
**** Green ****
*************

Green's Resurrection Aquarium Gallery
green_valley is offline  
post #12 of 14 (permalink) Old 03-15-2012, 05:14 AM Thread Starter
Planted Member
 
Join Date: Aug 2011
Location: Los Angeles, CA
Posts: 204
Quote:
Originally Posted by green_valley View Post
I love your tank. Amazing growth and great set up. So, how long has this been since you have water in there? I am really curious about the transition. Was the HC uprooting caused by strong water (when doing water change)? or other just not fully established yet.?

The new setup was growing emersed for about 10 days. Roots were growing in about a 1/2-3/4" down so it seemed established enough. Then I put water in just this past sunday. So far the only bad thing is the algae growing on the HC. I'll need to turn the photoperiod down.

And they were uprooted because of the water change. I was filling it with too much water at a time and it picked up the soil. Otherwise it would have stayed down.
akpoly is offline  
post #13 of 14 (permalink) Old 03-15-2012, 05:44 AM
Planted Member
 
Join Date: Feb 2010
Location: Salem OR
Posts: 218
Your tank looks awesome. I am about to embark on a similar journey right now with teh same tank. I just got in my ADA order. I am thinking of trying DSM and i love the idea of miracle grow in just one week your plants went nuts!



--
OiZO is offline  
post #14 of 14 (permalink) Old 05-13-2012, 04:47 AM
Algae Grower
 
Join Date: May 2012
Location: San Francisco
Posts: 10
update?

Gorgeous arrangement. How's it coming?
nnarth212 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome